A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

Still can' t connect to Pipex with my DABS modem under XP



 
 
Thread Tools Display Modes
  #1  
Old December 28th 04, 05:42 PM posted to uk.telecom.broadband
Itschris
external usenet poster
 
Posts: 5
Default Still can' t connect to Pipex with my DABS modem under XP

Recently upgraded my computer with new had drive, and took the
opportunity to also upgrade to XP Pro.

Initially had problems getting the system to recognise my DABS PCI ADSL
modem, but finally managed to resolve this by deleting and reinstalling
the modem. (Many thanks to this newsgroup for that, especially Tiscali
Tim and Anton Gysen for their advice).

AccessRunner now appears as an icon in Control Panel, and clicking on it
suggests that it is up and running. I've tweaked AccessRunner as
detailed at www.farina1.com/dabspci.htm (although my interface is
slightly different from the one detailed on that site).

Set up a connection to Pipex, but when I try and connect, immediately
get an error message:

Connecting through WAN Miniport (PPPOE)
Error 769: the specified destination is not reachable


A google search suggests either that I need to activate my network card
(which as far as I know, I don't have), or enable LAN in the Network
Connections folder. I've followed instructions as much as I can, but
with no change.

The modem and connection still work properly under Win98, so I wonder
what I'm still doing wrong?

To add a bit of urgency, I now only have 17 days left to activate XP, so
I'd be very grateful for any advance.

Kind regards,
--
ItsStillChris



  #2  
Old December 28th 04, 05:51 PM posted to uk.telecom.broadband
Peter Crosland
external usenet poster
 
Posts: 1,463
Default Still can' t connect to Pipex with my DABS modem under XP

To add a bit of urgency, I now only have 17 days left to activate XP, so

You can do it by phone. There is an 0800 number to do so.


  #3  
Old December 28th 04, 06:10 PM posted to uk.telecom.broadband
The Simpsons
external usenet poster
 
Posts: 57
Default Still can' t connect to Pipex with my DABS modem under XP


"Itschris" wrote in message
...
Recently upgraded my computer with new had drive, and took the opportunity
to also upgrade to XP Pro.

Initially had problems getting the system to recognise my DABS PCI ADSL
modem, but finally managed to resolve this by deleting and reinstalling
the modem. (Many thanks to this newsgroup for that, especially Tiscali
Tim and Anton Gysen for their advice).

AccessRunner now appears as an icon in Control Panel, and clicking on it
suggests that it is up and running. I've tweaked AccessRunner as detailed
at www.farina1.com/dabspci.htm (although my interface is slightly
different from the one detailed on that site).

Set up a connection to Pipex, but when I try and connect, immediately get
an error message:

Connecting through WAN Miniport (PPPOE)
Error 769: the specified destination is not reachable


Uninstall, then reinstall following the instructions at this link
http://www.themad-house.co.uk/conexa...tallation.html
in addition to accessrunner control icon on the desk top you should also
have
an accessrunner dsl icon. Connect using this icon.
I have a dabs PCI ADSL card running with XP on my PC with no problems.
Email me if you want further assistance.

Fred S



  #4  
Old December 28th 04, 06:16 PM posted to uk.telecom.broadband
pete devlin
external usenet poster
 
Posts: 303
Default Still can' t connect to Pipex with my DABS modem under XP

In message , Itschris
writes
Connecting through WAN Miniport (PPPOE)
Error 769: the specified destination is not reachable


Access runner control panel---Alt+p----find the tab that allows you to
change to pppoA.
Also check you're on G.dmt with vc/mux 0,38 or 38,0 set. The default is
35,0 (or 0,35). Sorry it's not more precise, doing it from memory. It's
in your pipex set up instructions.
--
Pete Devlin
[{//////news03//////at\\\\\secondrow/////co\\\\\uk}]
"Mind the oranges Marlon!"
  #5  
Old December 28th 04, 07:21 PM posted to uk.telecom.broadband
Anton G˙sen
external usenet poster
 
Posts: 99
Default Still can' t connect to Pipex with my DABS modem under XP

pete devlin wrote:

Also check you're on G.dmt with vc/mux 0,38 or 38,0 set. The default is
35,0 (or 0,35).


Depends on the driver version and where you got the driver from (I
remember downloading a customed driver from an Aussie ISP's website with
different VCI/VPI already filled in).

But yeah, you're right, you need to specify G.dmt otherwise it takes
forever to synchronise.
  #6  
Old December 28th 04, 07:31 PM posted to uk.telecom.broadband
Anton G˙sen
external usenet poster
 
Posts: 99
Default Still can' t connect to Pipex with my DABS modem under XP

Itschris wrote:

Initially had problems getting the system to recognise my DABS PCI ADSL
modem, but finally managed to resolve this by deleting and reinstalling
the modem. (Many thanks to this newsgroup for that, especially Tiscali
Tim and Anton Gysen for their advice).


You're welcome!

Connecting through WAN Miniport (PPPOE)
Error 769: the specified destination is not reachable


Hmmmm....definitely doesn't sound right. PPPoE is definitely not right,
and I never got any device called "WAN Miniport" when I was using it in
Windows.

Try creating a new dial-up networking connecting in Network Connections,
it might be an idea removing all other modems and network devices in
your computer so that it won't try and make the connection with another
device. The number you'll need to dial is "000000". I think other
numbers might work as well, but 0000000 is what I always used.
Your ISP will have given you the user name and password. Alternatively
you could try the [email protected]_domain user name that I gave you
before, that's quite good for sorting out connections.

Have you got the green lines between the computers in the Control Panel
applet?

A google search suggests either that I need to activate my network card
(which as far as I know, I don't have), or enable LAN in the Network
Connections folder. I've followed instructions as much as I can, but
with no change.


It's got nothing to do with an ethernet card, you don't need an ethernet
card to get the PCI ADSL card up and running. As you know.

The modem and connection still work properly under Win98, so I wonder
what I'm still doing wrong?


Not a lot by the sounds of things.

To add a bit of urgency, I now only have 17 days left to activate XP, so
I'd be very grateful for any advance.


Yeah, change your XP serial to a corporate serial, you'll find all your
activation worries disappear

HTH,
Anton
  #7  
Old December 29th 04, 02:08 AM posted to uk.telecom.broadband
Sunil Sood
external usenet poster
 
Posts: 1,590
Default Still can' t connect to Pipex with my DABS modem under XP

"Itschris" wrote in
message
Set up a connection to Pipex, but when I try and connect, immediately
get an error message:

Connecting through WAN Miniport (PPPOE)
Error 769: the specified destination is not reachable


When you set up your connection and used the WinXP "New connection" set-up
wizard, did you choose the option which says:

"connect using a broadband modem that requires a username and password" ?

If so delete the connection and do it again - this time choosing "Connect
using a dial-up modem" and it should work.

It sounds odd but this is Windows and its to do with the assumptions Windows
makes if you choose the "broadband modem" option - which are wrong for ADSL
in the UK..

Regards
Sunil



  #8  
Old December 29th 04, 01:04 PM posted to uk.telecom.broadband
pete devlin
external usenet poster
 
Posts: 303
Default Still can' t connect to Pipex with my DABS modem under XP

In message , pete devlin
writes
In message , Itschris
writes
Connecting through WAN Miniport (PPPOE)
Error 769: the specified destination is not reachable


Access runner control panel---Alt+p----find the tab that allows you
to change to pppoA.
Also check you're on G.dmt with vc/mux 0,38 or 38,0 set. The default is
35,0 (or 0,35). Sorry it's not more precise, doing it from memory. It's
in your pipex set up instructions.


Further to this, I had one that would only connect using ANSI T1413. All
other modes failed despite every other modem and router I fitted
insisting on G.dmt.
Just found the 4012.099.050.000 - Win 98 -2000 - XP driver I used to use
successfully. Let me know if you need a copy.
--
Pete Devlin
[{//////news03//////at\\\\\secondrow/////co\\\\\uk}]
"Mind the oranges Marlon!"
  #9  
Old January 4th 05, 01:58 AM posted to uk.telecom.broadband
Itschris
external usenet poster
 
Posts: 5
Default Still can' t connect to Pipex with my DABS modem under XP

In article , Sunil Sood
writes
"Itschris" wrote in
message
Set up a connection to Pipex, but when I try and connect, immediately
get an error message:

Connecting through WAN Miniport (PPPOE)
Error 769: the specified destination is not reachable


When you set up your connection and used the WinXP "New connection" set-up
wizard, did you choose the option which says:

"connect using a broadband modem that requires a username and password" ?

If so delete the connection and do it again - this time choosing "Connect
using a dial-up modem" and it should work.

It sounds odd but this is Windows and its to do with the assumptions Windows
makes if you choose the "broadband modem" option - which are wrong for ADSL
in the UK..

Regards
Sunil



Thanks gents - finally sorted out my problem. Combination of
reinstallation of the modem driver, and following the advice about
setting up a connection using the dialup option rather than broadband
modem.

Kind regards,
--
ItsChris



 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
DABS PCI Conexant ADSL modem not showing up Chris uk.telecom.broadband (UK broadband) 16 December 17th 04 01:34 AM
getting error 619 when I try to connect with ECI USB 150 Modem OwlService uk.telecom.broadband (UK broadband) 2 October 23rd 04 02:18 PM
Pipex connect problem Russell uk.telecom.broadband (UK broadband) 7 July 11th 04 07:33 PM
adsl modem - dabs vs ebuyer ? www uk.telecom.broadband (UK broadband) 25 February 9th 04 09:58 PM
BT USB Voyager modem won't connect Darren Lambert uk.telecom.broadband (UK broadband) 2 September 27th 03 12:57 AM


All times are GMT +1. The time now is 03:04 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright ©2004-2019 BroadbanterBanter.
The comments are property of their posters.