A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

plusnet mesages



 
 
Thread Tools Display Modes
  #1  
Old January 12th 05, 09:09 PM posted to uk.telecom.broadband
fishfodder
external usenet poster
 
Posts: 1
Default plusnet mesages

Ng messages on my plusnet news server seem to be being deleted before being
read again. are they having problems again does anyone know or is it
something wrong with my machine?

--
I'm a dyslexic agnostic - I still can't make up my mind if there's a dog


  #2  
Old January 12th 05, 10:15 PM posted to uk.telecom.broadband
AMO
external usenet poster
 
Posts: 116
Default plusnet mesages

"fishfodder" djhatukpcdotnet wrote in message
...
Ng messages on my plusnet news server seem to be being deleted before
being read again. are they having problems again does anyone know or is it
something wrong with my machine?

--
I'm a dyslexic agnostic - I still can't make up my mind if there's a dog


No, this is a PlusNet problem.

It's a pain as you have to reset the newsgroup to get the message when it
does arrive. When getting the error on a post, the message is marked as
deleted and so you never actually get to read the post unless you reset the
newsgroup and wait for 5-35 minutes.

AMO


  #3  
Old January 12th 05, 11:04 PM posted to uk.telecom.broadband
Alex Heney
external usenet poster
 
Posts: 1,607
Default plusnet mesages

On Wed, 12 Jan 2005 21:09:50 -0000, "fishfodder" djhatukpcdotnet
wrote:

Ng messages on my plusnet news server seem to be being deleted before being
read again. are they having problems again does anyone know or is it
something wrong with my machine?


They are having problems.

It isn't actually that the messages are being deleted, but that the
headers are there too long before the bodies are available.

Some news clients (OE in particular, but it is not the only one) will
assume if they cannot get the body for a header, that the message is
expired, and will then not try to get it again :-(
--
Alex Heney, Global Villager
I'm spending a year dead for tax purposes.

To reply by email, my address is alexATheneyDOTplusDOTcom
  #4  
Old January 12th 05, 11:05 PM posted to uk.telecom.broadband
ian
external usenet poster
 
Posts: 12
Default plusnet mesages (OT)


"fishfodder" djhatukpcdotnet wrote in message
...

--
I'm a dyslexic agnostic - I still can't make up my mind if there's a dog



Took me a few reads, but it's funny now i get it lol


---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.833 / Virus Database: 567 - Release Date: 12/01/2005


  #5  
Old January 26th 05, 03:05 PM posted to uk.telecom.broadband
Tony
external usenet poster
 
Posts: 2
Default plusnet mesages

On Wed, 12 Jan 2005 23:04:43 +0000, Alex Heney
wrote:

On Wed, 12 Jan 2005 21:09:50 -0000, "fishfodder" djhatukpcdotnet
wrote:

snip

Some news clients (OE in particular, but it is not the only one) will
assume if they cannot get the body for a header, that the message is
expired, and will then not try to get it again :-(


What? OE a news client? since when?

--
Tony
 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 08:08 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.