A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

Central Point problems?



 
 
Thread Tools Display Modes
  #1  
Old January 17th 05, 01:31 PM posted to uk.telecom.broadband
Alex\(IoW\)
external usenet poster
 
Posts: 8
Default Central Point problems?

Is it just me? Or is anyone else having problems today? Very erratic
service, most webpages wont load. Mail seems ok and Ng access via
individual.net is a bit erratic too.

Alex-IoW


  #2  
Old January 17th 05, 07:06 PM posted to uk.telecom.broadband
Sniffer
external usenet poster
 
Posts: 7
Default Central Point problems?


Also very poor at my end. Since signing up last February, my 2Mbs connection
has been consistently good until Christmas. Since then, the average measured
line speed has dropped by over 25%.

Today, the connection here at midday was just as you describe it. Perhaps
Telefonica are twiddling their network. Whatever it is, if it's not sorted
soon, market forces will take over and move me elsewhere.


"Alex(IoW)" wrote in message
...
Is it just me? Or is anyone else having problems today? Very erratic
service, most webpages wont load. Mail seems ok and Ng access via
individual.net is a bit erratic too.

Alex-IoW



  #3  
Old January 18th 05, 06:49 AM posted to uk.telecom.broadband
Bob Hopeless
external usenet poster
 
Posts: 17
Default Central Point problems?

Is it just me? Or is anyone else having problems today? Very erratic
service, most webpages wont load. Mail seems ok and Ng access via
individual.net is a bit erratic too.


I'm having the same problems here Alex, I'm glad I'm not the only one.


  #4  
Old January 18th 05, 01:23 PM posted to uk.telecom.broadband
John Edgar
external usenet poster
 
Posts: 31
Default Central Point problems?

On Mon, 17 Jan 2005 13:31:20 -0000, "Alex\(IoW\)"
wrote:

Is it just me? Or is anyone else having problems today? Very erratic
service, most webpages wont load. Mail seems ok and Ng access via
individual.net is a bit erratic too.

Alex-IoW



My 1Mb service from them seems to be OK today.
John
In limine sapientiae
 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Central Point John Edgar uk.telecom.broadband (UK broadband) 3 November 1st 04 02:57 PM
Central Point John Edgar uk.telecom.broadband (UK broadband) 5 July 19th 04 11:56 AM
Central Point, did all go well? Meggahurtz uk.telecom.broadband (UK broadband) 15 May 8th 04 10:54 PM
can't get central point 2MB Jim M uk.telecom.broadband (UK broadband) 4 February 24th 04 03:05 PM
Central Point 1Mbps Allan uk.telecom.broadband (UK broadband) 1 January 25th 04 09:38 PM


All times are GMT +1. The time now is 11:33 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.