A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

Netgear router wont block websites



 
 
Thread Tools Display Modes
  #1  
Old January 23rd 05, 01:23 PM posted to uk.telecom.broadband
[email protected]
external usenet poster
 
Posts: 61
Default Netgear router wont block websites

I have a Netgear DG834G wireless router and have it connected to just
my one computer via an ethernet cable. I have been trying to block
websites just to see how the feature would work if i had more than one
pc connected to it but the problem is no matter how i add websites or
keywords to be blocked i can still access the sites that have been
added and applyed to the block list.

Has anyone with this router been able to restrict sites viewed on it
or is there something else that i have missed. I have 'everyday'
ticked in the schedule menu and don't see why this feature is not
working.

Thanks in advance.

du.
  #2  
Old January 23rd 05, 02:19 PM posted to uk.telecom.broadband
Colin Wilson
external usenet poster
 
Posts: 850
Default Netgear router wont block websites

can still access the sites that have been added and applyed to the
block list.


Not ideal, but in the interim, how about setting up a hosts file on each
machine ?

--
Please add "[newsgroup]" in the subject of any personal replies via email
--- My new email address has "ngspamtrap" & @btinternet.com in it ;-) ---
  #4  
Old January 23rd 05, 03:56 PM posted to uk.telecom.broadband
Fuxas
external usenet poster
 
Posts: 7
Default Netgear router wont block websites

Sorry for my intrusion
I have also a netgear router Dg 834, but without wireless option. Last week,
because my cordless phone is broken it, I have bought another one. I have
bought a siemens Gigaset A140 and last one was a cordless binatone. Every
time that I make or recevie a call my adsl lose the connection. Often, but
not ever, during this calls the router can't able to restabilish the
connection, just when the call ends the connection come back ok. Other times
the router during the call is able to reconnect, but when the call ends the
connection fall out, and after some minutes come back all right.
What can I do???
Do I have to change my phone?
Or is there some special filters?

Thank you at all in advance.


--

\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\
Fuxas


  #5  
Old January 23rd 05, 04:42 PM posted to uk.telecom.broadband
ABC
external usenet poster
 
Posts: 5
Default Netgear router wont block websites


"Fuxas" wrote in message
...
Sorry for my intrusion
I have also a netgear router Dg 834, but without wireless option. Last
week, because my cordless phone is broken it, I have bought another one. I
have bought a siemens Gigaset A140 and last one was a cordless binatone.
Every time that I make or recevie a call my adsl lose the connection.
Often, but not ever, during this calls the router can't able to
restabilish the connection, just when the call ends the connection come
back ok. Other times the router during the call is able to reconnect, but
when the call ends the connection fall out, and after some minutes come
back all right.
What can I do???
Do I have to change my phone?
Or is there some special filters?

Thank you at all in advance.


--

\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\
Fuxas


Check the ADSL filters. Possible that the filter is broken.

S


  #6  
Old January 23rd 05, 04:52 PM posted to uk.telecom.broadband
Jeff Gaines
external usenet poster
 
Posts: 107
Default Netgear router wont block websites

On 23/01/2005 Fuxas wrote:

Sorry for my intrusion
I have also a netgear router Dg 834, but without wireless option.
Last week, because my cordless phone is broken it, I have bought
another one. I have bought a siemens Gigaset A140 and last one was a
cordless binatone. Every time that I make or recevie a call my adsl
lose the connection. Often, but not ever, during this calls the
router can't able to restabilish the connection, just when the call
ends the connection come back ok. Other times the router during the
call is able to reconnect, but when the call ends the connection fall
out, and after some minutes come back all right. What can I do???
Do I have to change my phone?



No


Or is there some special filters?



Yes, you need a micro filter for each phone.

http://www.clarity.it/
www.adslnation.com
http://www.adsl-filters.co.uk/

Are good places to look (with thanks to the people in the thread above
who gave me these links).

You can also replace the master socket for one with built in filters if
you feel adventurous - see above links again.


--
Jeff Gaines
Posted with XanaNews 1.17.1.2
  #7  
Old January 23rd 05, 05:06 PM posted to uk.telecom.broadband
Dr Teeth
external usenet poster
 
Posts: 243
Default Netgear router wont block websites

On Sun, 23 Jan 2005 14:36:30 +0000, Mikee wrote:

Might be wrong here but dont you have to re-boot the router to get the
changes to happen?


No. I have the non-G version and I don't have to.
--
Cheers,

Guy

** Stress - the condition brought about by having to
** resist the temptation to beat the living daylights
** out of someone who richly deserves it.
  #8  
Old January 23rd 05, 05:46 PM posted to uk.telecom.broadband
Fuxas
external usenet poster
 
Posts: 7
Default Netgear router wont block websites

Thank you at all.
Yes it is a filter, because I haven't a filter in the plug where connect my
phone.
But in the box where there is the router there is also a filter, and
actually I have connected my phone there, and now everything work fine.
I'm sorry for my english, but as I sayed in a last post, I'm italian.

Thanks a lot.
bye

Gianfranco


  #9  
Old January 23rd 05, 05:53 PM posted to uk.telecom.broadband
Jeff Gaines
external usenet poster
 
Posts: 107
Default Netgear router wont block websites

On 23/01/2005 Fuxas wrote:

Thank you at all.
Yes it is a filter, because I haven't a filter in the plug where
connect my phone.
But in the box where there is the router there is also a filter, and
actually I have connected my phone there, and now everything work
fine. I'm sorry for my english, but as I sayed in a last post, I'm
italian.

Thanks a lot.
bye

Gianfranco



Glad you got it fixed, your English is very good, much better than my
Italian :-)

--
Jeff Gaines
Posted with XanaNews 1.17.1.2
  #10  
Old January 23rd 05, 05:59 PM posted to uk.telecom.broadband
Fuxas
external usenet poster
 
Posts: 7
Default Netgear router wont block websites

Yes, you need a micro filter for each phone.

http://www.clarity.it/
www.adslnation.com
http://www.adsl-filters.co.uk/

Are good places to look (with thanks to the people in the thread above
who gave me these links).


I have seen the filters, but I have another doubt. The phone/adsl cable have
a first box where externally there is the phone plug, and internally there
is a derivation for the dsl cable that link to the router. Between this
derivation and the router, there is a filter, where is possible to connect
the cable of the router.
Which type of filter I have to buy?
My landlord said me that there is a special filter that is useful for me,
and I have to pay attention when I will buy it.

Gianfranco


--

\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\
Fuxas


 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Static IP Block - Plus Net barney uk.telecom.broadband (UK broadband) 5 November 2nd 04 09:26 AM
Belkin ADSL Router with Wireless, connection problem ? can't browse websites by name, by ip - yes eileen uk.telecom.broadband (UK broadband) 7 October 24th 04 07:49 PM
help with static ip block teeno uk.telecom.broadband (UK broadband) 7 August 26th 04 01:50 PM
Somethings wont work? Jason uk.telecom.broadband (UK broadband) 5 August 14th 04 09:51 AM
Connecting Netgear DM602 ADSL modem to Netgear WGT624 wireless router Milleniumaire uk.telecom.broadband (UK broadband) 4 December 28th 03 04:19 PM


All times are GMT +1. The time now is 07:39 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.