A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

DLink DSL-G604T NAT/ DMZ Weirdness



 
 
Thread Tools Display Modes
  #1  
Old January 26th 05, 11:47 PM posted to uk.telecom.broadband
youngerpants
external usenet poster
 
Posts: 1
Default DLink DSL-G604T NAT/ DMZ Weirdness

Hi all, I've got a weird problem that I really cant work out with my
DLink DSL-G604T.

I have a single fixed IP address with Zen Internet on my WAN, on my
LAN I have a couple of wireless laptops (DHCP) and a linux box (fixed
IP & CAT 5), All can see the internet and all can see each other. All
I want to do is set my Linux box to be internet facing, either all
ports in a DMZ or a few select port (22, 80, etc).

On my router config I have the linux box set in the DMZ, I have NAT
switched on and I even have the firewall routing the relevent ports to
the linux box (i telnetted in and checked the iptable (i realise I
dont need to have the ports & the "all" rule there, but I'm running
out of ideas)

ACCEPT tcp -- anywhere 192.168.0.20 tcp
dpt:10000
ACCEPT tcp -- anywhere 192.168.0.20 tcp
dpt:www
ACCEPT tcp -- anywhere 192.168.0.20 tcp
dpt:ssh
ACCEPT all -- anywhere 192.168.0.20


Can anybody please tell me why when I browse to my external IP address
either internally or externally... I get my D-Link Admin Page... and I
do have remote web/ telnet switched off.

I've had the problem since new, firmware hasnt helped and I really
think I have tried everything

Thanking in advance

Nick
  #2  
Old January 27th 05, 05:36 AM posted to uk.telecom.broadband
cUnDaLl
external usenet poster
 
Posts: 1
Default DLink DSL-G604T NAT/ DMZ Weirdness

Best place to ask is

hxxp://www.expansys.com/forum.asp?man=D-LIN&code=110551

As DLink support answer questions in that forum though all you need to do is
change the router web interface to run on port 8080.

cUnDaLl



"youngerpants" wrote in message
om...
Hi all, I've got a weird problem that I really cant work out with my
DLink DSL-G604T.

I have a single fixed IP address with Zen Internet on my WAN, on my
LAN I have a couple of wireless laptops (DHCP) and a linux box (fixed
IP & CAT 5), All can see the internet and all can see each other. All
I want to do is set my Linux box to be internet facing, either all
ports in a DMZ or a few select port (22, 80, etc).

On my router config I have the linux box set in the DMZ, I have NAT
switched on and I even have the firewall routing the relevent ports to
the linux box (i telnetted in and checked the iptable (i realise I
dont need to have the ports & the "all" rule there, but I'm running
out of ideas)

ACCEPT tcp -- anywhere 192.168.0.20 tcp
dpt:10000
ACCEPT tcp -- anywhere 192.168.0.20 tcp
dpt:www
ACCEPT tcp -- anywhere 192.168.0.20 tcp
dpt:ssh
ACCEPT all -- anywhere 192.168.0.20


Can anybody please tell me why when I browse to my external IP address
either internally or externally... I get my D-Link Admin Page... and I
do have remote web/ telnet switched off.

I've had the problem since new, firmware hasnt helped and I really
think I have tried everything

Thanking in advance

Nick



  #3  
Old January 27th 05, 09:11 AM posted to uk.telecom.broadband
[email protected]
external usenet poster
 
Posts: 1
Default DLink DSL-G604T NAT/ DMZ Weirdness

Thanks for getting back to me,

Unfortunatly, the web interfase is "switched off"... eventhough it isnt
:S

I'll try posting to the expansys forum though.

Many thanks

Nick

 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
DLink DSL-G604T - New UK Firmware released :) Jim uk.telecom.broadband (UK broadband) 12 January 19th 05 08:08 PM
Linksys WAG54G weirdness James uk.telecom.broadband (UK broadband) 11 December 26th 04 03:30 PM
DLink DSL-G604T NAT+Static configuration Habu uk.telecom.broadband (UK broadband) 7 August 31st 04 03:57 AM
Does the DLink DSL-G604T support SNMP ? Jimbo uk.telecom.broadband (UK broadband) 1 July 8th 04 12:42 AM
DLink DSL-G604T Problems silent pro uk.telecom.broadband (UK broadband) 2 July 5th 04 02:03 PM


All times are GMT +1. The time now is 06:07 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.