A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

Losing Sync



 
 
Thread Tools Display Modes
  #1  
Old February 14th 05, 04:26 PM posted to uk.telecom.broadband
Chris Oldroyd
external usenet poster
 
Posts: 1
Default Losing Sync

Ok guys i have a mate whos using wanadoos 1meg connection, been fine for a
few weeks but he is now losing sync ie the green lights is flashing after
about twenty minutes of being synched.
He has filters at every phone, has had bt test the line and wnaadoo and he
is now totally confused what to do. I have tried two different modems and
its still the same

Anyone have any ideas

Thanks
Chris


  #2  
Old February 14th 05, 08:46 PM posted to uk.telecom.broadband
Ian Stirling
external usenet poster
 
Posts: 807
Default Losing Sync

Chris Oldroyd wrote:
Ok guys i have a mate whos using wanadoos 1meg connection, been fine for a
few weeks but he is now losing sync ie the green lights is flashing after
about twenty minutes of being synched.
He has filters at every phone, has had bt test the line and wnaadoo and he
is now totally confused what to do. I have tried two different modems and
its still the same

Anyone have any ideas


Does the modem software show any information on the state of the line?
  #3  
Old February 15th 05, 03:18 PM posted to uk.telecom.broadband
Decal
external usenet poster
 
Posts: 5
Default Losing Sync

Dont know if this helps but.........
I had a similar problem on Pipex with a speedtouch modem. I solved it by
buying a powered USB hub. Not had a problem since.
--
Cheers
Decal

-------------------------------
decal at dsl dot pipex dot com
-------------------------------


 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
XP losing connection A.R.Mills uk.telecom.broadband (UK broadband) 11 November 17th 04 01:19 PM
BT losing Market share of BB Chabon_a_shitstain uk.telecom.broadband (UK broadband) 1 November 6th 04 01:21 AM
BT losing customers fast OrangeMan uk.telecom.broadband (UK broadband) 10 November 1st 04 04:14 PM
BT Losing 150,000 a month ! scuffler uk.telecom.broadband (UK broadband) 7 May 19th 04 10:30 AM
Losing DNS servers after x hours Caliban uk.telecom.broadband (UK broadband) 4 September 10th 03 05:04 PM


All times are GMT +1. The time now is 09:08 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.