A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

ADSL modem/router password problem



 
 
Thread Tools Display Modes
  #1  
Old February 16th 05, 12:44 PM posted to uk.telecom.broadband
nmbskoberne
external usenet poster
 
Posts: 1
Default ADSL modem/router password problem


I have Westell ProLine 6100 modem/router.I want to change some seting
but i lost the password. Help me please. Thanks

--
nmbskoberne
  #2  
Old February 16th 05, 01:42 PM posted to uk.telecom.broadband
Grant
external usenet poster
 
Posts: 230
Default ADSL modem/router password problem

"nmbskoberne" wrote in
message

I have Westell ProLine 6100 modem/router.I want to change some setings
but i lost the password. Help me please. Thanks.


Reset to factory defaults usually does the trick.


  #3  
Old February 16th 05, 02:37 PM posted to uk.telecom.broadband
Andy Burns
external usenet poster
 
Posts: 113
Default ADSL modem/router password problem

Grant wrote:

Reset to factory defaults usually does the trick.


If it's like my 7400 you just need to prod a paperclip into the reset
hole at the back (no need to do that while standing on one leg, pinching
your nose and turning it on/off)
 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
BT Voyager 2100 modem/router problem Bobby uk.telecom.broadband (UK broadband) 2 December 22nd 04 10:15 AM
Problem with Binatone 500 ADSL Modem!!! Jamez uk.telecom.broadband (UK broadband) 1 April 9th 04 01:22 AM
adsl modem/router problem - advice needed! David Bradley uk.telecom.broadband (UK broadband) 0 April 1st 04 07:00 PM
MRI-IDSL02 ADSL PCI modem problem Alan Law uk.telecom.broadband (UK broadband) 2 December 10th 03 07:17 PM
MRI ADSL Router Problem James Weir uk.telecom.broadband (UK broadband) 3 July 18th 03 05:09 PM


All times are GMT +1. The time now is 11:20 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright ©2004-2019 BroadbanterBanter.
The comments are property of their posters.