A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

Anyone using Virgin ADSL on a BT Voyager 2000 Router?



 
 
Thread Tools Display Modes
  #1  
Old March 1st 05, 07:29 PM posted to uk.telecom.broadband
DeeBee
external usenet poster
 
Posts: 14
Default Anyone using Virgin ADSL on a BT Voyager 2000 Router?

Hi there

Trying to setup Virgin for a mate and not really sure about this adsl
stuff - use Blueyonder cable myself

He has got a s/h BT Voyager 2000 wireless modem/router, supposedly tested.

I can put settings into the router and they are accepted, but when I click
"connect" is appears to try and connect then goes back to the connect screen

Can some kind soul post the settings that are needed to connect to Virgin
home 500. I think it is PPPoA but not sure. What other settings are needed?

Cheers

TIA

DeeBee


  #2  
Old March 1st 05, 07:36 PM posted to uk.telecom.broadband
Flying Rat
external usenet poster
 
Posts: 240
Default Anyone using Virgin ADSL on a BT Voyager 2000 Router?

In article , DeeBee
says...
Hi there

Trying to setup Virgin for a mate and not really sure about this adsl
stuff - use Blueyonder cable myself

He has got a s/h BT Voyager 2000 wireless modem/router, supposedly tested.

I can put settings into the router and they are accepted, but when I click
"connect" is appears to try and connect then goes back to the connect screen

Can some kind soul post the settings that are needed to connect to Virgin
home 500. I think it is PPPoA but not sure. What other settings are needed?

Cheers

TIA

DeeBee



http://www.virgin.net/customers/broa...ation/routers/

all you should need there

FR
  #4  
Old March 1st 05, 08:55 PM posted to uk.telecom.broadband
DeeBee
external usenet poster
 
Posts: 14
Default Anyone using Virgin ADSL on a BT Voyager 2000 Router?


wrote in message
...

There is an excellent article on how to configure one of these at
http://www.adslguide.org.uk/


if you drop me an email to the address below minus the spamblock I
will send you details of the setting i use for virgin.



John


YGM :-)

Cheers

DeeBee


  #5  
Old March 1st 05, 08:58 PM posted to uk.telecom.broadband
DeeBee
external usenet poster
 
Posts: 14
Default Anyone using Virgin ADSL on a BT Voyager 2000 Router?


"DeeBee" wrote in message
. uk...
Hi there

Trying to setup Virgin for a mate and not really sure about this adsl
stuff - use Blueyonder cable myself

He has got a s/h BT Voyager 2000 wireless modem/router, supposedly tested.

I can put settings into the router and they are accepted, but when I click
"connect" is appears to try and connect then goes back to the connect
screen

Can some kind soul post the settings that are needed to connect to Virgin
home 500. I think it is PPPoA but not sure. What other settings are
needed?

Cheers

TIA

DeeBee

OK here are my further thoughts, I would be eternally greatfull if somebody
could review them.....

Virgin wants...



User Name:

Password as supplied

PPPoA

Vpi: 0

VCI: 38

MTU: 1458

Encapsulation: VC-MUX

Authentication Method: CHAP

Service Name: home 500





I can set either.



Option 1...

User Name:


Password as supplied

PPPoA

Vpi: 0

VCI: 38

Encapsulation: VC-MUX

Authentication Method: auto or PAP

No box for service name (Virgin say user name must be specified)



Or..



Option 2..

User Name:


Password as supplied

PPPoE

Vpi: 0

VCI: 38

Encapsulation: LLC/SNAP

Authentication Method: auto or PAP

Service Name: home 500



So if I use Option 1, I cannot specify the Service Name, but if I use option
2 to specify the user name then I must use PPPoE





Also, is Authentication Method: auto supporting CHAP

Also is MTU the same as PCR (Peak Cell Rate) PCR (Peak Cell Rate)



I assume Session established by should be set to "always on"





Any other ideas....I just want to get this sorted, its taking up too much of
my time but it is for a good mate and he is trying to do this on the cheap ,
never a good idea I know..



Cheers



DeeBee


  #6  
Old March 10th 05, 08:23 AM posted to uk.telecom.broadband
Jim Easterbrook
external usenet poster
 
Posts: 1
Default Anyone using Virgin ADSL on a BT Voyager 2000 Router?

"DeeBee" wrote in
. uk:

Any other ideas....I just want to get this sorted, its taking up too
much of my time but it is for a good mate and he is trying to do this
on the cheap , never a good idea I know..


If you haven't already done so, try upgrading the firmware to the latest
version:
http://www.voyager.bt.com/2000/downloads.htm

I don't know if it will help with your problem, but it certainly helped
with a different problem I had with my Voyager 2000 bought on ebay.
--
Jim Easterbrook http://www.jim-easterbrook.me.uk/
 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
BT Voyager 240 Wired ADSL Router - Any Good? Bob Fraser uk.telecom.broadband (UK broadband) 0 November 23rd 04 05:42 AM
bt voyager 2000 wireless system with voyager 1010 usbadaptor with mandrake linux brian uk.telecom.broadband (UK broadband) 0 July 27th 04 09:05 PM
Thanks wireless Voyager 2000 Marky uk.telecom.broadband (UK broadband) 0 January 22nd 04 08:03 PM
Sending SMTP Messages through the BT Voyager 2000 Router Modem andrewYG uk.telecom.broadband (UK broadband) 3 January 9th 04 10:16 AM
BT Voyager 2000 Kevan uk.telecom.broadband (UK broadband) 0 October 15th 03 08:38 AM


All times are GMT +1. The time now is 10:46 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.