A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

Ping time way up after several minutes connected



 
 
Thread Tools Display Modes
  #1  
Old March 2nd 05, 07:06 AM posted to uk.telecom.broadband
Jon
external usenet poster
 
Posts: 2
Default Ping time way up after several minutes connected

Hi All,

Anyone come across this before, can't finding any references to the
same thing...

Pipex line, recently upgrade to 2Mb, Solwise 715 router.

After restarting the router, ping times to a Pipex DNS machine are as
low as 15ms for several minutes. Within ten minutes they are up to
400-500ms, and after another several minutes reach 800-900ms and stay
in that range indefinitely. The connection never drops, although due
to the delay some apps think it has.

Is there anything I need to reset in the router for the higher d/load
speed now available? Or is this not associated with the increased
speed?

Thanks for any thoughts you might have!

J.
  #2  
Old March 2nd 05, 04:37 PM posted to uk.telecom.broadband
String
external usenet poster
 
Posts: 40
Default Ping time way up after several minutes connected

Jon wrote:
Hi All,

Anyone come across this before, can't finding any references to the
same thing...

Pipex line, recently upgrade to 2Mb, Solwise 715 router.

After restarting the router, ping times to a Pipex DNS machine are as
low as 15ms for several minutes. Within ten minutes they are up to
400-500ms, and after another several minutes reach 800-900ms and stay
in that range indefinitely. The connection never drops, although due
to the delay some apps think it has.

Is there anything I need to reset in the router for the higher d/load
speed now available? Or is this not associated with the increased
speed?

Thanks for any thoughts you might have!

J.


Have you checked for viruses and spyware? I had to clean 2 PCs recently
that showed this problem, initially very fast but a few mins in it went
to ping times measured in seconds and near unusable. The culprit were
viruses hijacking the PC and it beginning an automatic subnet scan on
other users and in one case being involved in a DDOS attack.

It maybe worth running several spyware checkers and a decent AV before
looking for a fault elsewhere.

Speed upgrade you shouldnt have to touch anything at all on your router.

--
--
Paul Honiss, corrupt, incompetent and death is too kind.
France 18 - 24 Paul Honiss. Someone sack this imbecile now.
  #3  
Old March 2nd 05, 10:49 PM posted to uk.telecom.broadband
Jon
external usenet poster
 
Posts: 2
Default Ping time way up after several minutes connected

On Wed, 02 Mar 2005 15:37:30 +0000, String
wrote:


It maybe worth running several spyware checkers and a decent AV before
looking for a fault elsewhere.

Speed upgrade you shouldnt have to touch anything at all on your router.

--

Hi - thanks for that... nothing running unauthorised, but you prompted
me to try killing off a few network apps - eDonkey2k appears to have
been responsible!

J.
  #4  
Old March 4th 05, 09:29 PM posted to uk.telecom.broadband
pete devlin
external usenet poster
 
Posts: 303
Default Ping time way up after several minutes connected

In message ,
String writes
Paul Honiss, corrupt, incompetent and death is too kind.
France 18 - 24 Paul Honiss. Someone sack this imbecile now.


He'll probably get the next RWC final!
--
Pete Devlin
[{//////news03//////at\\\\\secondrow/////co\\\\\uk}]
"Mind the oranges Marlon!"
  #5  
Old March 4th 05, 09:30 PM posted to uk.telecom.broadband
pete devlin
external usenet poster
 
Posts: 303
Default Ping time way up after several minutes connected

In message , Jon
writes
Hi - thanks for that... nothing running unauthorised, but you prompted
me to try killing off a few network apps - eDonkey2k appears to have
been responsible!


Network app???? Unbelievable.
--
Pete Devlin
[{//////news03//////at\\\\\secondrow/////co\\\\\uk}]
"Mind the oranges Marlon!"
  #6  
Old March 4th 05, 09:45 PM posted to uk.telecom.broadband
String
external usenet poster
 
Posts: 40
Default Ping time way up after several minutes connected


He'll probably get the next RWC final!


More than likely


--
--
Paul Honiss, corrupt, incompetent and death is too kind.
France 18 - 24 Paul Honiss. Someone sack this imbecile now.
 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Not connected/Am connected Network - Help please Hugh uk.telecom.broadband (UK broadband) 3 December 12th 04 01:19 AM
Sure It's Been Asked Before--But: Tiscali B/Band drops the line between 30 secs and a couple of minutes, all the time. Paul uk.telecom.broadband (UK broadband) 3 October 11th 04 12:12 AM
Sure It's Been Asked Before--But: Tiscali B/Band drops the line between 30 secs and a couple of minutes, all the time. Kráftéé uk.telecom.broadband (UK broadband) 1 October 10th 04 08:57 PM
Sure It's Been Asked Before--But: Tiscali B/Band drops the line between 30 secs and a couple of minutes, all the time. Phil Thompson uk.telecom.broadband (UK broadband) 1 October 10th 04 12:35 PM
Sure It's Been Asked Before--But: Tiscali B/Band drops the line between 30 secs and a couple of minutes, all the time. Beck uk.telecom.broadband (UK broadband) 0 October 9th 04 04:52 PM


All times are GMT +1. The time now is 03:48 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright ©2004-2019 BroadbanterBanter.
The comments are property of their posters.