A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

Tiscali and D-Link G604T



 
 
Thread Tools Display Modes
  #1  
Old March 2nd 05, 10:00 PM posted to uk.telecom.broadband
Viking Mail
external usenet poster
 
Posts: 18
Default Tiscali and D-Link G604T

Hi all,

I'm trying to set up a D-Link G604T wireless ADSL router for someone. One PC
will used a wired connection, a second, located in another room, will use
wireless.

Haven't set up the wireless aspect of things yet, however the wired PC
(running XP) is happily connected to the router and obtaining an IP address
etc. Unfortunately, the router doesn't seem willing to connect to Tiscali
:-(

Could someone give me some ideas of the correct settings to use, please? The
following options are available in the router's setup page, and I've
included the default values (or at least, the values that were present when
I got my hands on the thing - the owner has had previous attempts to set
this up!)

Name: WAN_PPPoA_0_38
Type: PPPoA

PPP Settings
Encapsulation: LLC or VC - LLC selected
Username: As standard DSL connection
Password: As standard DSL connection
Idle timeout: 60 mins
Keep alive: 10 mins
MAX fail: 10 times
MRU: 1400 bytes
Set Route: Selected
On Demand: Selected

PVC Settings
VPI:8
VCI:35
QoS: UBR selected
PCR: not set
SCR not set

Many thanks in advance,

Rob Ashburn.


  #2  
Old March 3rd 05, 07:15 AM posted to uk.telecom.broadband
PJB
external usenet poster
 
Posts: 148
Default Tiscali and D-Link G604T


"Viking Mail" wrote in message
...
Hi all,

I'm trying to set up a D-Link G604T wireless ADSL router for someone. One

PC
will used a wired connection, a second, located in another room, will use
wireless.


PVC Settings
VPI:8
VCI:35


shouldn't these be 0 & 38 ?


  #3  
Old March 3rd 05, 09:03 AM posted to uk.telecom.broadband
Viking Mail
external usenet poster
 
Posts: 18
Default Tiscali and D-Link G604T

PVC Settings
VPI:8
VCI:35


shouldn't these be 0 & 38 ?


Thanks for that - having hunted around Tiscali's website, I think you're
right. How do the rest of the settings look?

Rob.


  #4  
Old March 3rd 05, 05:26 PM posted to uk.telecom.broadband
PJB
external usenet poster
 
Posts: 148
Default Tiscali and D-Link G604T


"Viking Mail" wrote in message
...
PVC Settings
VPI:8
VCI:35


shouldn't these be 0 & 38 ?


Thanks for that - having hunted around Tiscali's website, I think you're
right. How do the rest of the settings look?


not sure, I don't use ADSL, just remembered those two from my ADSL days ;-)
PPoa sounds good though ;-)

P.


  #5  
Old March 3rd 05, 05:44 PM posted to uk.telecom.broadband
Harry Bloomfield
external usenet poster
 
Posts: 97
Default Tiscali and D-Link G604T

on 02/03/2005, Viking Mail supposed :
Haven't set up the wireless aspect of things yet, however the wired PC
(running XP) is happily connected to the router and obtaining an IP address
etc. Unfortunately, the router doesn't seem willing to connect to Tiscali
:-(


PPPoA
VPI 0
VCI 38
VC-based

Idle timeout I think should be zero, but not essential.

--

Regards,
Harry (M1BYT) (L)
http://www.ukradioamateur.org

  #6  
Old March 3rd 05, 05:59 PM posted to uk.telecom.broadband
Paul King
external usenet poster
 
Posts: 83
Default Tiscali and D-Link G604T

Viking Mail wrote:
Hi all,

I'm trying to set up a D-Link G604T wireless ADSL router for someone.
One PC will used a wired connection, a second, located in another
room, will use wireless.

Haven't set up the wireless aspect of things yet, however the wired PC
(running XP) is happily connected to the router and obtaining an IP
address etc. Unfortunately, the router doesn't seem willing to
connect to Tiscali :-(

Could someone give me some ideas of the correct settings to use,
please? The following options are available in the router's setup
page, and I've included the default values (or at least, the values
that were present when I got my hands on the thing - the owner has
had previous attempts to set this up!)

Name: WAN_PPPoA_0_38
Type: PPPoA

PPP Settings
Encapsulation: LLC or VC - LLC selected
Username: As standard DSL connection
Password: As standard DSL connection
Idle timeout: 60 mins
Keep alive: 10 mins
MAX fail: 10 times
MRU: 1400 bytes
Set Route: Selected
On Demand: Selected

PVC Settings
VPI:8
VCI:35
QoS: UBR selected
PCR: not set
SCR not set

Many thanks in advance,

Rob Ashburn.


I use a D-Link DSL-300G+ modem, its settings are as follows:-

Connection type :- PPPoA
Encapsulation :- VC Mux
Use Name :- your tiscali user name
Password:- your tiscali password
Authentication :- CHAP
Connect on Demand :- Enabled
Idle time :- 0
VPI/VCI :- 0,38

HTH

--

Reply address is spamtrapped. Remove theobvious for valid e-mail address


  #7  
Old March 5th 05, 09:15 AM posted to uk.telecom.broadband
Viking Mail
external usenet poster
 
Posts: 18
Default Tiscali and D-Link G604T

Thanks guys,

It's all set up and running now. Much appreciated!

Rob Ashburn


  #8  
Old March 13th 05, 03:28 PM posted to uk.telecom.broadband
Jester
external usenet poster
 
Posts: 1
Default Tiscali and D-Link G604T


Paul King Wrote:
Viking Mail wrote:-
Hi all,

I'm trying to set up a D-Link G604T wireless ADSL router for someone.
One PC will used a wired connection, a second, located in another
room, will use wireless.

Haven't set up the wireless aspect of things yet, however the wire
PC
(running XP) is happily connected to the router and obtaining an IP
address etc. Unfortunately, the router doesn't seem willing to
connect to Tiscali :-(

Could someone give me some ideas of the correct settings to use,
please? The following options are available in the router's setup
page, and I've included the default values (or at least, the values
that were present when I got my hands on the thing - the owner has
had previous attempts to set this up!)

Name: WAN_PPPoA_0_38
Type: PPPoA

PPP Settings
Encapsulation: LLC or VC - LLC selected
Username: As standard DSL connection
Password: As standard DSL connection
Idle timeout: 60 mins
Keep alive: 10 mins
MAX fail: 10 times
MRU: 1400 bytes
Set Route: Selected
On Demand: Selected

PVC Settings
VPI:8
VCI:35
QoS: UBR selected
PCR: not set
SCR not set

Many thanks in advance,

Rob Ashburn.-

I use a D-Link DSL-300G+ modem, its settings are as follows:-

Connection type :- PPPoA
Encapsulation :- VC Mux
Use Name :- your tiscali user name
Password:- your tiscali password
Authentication :- CHAP
Connect on Demand :- Enabled
Idle time :- 0
VPI/VCI :- 0,38

HTH

--

Reply address is spamtrapped. Remove theobvious for valid e-mai
address


I am also having this problem and I have tried the figures but th
D-link asdl router still wont connect to the internet
if anybody could help...Thanks in advanc

--
Jester
 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
DLink DSL-G604T NAT/ DMZ Weirdness youngerpants uk.telecom.broadband (UK broadband) 2 January 27th 05 09:11 AM
DLink DSL-G604T - New UK Firmware released :) Jim uk.telecom.broadband (UK broadband) 12 January 19th 05 08:08 PM
New Drivers For The D-Link G604T Kimball K Kinnison uk.telecom.broadband (UK broadband) 7 January 14th 05 12:28 AM
UK vs EU firmware D-link DSL-G604T silva uk.telecom.broadband (UK broadband) 1 August 8th 04 11:09 PM
DLink DSL-G604T Problems silent pro uk.telecom.broadband (UK broadband) 2 July 5th 04 02:03 PM


All times are GMT +1. The time now is 12:04 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.