A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

Email problems



 
 
Thread Tools Display Modes
  #1  
Old March 10th 05, 11:05 AM posted to 24hoursupport.helpdesk,uk.telecom.broadband
JF
external usenet poster
 
Posts: 26
Default Email problems

I have recently upgraded my NTL to 2mb and have 1 a 1gb per day cap.

I sent a text email last night to a friend and recieved a message from some
called "admin" saying that my mailbox was over the "high water mark" and
that I should delete some of my mailbox. This is through OE not web based
email. It also said that I was over my quota, but the email still got to my
friend as he recieved it. The email address for "admin" is
mailto:[email protected]

not NTL, is this a piece of spyware, or is something intercepting my
emails??

Also the attachment sign is beside all emails even when their is no
attachment. How do I fix this.

thanks
John


  #2  
Old March 10th 05, 12:53 PM posted to 24hoursupport.helpdesk,uk.telecom.broadband
Spider
external usenet poster
 
Posts: 2
Default Email problems

John,
It sounds like you are not deleting email from the server when you download
it. In Outlook Express, click Tools / Accounts and on the mail tab, click
on the account and then click Properties. On the Advanced tab you probably
have a check in the box to "leave a copy of messages on the server". You
need to uncheck that. That should automatically clean your mailbox out. If
not, you can download many different mail utilities that allow you to access
your mail on the server and clean it out manually. I do not have any links
immediately available, but I'm sure someone can jump in with their favorite
utility.

--

Spider

http://spiderathome.blogspot.com/
http://spider1.blogspot.com/
http://groups.yahoo.com/group/24hrsupporthelpdesk

"JF" wrote in message
...
I have recently upgraded my NTL to 2mb and have 1 a 1gb per day cap.

I sent a text email last night to a friend and recieved a message from
some
called "admin" saying that my mailbox was over the "high water mark" and
that I should delete some of my mailbox. This is through OE not web based
email. It also said that I was over my quota, but the email still got to
my
friend as he recieved it. The email address for "admin" is
mailto:[email protected]

not NTL, is this a piece of spyware, or is something intercepting my
emails??

Also the attachment sign is beside all emails even when their is no
attachment. How do I fix this.

thanks
John




  #3  
Old March 10th 05, 01:00 PM posted to 24hoursupport.helpdesk,uk.telecom.broadband
mentalguy2004
external usenet poster
 
Posts: 1
Default Email problems


"Spider" wrote in message
om...
John,
It sounds like you are not deleting email from the server when you
download it. In Outlook Express, click Tools / Accounts and on the mail
tab, click on the account and then click Properties. On the Advanced tab
you probably have a check in the box to "leave a copy of messages on the
server". You need to uncheck that. That should automatically clean your
mailbox out. If not, you can download many different mail utilities that
allow you to access your mail on the server and clean it out manually. I
do not have any links immediately available, but I'm sure someone can jump
in with their favorite utility.


With NTL you can access your mail account(s) via WebMail on their main page
and clean your mailbox out manually after making the changes to OE that you
suggested.


  #4  
Old March 10th 05, 10:07 PM posted to 24hoursupport.helpdesk,uk.telecom.broadband
JF
external usenet poster
 
Posts: 26
Default Email problems


"mentalguy2004" wrote in message
...

"Spider" wrote in message
om...
John,
It sounds like you are not deleting email from the server when you
download it. In Outlook Express, click Tools / Accounts and on the mail
tab, click on the account and then click Properties. On the Advanced

tab
you probably have a check in the box to "leave a copy of messages on the
server". You need to uncheck that. That should automatically clean

your
mailbox out. If not, you can download many different mail utilities

that
allow you to access your mail on the server and clean it out manually.

I
do not have any links immediately available, but I'm sure someone can

jump
in with their favorite utility.


With NTL you can access your mail account(s) via WebMail on their main

page
and clean your mailbox out manually after making the changes to OE that

you
suggested.

That box that you suggested is unchecked


  #5  
Old March 10th 05, 10:35 PM posted to uk.telecom.broadband
Nat Stott
external usenet poster
 
Posts: 18
Default Email problems


The email address for "admin" is
mailto:[email protected]

not NTL, is this a piece of spyware, or is something intercepting my
emails??

Also the attachment sign is beside all emails even when their is no
attachment. How do I fix this.

I get an attachment sign next to all emails since AVG antivirus was
upgraded, it seems to think the certification is an attachment.

If you have no virus checker then there is a 99% chance that the message you
received is due to malware anyway.

Get spybot or adaware or both as well as a virus checker.


  #6  
Old March 11th 05, 12:34 AM posted to 24hoursupport.helpdesk,uk.telecom.broadband
Spider
external usenet poster
 
Posts: 2
Default Email problems


"JF" wrote in message
...

"mentalguy2004" wrote in message
...

"Spider" wrote in message
om...
John,
It sounds like you are not deleting email from the server when you
download it. In Outlook Express, click Tools / Accounts and on the
mail
tab, click on the account and then click Properties. On the Advanced

tab
you probably have a check in the box to "leave a copy of messages on
the
server". You need to uncheck that. That should automatically clean

your
mailbox out. If not, you can download many different mail utilities

that
allow you to access your mail on the server and clean it out manually.

I
do not have any links immediately available, but I'm sure someone can

jump
in with their favorite utility.


With NTL you can access your mail account(s) via WebMail on their main

page
and clean your mailbox out manually after making the changes to OE that

you
suggested.

That box that you suggested is unchecked



Then you either need to clean it yourself from the server using WebMail as
suggested above, or call your ISP for assistance.


--

Spider

http://spiderathome.blogspot.com/
http://spider1.blogspot.com/
http://groups.yahoo.com/group/24hrsupporthelpdesk


  #7  
Old March 11th 05, 01:03 AM posted to uk.telecom.broadband
JF
external usenet poster
 
Posts: 26
Default Email problems


"Nat Stott" wrote in message
...

The email address for "admin" is
mailto:[email protected]

not NTL, is this a piece of spyware, or is something intercepting my
emails??

Also the attachment sign is beside all emails even when their is no
attachment. How do I fix this.

I get an attachment sign next to all emails since AVG antivirus was
upgraded, it seems to think the certification is an attachment.

If you have no virus checker then there is a 99% chance that the message

you
received is due to malware anyway.

Get spybot or adaware or both as well as a virus checker.

This must be the problem as I have AVG installed.

Thanks
John


 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Plusnet email is dreadful, need email provider Tx2 uk.telecom.broadband (UK broadband) 30 October 9th 03 09:52 PM
Email problems with networked broadband? Steve uk.telecom.broadband (UK broadband) 1 July 25th 03 12:41 AM
Email problems with networked broadband? Mark&Lisa uk.telecom.broadband (UK broadband) 3 July 23rd 03 08:50 AM
Email problems with networked broadband? Steve uk.telecom.broadband (UK broadband) 0 July 22nd 03 08:05 AM
etec router and email problems djbateman uk.telecom.broadband (UK broadband) 2 July 5th 03 03:04 PM


All times are GMT +1. The time now is 05:18 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.