A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

Anyone lese having problems?



 
 
Thread Tools Display Modes
  #1  
Old March 11th 05, 04:26 PM posted to uk.telecom.broadband
Brax
external usenet poster
 
Posts: 4
Default Anyone lese having problems?

Is anyone else having problems in the RG areas? I can't seem to access and
websites but usenet and emai is working...

Im on NDO if this helps.


  #2  
Old March 11th 05, 08:03 PM posted to uk.telecom.broadband
Beck
external usenet poster
 
Posts: 237
Default Anyone lese having problems?


"Brax" wrote in message
...
Is anyone else having problems in the RG areas? I can't seem to access and
websites but usenet and emai is working...

Im on NDO if this helps.


Nothing on the service status
http://www.ndo.com/servlets/statuspage

Of course that does not mean there is not a problem. Try calling tech
support and reporting it.


  #3  
Old March 11th 05, 08:16 PM posted to uk.telecom.broadband
Brax
external usenet poster
 
Posts: 4
Default Anyone lese having problems?

wrote in message
...
On Fri, 11 Mar 2005 16:26:42 -0000, "Brax" wrote:

Is anyone else having problems in the RG areas? I can't seem to access

and
websites but usenet and emai is working...

Im on NDO if this helps.

lese - emai ?

http://www.dyslexia-inst.org.uk/what.htm



Thanks! I do suffer from dyslexia!!


 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 07:30 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.