A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

DLink DSL 300G+ and ATA486 won't work together



 
 
Thread Tools Display Modes
  #1  
Old March 15th 05, 09:30 AM posted to uk.telecom.broadband
roberto
external usenet poster
 
Posts: 1
Default DLink DSL 300G+ and ATA486 won't work together

Hi everyone,

I have a problem connecting my modem DSL300G+ with the Grandstream
HandyTone 486. I'm using this modem since two years attached to a
Linux box that gets the public IP without problems. I wanted to
connect the ATA486 in between but it gets always the private IP (i.e.
192.168.0.2) from the modem instead of the public one. Then the dhcp
server of the ATA works fine with the PC.

I saw a few post relevant to these two equipments and I wonder if
anyone had this problem before.

Thanks in advance
Jimmi
 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
DLink DSL 300G+ Saga continues..... Paul King uk.telecom.broadband (UK broadband) 9 February 26th 04 09:56 PM
Dlink DSL-300G+ DHCP Server query Rick uk.telecom.broadband (UK broadband) 25 February 16th 04 04:15 PM
Buffalo WBR-54G and DLink DSL-300G+ Daniel Clarke uk.telecom.broadband (UK broadband) 0 January 27th 04 08:36 PM
My D-Link DSL-300G+ did work, not now though. David Connor uk.telecom.broadband (UK broadband) 8 November 1st 03 05:53 PM
DLink 300G+ and Demon, problems Tony Stanley uk.telecom.broadband (UK broadband) 0 July 8th 03 01:34 AM


All times are GMT +1. The time now is 04:24 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.