A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

adsl but dial tone gone



 
 
Thread Tools Display Modes
  #1  
Old March 15th 05, 08:13 PM posted to uk.telecom.broadband
Syd Hancock
external usenet poster
 
Posts: 12
Default adsl but dial tone gone

The dial tone has disappeared from our line today but the
internet connection is still there. (Incoming calls were
diverted to a mobile before I was home from work so I don't know
if it will still receive incoming calls). Is this likely to be
because of something having been altered at the exchange? It
seems very odd to me and I'd appreciate a basic explanation of
how this can happen.

thanks
Syd
  #2  
Old March 15th 05, 08:23 PM posted to uk.telecom.broadband
Martyn Dewar
external usenet poster
 
Posts: 21
Default adsl but dial tone gone

Syd Hancock wrote:

The dial tone has disappeared from our line today but the
internet connection is still there. (Incoming calls were
diverted to a mobile before I was home from work so I don't know
if it will still receive incoming calls). Is this likely to be
because of something having been altered at the exchange? It
seems very odd to me and I'd appreciate a basic explanation of
how this can happen.

thanks
Syd


This has happened to our line a number of times. Iirc BT call it a "Pair
fault".

It appears to be a quite common issue, but BT are usually quite prompt
at resolving it (it's happened here 3 times this year, each of which was
resolved within 16 hours of reporting).

If you've not done so already, I'd recommend reporting it via:
https://www.cs-server1.bt.com/hhway-...TimeFR.frLogin

hth.
  #3  
Old March 15th 05, 08:23 PM posted to uk.telecom.broadband
Dan Wood
external usenet poster
 
Posts: 20
Default adsl but dial tone gone


"Syd Hancock" wrote in message
...
The dial tone has disappeared from our line today but the
internet connection is still there. (Incoming calls were
diverted to a mobile before I was home from work so I don't know
if it will still receive incoming calls). Is this likely to be
because of something having been altered at the exchange? It
seems very odd to me and I'd appreciate a basic explanation of
how this can happen.


Could be all sorts of things. Our line was a short circuit (at DC) a few
weeks ago. Needed the pavement digging up to fix it. We had no telephone
service at all for 10 days. ADSL worked fine throughout though! (Not that I
told BT in case it affected our compensation...)

ADSL is basically a radio signal, so it travels on the surface of a
conductor rather than in the middle. You don't need a traditional DC circuit
for it to work, just a wire from one end to the other will do. Sometimes
even a wire with small gaps in works!

It makes me wonder just how bad those voice lines are that get *refused* an
ADSL service...

Cheers,
Dan.


  #4  
Old March 15th 05, 09:09 PM posted to uk.telecom.broadband
Mike NG
external usenet poster
 
Posts: 48
Default adsl but dial tone gone

On Tue, 15 Mar 2005 at 20:13:11, Syd Hancock (Syd Hancock
) wrote:
The dial tone has disappeared from our line today but the
internet connection is still there. (Incoming calls were
diverted to a mobile before I was home from work so I don't know
if it will still receive incoming calls). Is this likely to be
because of something having been altered at the exchange? It
seems very odd to me and I'd appreciate a basic explanation of
how this can happen.

thanks
Syd

Not quite the same, but we had horrible screeching on our line for
about 12 hours (like a very loud dialup modem permanently connected)
they day before we were connected. Not being used to what it would
sound, I thought it was how a phone without a filter would sound
--
Mike
  #5  
Old March 16th 05, 06:29 PM posted to uk.telecom.broadband
Syd Hancock
external usenet poster
 
Posts: 12
Default adsl but dial tone gone

Martyn Dewar wrote:

Syd Hancock wrote:

The dial tone has disappeared from our line today but the
internet connection is still there. (Incoming calls were
diverted to a mobile before I was home from work so I don't
know if it will still receive incoming calls). Is this likely
to be because of something having been altered at the
exchange? It seems very odd to me and I'd appreciate a basic
explanation of how this can happen.

thanks
Syd


This has happened to our line a number of times. Iirc BT call
it a "Pair fault".

It appears to be a quite common issue, but BT are usually quite
prompt at resolving it (it's happened here 3 times this year,
each of which was resolved within 16 hours of reporting).

If you've not done so already, I'd recommend reporting it via:

https://www.cs-server1.bt.com/hhway-...TimeFR.frLogin

Many thanks to all for replies and explanations.

FWIW we reported the fault as soon as it was noticed yesterday
morning and are waiting for a repair. We live just outside a
village on the end of a long length of wire that at time passes
through some trees. When the wind blows the branches damage the
wires. We had five outages since last summer but neither BT nor
the trees owner seem interested in doing anything to remove the
cause of the problem. Ho hum.

Syd

 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Setting the dial tone after ADSL David G uk.telecom.broadband (UK broadband) 18 December 18th 04 07:08 PM
No Dial Tone Jim Baker uk.telecom.broadband (UK broadband) 1 December 24th 03 11:50 PM
No dial tone? Mungo \two sheds\ Toadfoot uk.telecom.broadband (UK broadband) 8 September 15th 03 10:48 PM
ADSL enabled recently... Lost dial tone now - connected? Paul King uk.telecom.broadband (UK broadband) 0 September 1st 03 12:31 AM
ADSL enabled recently... Lost dial tone now - connected? Kráftéé uk.telecom.broadband (UK broadband) 1 August 31st 03 09:32 PM


All times are GMT +1. The time now is 07:17 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright ©2004-2019 BroadbanterBanter.
The comments are property of their posters.