A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

Dlink g604t: lousy performance ?



 
 
Thread Tools Display Modes
  #1  
Old March 19th 05, 08:52 PM posted to uk.telecom.broadband
susanbarnesus
external usenet poster
 
Posts: 1
Default Dlink g604t: lousy performance ?


I've just bought a DLink G604T modem / wireless router, and tried t
install it (wired) on my main computer (I plan to do the wireles
connection to the other device later). The result is a disaster
glacially slow uploading (29 rather then 220 or thereabouts, which i
ought to be) and inability to reach half the Net at all (e.g. Google
Mozilla Firefox just continues to say "Connecting to Google" withou
actually doing it).

Any advice? Or have I done something stupid in the setup?

Susa

--
susanbarnesus
  #2  
Old March 20th 05, 01:02 PM posted to uk.telecom.broadband
Flying Rat
external usenet poster
 
Posts: 240
Default Dlink g604t: lousy performance ?

In article ,
susanbarnesus says...

I've just bought a DLink G604T modem / wireless router, and tried to
install it (wired) on my main computer (I plan to do the wireless
connection to the other device later). The result is a disaster:
glacially slow uploading (29 rather then 220 or thereabouts, which it
ought to be) and inability to reach half the Net at all (e.g. Google:
Mozilla Firefox just continues to say "Connecting to Google" without
actually doing it).

Any advice? Or have I done something stupid in the setup?

Susan


--
susanbarnesus

simple first question


have you got

1. firewall turned ON at the D-Link
2. firewall turned OFF at the network card on your PC
3. all settings on the D-Link checked to be compatible with your ISP

FR
  #3  
Old March 20th 05, 01:26 PM posted to uk.telecom.broadband
kraftee
external usenet poster
 
Posts: 1,069
Default Dlink g604t: lousy performance ?

Flying Rat wrote:
In article ,
susanbarnesus says...

I've just bought a DLink G604T modem / wireless router, and tried to
install it (wired) on my main computer (I plan to do the wireless
connection to the other device later). The result is a disaster:
glacially slow uploading (29 rather then 220 or thereabouts, which it
ought to be) and inability to reach half the Net at all (e.g. Google:
Mozilla Firefox just continues to say "Connecting to Google" without
actually doing it).

Any advice? Or have I done something stupid in the setup?

Susan


--
susanbarnesus

simple first question


have you got

1. firewall turned ON at the D-Link
2. firewall turned OFF at the network card on your PC
3. all settings on the D-Link checked to be compatible with your ISP

FR


Turn of the DNS relay as well, it has been known to cause problems..

Also, when you have got it running reasonable well you should think
seriousely about upgrading the firmware, it made a world of difference to
mine. The only reason I'm not using it now is that for some reason my
patched Netgear DG834g (v1.10.8) appears to give a better signal on the wifi
side of things...


 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
DLink DSL-G604T NAT/ DMZ Weirdness youngerpants uk.telecom.broadband (UK broadband) 2 January 27th 05 09:11 AM
DLink DSL-G604T - New UK Firmware released :) Jim uk.telecom.broadband (UK broadband) 12 January 19th 05 08:08 PM
DLink DSL-G604T NAT+Static configuration Habu uk.telecom.broadband (UK broadband) 7 August 31st 04 03:57 AM
Does the DLink DSL-G604T support SNMP ? Jimbo uk.telecom.broadband (UK broadband) 1 July 8th 04 12:42 AM
DLink DSL-G604T Problems silent pro uk.telecom.broadband (UK broadband) 2 July 5th 04 02:03 PM


All times are GMT +1. The time now is 11:19 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.