A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

adsl problem on Virgin



 
 
Thread Tools Display Modes
  #1  
Old March 29th 05, 07:22 PM posted to uk.telecom.broadband
icarus
external usenet poster
 
Posts: 7
Default adsl problem on Virgin

Hi,

My connection is running at 512, I can access news and it downloads at a
good ADSL speed. If I run a download of a datafile it does too. When I try
to use IE it crawls or doesn't move at all; just occasionally the speed is
ok.

Diagnostics say the line is fine, its just browsing on the internet using
Internet Explorer that's incredibly slow. ANY ideas why ???

Sorry if this is ot but I don't know where to post

tia

cheers

--
It is better to remain silent and be thought a fool, than to speak and
remove all doubt.


  #2  
Old March 29th 05, 08:08 PM posted to uk.telecom.broadband
Barry MacKenzie
external usenet poster
 
Posts: 5
Default adsl problem on Virgin

icarus wrote:
Hi,

My connection is running at 512, I can access news and it downloads at a
good ADSL speed. If I run a download of a datafile it does too. When I try
to use IE it crawls or doesn't move at all; just occasionally the speed is
ok.

Diagnostics say the line is fine, its just browsing on the internet using
Internet Explorer that's incredibly slow. ANY ideas why ???

Sorry if this is ot but I don't know where to post

tia

cheers


Try a different browser - firefox for example. Free download.
If that works better, it points to a problem with IE. If not, more
diagnosis needed.
  #3  
Old March 30th 05, 08:12 PM posted to uk.telecom.broadband
icarus
external usenet poster
 
Posts: 7
Default adsl problem on Virgin


"Barry MacKenzie" wrote in message
news:[email protected] eranews...
icarus wrote:
Hi,

My connection is running at 512, I can access news and it downloads at a
good ADSL speed. If I run a download of a datafile it does too. When I
try to use IE it crawls or doesn't move at all; just occasionally the
speed is ok.

Diagnostics say the line is fine, its just browsing on the internet using
Internet Explorer that's incredibly slow. ANY ideas why ???

Sorry if this is ot but I don't know where to post

tia

cheers


Try a different browser - firefox for example. Free download.
If that works better, it points to a problem with IE. If not, more
diagnosis needed.


That was a good idea. Firefox works without a problem. It looks like the
proxy server on Virgin is a bottleneck.

cheers


 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Virgin ADSL activation problem with linksys W/Less Router Deshi Miah uk.telecom.broadband (UK broadband) 5 April 5th 06 03:34 PM
Virgin Broadband Connection Problem Kenty uk.telecom.broadband (UK broadband) 2 January 17th 05 10:35 PM
Problem Connecting to Virgin Broadband Rob H uk.telecom.broadband (UK broadband) 3 November 1st 04 12:47 AM
Problem with Virgin email? Bryce Whiteford uk.telecom.broadband (UK broadband) 3 October 10th 04 11:51 PM
Problem connecting to Virgin.net - please please help! Schnide uk.telecom.broadband (UK broadband) 1 April 28th 04 03:15 PM


All times are GMT +1. The time now is 08:45 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2020 BroadbanterBanter.
The comments are property of their posters.