A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

Netgear router - not internet connection



 
 
Thread Tools Display Modes
  #1  
Old April 21st 05, 07:28 PM posted to uk.telecom.broadband
mike
external usenet poster
 
Posts: 1
Default Netgear router - not internet connection

I've just leant my friend an Netgear Modem/Router, I've also sent him a PC
to use it. I set up the router before sending it and tested it with my
wanadoo broadband, he also uses wanadoo so before I posted it I got his
username and password and configured the router for him.

He tried to set up the router today, the only thing different from his house
and mine is the fact he's using his own wanadoo broadband. He managed to
connect to the router OK with the SSID I set up for him but the problem is
he cannot connect to the internet at all. He's double checked that the
user/pass is correct and even called wanadoo. The internet gateway icon
isn't appearing in network connections at all. The annoying thing is he has
another PC with a PCI ADSL modem which can connect to the same phone line
and use the internet fine!

any advice? windows firewall is off, I can't think at all what the problem
is other than loose cables or wrong userpass and he assures me that both are
fine.


  #2  
Old April 21st 05, 11:24 PM posted to uk.telecom.broadband
Peter R Cook
external usenet poster
 
Posts: 39
Default Netgear router - not internet connection

In message , mike
writes
I've just leant my friend an Netgear Modem/Router, I've also sent him a PC
to use it. I set up the router before sending it and tested it with my
wanadoo broadband, he also uses wanadoo so before I posted it I got his
username and password and configured the router for him.

He tried to set up the router today, the only thing different from his house
and mine is the fact he's using his own wanadoo broadband. He managed to
connect to the router OK with the SSID I set up for him but the problem is
he cannot connect to the internet at all. He's double checked that the
user/pass is correct and even called wanadoo. The internet gateway icon
isn't appearing in network connections at all. The annoying thing is he has
another PC with a PCI ADSL modem which can connect to the same phone line
and use the internet fine!

any advice? windows firewall is off, I can't think at all what the problem
is other than loose cables or wrong userpass and he assures me that both are
fine.


What model Netgear?

First question, He is disconnecting the other ADSL modem before trying
to connect using the Netgear unit.

Why would you expect an "Internet gateway icon". The Netgear is acting
as a router, and is simply "on the LAN" as far as the PC is concerned.
The term SSID implies this is a wireless link. He should only have a
wireless LAN icon.

What network settings is he using in the PC. What makes him think he is
"connected". Is it the PC saying it is connected to the wireless
network, or can he log into the router admin pages?

If he really can connect to the Router, does the router report it is
connected or not (basic settings page)?

Has he tried connecting a cable from the PC to the router - does that
work.






--
Peter R Cook
 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Internet connection probs SwissTony uk.telecom.broadband (UK broadband) 4 October 5th 04 06:54 PM
Wanna know If the internet connection have been firewalled (by ADSL router) ? Frankie Ooi uk.telecom.broadband (UK broadband) 9 August 27th 04 05:45 AM
No connection properties for router connection to the Internet... Frankie Ooi uk.telecom.broadband (UK broadband) 2 August 18th 04 09:51 AM
Internet connection details Gameface uk.telecom.broadband (UK broadband) 2 June 10th 04 11:48 AM
Connecting Netgear DM602 ADSL modem to Netgear WGT624 wireless router Milleniumaire uk.telecom.broadband (UK broadband) 4 December 28th 03 04:19 PM


All times are GMT +1. The time now is 11:45 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.