A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

Sync problems



 
 
Thread Tools Display Modes
  #1  
Old April 21st 05, 09:31 PM posted to uk.telecom.broadband
The Simpsons
external usenet poster
 
Posts: 57
Default Sync problems

Friend of mine was given an old computer, well it had usb ports so not that
old. Would it be ok for broadband was the question.

As I had recently upgraded to a modem/router I offered my old pci adsl modem
(for free) suggesting that before ordering broadband I would install the
modem on their computer and test on my adsl line first. It worked perfectly.

They ordered broadband and after confirmation that their line was activated
I returned the computer with my pci modem installed but the line refused to
sync, I also tested using the NTE test socket but still no good.

I then took my new router/modem to test on their line and worked ok.

I then checked their computer on my line again and all ok.

I`ve installed at least 8 pci broadband modems previously with no problems.

Any comments on which direction to go!!!
Do I chase BT via ISP saying they have a problem or just accept that my old
modem is incompatible on their line.
Just to add that the problem line will sync very occasionally and when it
does continues to works ok until switched off.


 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Losing Sync Chris Oldroyd uk.telecom.broadband (UK broadband) 2 February 15th 05 04:18 PM
Line wouldn't sync jamie uk.telecom.broadband (UK broadband) 4 August 5th 04 08:59 PM
sync loss Gavin uk.telecom.broadband (UK broadband) 5 February 20th 04 12:31 PM
No sync error on new installation Mike Easley uk.telecom.broadband (UK broadband) 0 July 25th 03 01:52 PM
No sync error on new installation HamMan uk.telecom.broadband (UK broadband) 0 July 24th 03 10:50 PM


All times are GMT +1. The time now is 05:22 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2020 BroadbanterBanter.
The comments are property of their posters.