A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

Help required - Tiscali Broadband wireless router issues.



 
 
Thread Tools Display Modes
  #1  
Old May 17th 05, 10:09 AM posted to uk.telecom.broadband
JPG
external usenet poster
 
Posts: 68
Default Help required - Tiscali Broadband wireless router issues.

I have recently tried to and the install Tiscali 1Mb broadband (1 GB cap) in my
daughters' property. They are light users and the 15.99 pm deal seemed ideal
for their usage, which is mainly shopping and distance learning.

I have ntl cable broadband (2Mb) at my house and installed a Belkin wireless
router with no problems whatsoever, after I had sorted out a few firewall
issues.

However, I seem to be having no end of problems with adsl.

I installed Tiscali using the supplied Sagem USB modem, and even that caused a
problem until the nice gentleman, who was speaking from somewhere on the flood
plain of the Brahmaputra, asked me to check and double-click a Dial-Up
networking ICOM in the network folder. This puzzled me, as I had always thought
that you do not "dial-in" to broadband.

After that, everything seemed to work ok in the "Administrator" login (I'm using
Win2K Pro).

I now ditched the modem (but did not uninstall the Tiscali software - should I?)
and attempted to transfer everything over to a Belkin adsl wireless router.
Using the Belkin wizard and the default setting I was unable to get a
connection, even though the LED's on the Belkin indicated adsl activation and
internet were ok. After many reboots and re-entering of settings I finally
called Tiscali support and an Indian lady then read out some new settings, some
of which I entered in the router, notably PPPOA (not PPPOE) and actual DNS
primary and secondary server IP addresses.

I did not enter any of the other parameters given as the router immediately
sprang into life and I had internet connection on the router and a quick check
with the laptop confirmed that wireless was working as well.

I went on my way rejoicing but subsequently my daughters have reported failure
to connect on their individual logins (both are set to "administrator" level),
often requiring a reboot to do so. A quick double-click of the Tiscali
broadband icon gives an "Error 797".

I need to check that all the setting in the router are to Tiscali's
recommendations but the network properties are set the same as any other PC
connected to a network.

Has anyone else tried a similar installation - I am not at my daughters' PC so I
am unable to try anything atm.

JPG


  #2  
Old May 17th 05, 02:42 PM posted to uk.telecom.broadband
[email protected]
external usenet poster
 
Posts: 65
Default Help required - Tiscali Broadband wireless router issues.

JPG wrote:
I have recently tried to and the install Tiscali 1Mb broadband (1 GB
cap) in my daughters' property. They are light users and the 15.99
pm deal seemed ideal for their usage, which is mainly shopping and
distance learning.


So you don't want me to mention that at least one other provider offers an
(allegedly) uncapped 2Mb service for 14.99, then? :-P


[...] I had always thought that you do not "dial-in" to broadband.


If you've a simple ADSL modem (typically connected to a PC with USB)
then it's treated by the PC as a dial-up connection.


I now ditched the modem (but did not uninstall the Tiscali software -
should I?)


Depends whether it offers anything useful to you. I probably would ditch
it, yes.


and attempted to transfer everything over to a Belkin adsl wireless
router. Using the Belkin wizard and the default setting I was unable
to get a connection, even though the LED's on the Belkin indicated
adsl activation and internet were ok.


Your Belkin is presumably connected via ethernet (or wireless)...? You
will need to ensure that it's configured to be a DHCP Server, so your
PC can get an IP address.

After many reboots and re-entering of settings I finally
called Tiscali support [...and got...] some new settings, some of
which I entered in the router, notably PPPOA (not PPPOE) and actual
DNS primary and secondary server IP addresses.


Yes. UK ADSL is PPPoA, although I've heard N-th hand reports of PPPoE
working in some situations.


I went on my way rejoicing but subsequently my daughters have reported
failure to connect on their individual logins (both are set to
"administrator" level),


Ugh.


often requiring a reboot to do so. A quick double-click of the Tiscali
broadband icon gives an "Error 797".


They shouldn't be touching the Tiscali thing at all. In fact, delete it
while you remember so that they can't try to use it. With a ADSL router
you really are "always on" and there's none of this dial-up stupidity.


Chris
  #3  
Old May 17th 05, 07:00 PM posted to uk.telecom.broadband
kraftee
external usenet poster
 
Posts: 1,069
Default Help required - Tiscali Broadband wireless router issues.

JPG wrote:
I now ditched the modem (but did not uninstall the Tiscali software -
should I?) and attempted to transfer everything over to a Belkin adsl
wireless router. Using the Belkin wizard and the default setting I
was unable to get a connection, even though the LED's on the Belkin
indicated adsl activation and internet were ok. After many reboots
and re-entering of settings I finally called Tiscali support and an
Indian lady then read out some new settings, some of which I entered
in the router, notably PPPOA (not PPPOE) and actual DNS primary and
secondary server IP addresses.

Snip
I went on my way rejoicing but subsequently my daughters have
reported failure to connect on their individual logins (both are set
to "administrator" level), often requiring a reboot to do so. A
quick double-click of the Tiscali broadband icon gives an "Error 797".


Well what do you expect when you aren't using the USB modem??


  #4  
Old May 17th 05, 11:12 PM posted to uk.telecom.broadband
JPG
external usenet poster
 
Posts: 68
Default Help required - Tiscali Broadband wireless router issues.

On Tue, 17 May 2005 18:00:52 +0100, "kraftee" [email protected]&die
wrote:

JPG wrote:
I now ditched the modem (but did not uninstall the Tiscali software -
should I?) and attempted to transfer everything over to a Belkin adsl
wireless router. Using the Belkin wizard and the default setting I
was unable to get a connection, even though the LED's on the Belkin
indicated adsl activation and internet were ok. After many reboots
and re-entering of settings I finally called Tiscali support and an
Indian lady then read out some new settings, some of which I entered
in the router, notably PPPOA (not PPPOE) and actual DNS primary and
secondary server IP addresses.

Snip
I went on my way rejoicing but subsequently my daughters have
reported failure to connect on their individual logins (both are set
to "administrator" level), often requiring a reboot to do so. A
quick double-click of the Tiscali broadband icon gives an "Error 797".


Well what do you expect when you aren't using the USB modem??


Why the hell can't they supply a proper modem with ethernet output,
like they do with cable. Then it's just a straightforward networking
job.

JPG




  #5  
Old May 18th 05, 12:16 AM posted to uk.telecom.broadband
kraftee
external usenet poster
 
Posts: 1,069
Default Help required - Tiscali Broadband wireless router issues.

JPG wrote:
On Tue, 17 May 2005 18:00:52 +0100, "kraftee" [email protected]&die
wrote:

JPG wrote:
I now ditched the modem (but did not uninstall the Tiscali software
- should I?) and attempted to transfer everything over to a Belkin
adsl wireless router. Using the Belkin wizard and the default
setting I was unable to get a connection, even though the LED's on
the Belkin indicated adsl activation and internet were ok. After
many reboots and re-entering of settings I finally called Tiscali
support and an Indian lady then read out some new settings, some of
which I entered in the router, notably PPPOA (not PPPOE) and actual
DNS primary and secondary server IP addresses.

Snip
I went on my way rejoicing but subsequently my daughters have
reported failure to connect on their individual logins (both are set
to "administrator" level), often requiring a reboot to do so. A
quick double-click of the Tiscali broadband icon gives an "Error
797".


Well what do you expect when you aren't using the USB modem??


Why the hell can't they supply a proper modem with ethernet output,
like they do with cable. Then it's just a straightforward networking
job.


With cable you do pay a rental fee for the the modem (it's included in the
monthly fee) & it has to be returned at the end of the contract with ADSL
the modems are generally free & you get what you pay for..... i.e not much
good for any 'seriouse usage'. Mind you at least one ISP is now sending out
Voyager 205's which are a one port ethernet solution so maybe things are
changing for the better...


 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
broadband help required. Topgooner71 uk.telecom.broadband (UK broadband) 2 March 18th 05 10:16 PM
Advice required USB Router Stewart Brown uk.telecom.broadband (UK broadband) 6 August 31st 04 01:07 AM
Router Help Required Fitzy_bhoy uk.telecom.broadband (UK broadband) 9 August 24th 04 05:35 PM
Driver required for Etec PT-3812 ADSL modem/router Peter Hucker uk.telecom.broadband (UK broadband) 4 June 26th 04 02:33 PM
Surge protector required for router? Steven Campbell uk.telecom.broadband (UK broadband) 2 June 15th 04 04:31 AM


All times are GMT +1. The time now is 03:21 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.