A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

CHAP authentication failed - wotsit telling us?



 
 
Thread Tools Display Modes
  #1  
Old June 29th 05, 02:36 PM posted to uk.telecom.broadband
Frank Stacey
external usenet poster
 
Posts: 10
Default CHAP authentication failed - wotsit telling us?

A friend of mine has lost his broadband connection. He has recently been
upgraded from 0.5Mbps to 2Mbps on demon ADSL. Perhaps these 2 things are
related?
I don't know which particular tariff he is on. He does have a static IP
address.
He has a Netgear DG824W router - yes 824 whatever that is (or was). In
order to try to eliminate possible problem with his router I substituted my
DG834 and tried connecting through it.

It was from the DG834 that I got the "CHAP authentication failed" message.
I assume this indicates we have an error in the name/password combination
for logging on to demon. Is this correct? (If it is it must have been
changed - we have quadruple checked our settings.)

Demon technical support wanted to keep me waiting on the phone for 20
minutes - apparently quite normal practice with them, hence this posting
which could save us time.

Frank Stacey

  #2  
Old June 29th 05, 03:11 PM posted to uk.telecom.broadband
phantom
external usenet poster
 
Posts: 33
Default CHAP authentication failed - wotsit telling us?

It was from the DG834 that I got the "CHAP authentication failed" message.
I assume this indicates we have an error in the name/password combination
for logging on to demon. Is this correct? (If it is it must have been
changed - we have quadruple checked our settings.)


You might want to try connecting briefly with user "
and then putting the old details back in. I've been told before that
sometimes something somewhere (vague I know, but it was DSL tech speak) goes
"stale" and the above procedure somehow fixes it.


  #3  
Old June 29th 05, 03:15 PM posted to uk.telecom.broadband
Chip
external usenet poster
 
Posts: 114
Default CHAP authentication failed - wotsit telling us?

On Wed, 29 Jun 2005 14:36:13 +0100,it is alleged that "Frank Stacey"
spake thusly in uk.telecom.broadband:


It was from the DG834 that I got the "CHAP authentication failed" message.
I assume this indicates we have an error in the name/password combination
for logging on to demon. Is this correct? (If it is it must have been
changed - we have quadruple checked our settings.)


Yes that would certainly seem to point to the username and password.

(Assuming everything else is working that is, a big assumption g )

--
The follies which a man regrets most in his life are those
which he didn't commit when he had the opportunity.
- Helen Rowland
  #4  
Old July 1st 05, 09:37 AM posted to uk.telecom.broadband
Frank Stacey
external usenet poster
 
Posts: 10
Default CHAP authentication failed - wotsit telling us?


"phantom" wrote in message
. uk...

You might want to try connecting briefly with user
"


I tried using this username and a blank password on my own (working) router
but it failed with an invalid IP address? Is that the correct name above?

Frank

  #5  
Old July 1st 05, 10:21 AM posted to uk.telecom.broadband
phantom
external usenet poster
 
Posts: 33
Default CHAP authentication failed - wotsit telling us?

You might want to try connecting briefly with user
"


I tried using this username and a blank password on my own (working)

router
but it failed with an invalid IP address? Is that the correct name above?

Cut & pasted from a working script, so it should be correct.
What was the IP address?
Did you get back online after putting back the correct username/password?


  #6  
Old July 1st 05, 12:34 PM posted to uk.telecom.broadband
km
external usenet poster
 
Posts: 51
Default CHAP authentication failed - wotsit telling us?

On Wed, 29 Jun 2005 14:36:13 +0100, "Frank Stacey"
wrote:

A friend of mine has lost his broadband connection. He has recently been
upgraded from 0.5Mbps to 2Mbps on demon ADSL. Perhaps these 2 things are
related?
I don't know which particular tariff he is on. He does have a static IP
address.
He has a Netgear DG824W router - yes 824 whatever that is (or was). In
order to try to eliminate possible problem with his router I substituted my
DG834 and tried connecting through it.

It was from the DG834 that I got the "CHAP authentication failed" message.
I assume this indicates we have an error in the name/password combination
for logging on to demon. Is this correct? (If it is it must have been
changed - we have quadruple checked our settings.)

Demon technical support wanted to keep me waiting on the phone for 20
minutes - apparently quite normal practice with them, hence this posting
which could save us time.

Frank Stacey


I would persist with the ISP. I recently had problem which eventually
was because CHAP authentication failed. I had (a few days earlier)
asked the ISP to confirm everything was in order at their end and was
told "All OK problem at your end".

After days of trying all sorts of solutions I (thinking it was the
equipment or existing Network settings) I went through the log for the
modem and saw the CHAP message. Contacting the ISP again with this
more definite indication of password/username conflict I got an
immediate response confirming the error was with them. They didn't
tell me what the error was but from then everything was OK.

KM
  #7  
Old July 1st 05, 02:17 PM posted to uk.telecom.broadband
Bob L
external usenet poster
 
Posts: 92
Default CHAP authentication failed - wotsit telling us?

On Fri, 01 Jul 2005 09:21:02 GMT, "phantom"
wrote:

Note the bt test is

bt underscore [email protected] underscore domain

[email protected]_domain not as was written in




  #8  
Old July 1st 05, 03:24 PM posted to uk.telecom.broadband
phantom
external usenet poster
 
Posts: 33
Default CHAP authentication failed - wotsit telling us?

Note the bt test is

bt underscore [email protected] underscore domain

[email protected]_domain not as was written in


ahh, yes just checked on of our other dsl boxes...


  #9  
Old July 3rd 05, 09:14 AM posted to uk.telecom.broadband
Frank Stacey
external usenet poster
 
Posts: 10
Default Bt_startup login? [was: CHAP authentication failed - wotsit telling us?]


"phantom" wrote in message
k...
Note the bt test is

bt underscore [email protected] underscore domain

[email protected]_domain not as was written in


ahh, yes just checked on of our other dsl boxes...



What am I doing wrong? I entered bt_testat-signstartup_domain as the
login name with a blank password and still get "Invalid IP address" -
nothing further to help. I leave the ADSL settings as they are for my ISP -
I am with zen and on 0.5Mbps supply.

Frank

  #10  
Old July 3rd 05, 10:16 AM posted to uk.telecom.broadband
Phil Thompson
external usenet poster
 
Posts: 2,720
Default Bt_startup login? [was: CHAP authentication failed - wotsit telling us?]

On Sun, 3 Jul 2005 09:14:34 +0100, "Frank Stacey"
wrote:

What am I doing wrong? I entered bt_testat-signstartup_domain as the
login name with a blank password and still get "Invalid IP address" -
nothing further to help. I leave the ADSL settings as they are for my ISP -
I am with zen and on 0.5Mbps supply.


so you are using a known working router from another line, it has ADSL
sync and the bt_test login doesn't work on a line setup for Demon ADSL
??

Phil
--
Tiscali - dialup speeds at Broadband prices, see
http://bbs.adslguide.org.uk/postlist...&Board=tiscali

AOL - the unlimited ISP of choice for heavy downloaders.
 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Netgear DG834GT router "LCP Down CHAP authentication failed" dave @ stejonda uk.telecom.broadband (UK broadband) 21 June 8th 05 08:52 PM
NTL Telling Porkies to new customers. Gareth :-\\\) voom uk.telecom.broadband (UK broadband) 10 February 8th 05 08:10 AM
Is there a way of telling how many people are actually using adsl at local exchange? Phil uk.telecom.broadband (UK broadband) 4 July 26th 04 08:00 PM
NTL - MAC Authentication James uk.telecom.broadband (UK broadband) 6 September 27th 03 02:50 PM
So after years of telling my Dad he needs the Internet... Old Codger uk.telecom.broadband (UK broadband) 15 September 1st 03 08:10 AM


All times are GMT +1. The time now is 05:42 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.