A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

Any VPN experts there/Linksys WAG54G



 
 
Thread Tools Display Modes
  #1  
Old July 1st 05, 06:18 PM posted to uk.telecom.broadband
Gel
external usenet poster
 
Posts: 134
Default Any VPN experts there/Linksys WAG54G

Following lightning last week Linksys router went back to factory
defaults; luckily surge arrestor on line.

Have reset up, but I am having one problem with connection to my
company via a VPN {using dreaded Lotus Notes!}.

I can receive e mails, but can only send without attachments; they
arrive fine [with attachments].

My own pc shares connection and O/Express has no problems.

Company IT insisted I got the Linksys, but fairly clueless
as to VPN settings.

Just get message after its tried to send e mail + attachment that
{Lotus} mail server no longer responding.
The VPN connection is via an Equant programme installed, but I've found
their tec support
from Egypt rather challenging.

Anyone who has suggestions pse post.
Thanks

  #2  
Old July 1st 05, 07:44 PM posted to uk.telecom.broadband
[email protected]
external usenet poster
 
Posts: 65
Default Any VPN experts there/Linksys WAG54G

Gel wrote:
Have reset up, but I am having one problem with connection to my
company via a VPN {using dreaded Lotus Notes!}.


I can receive e mails, but can only send without attachments; they
arrive fine [with attachments].


Is your MTU being forced too high? A typical situation is that you can
send short emails (or view small web pages) but longer ones get
truncated.

Chris
  #3  
Old July 2nd 05, 08:18 AM posted to uk.telecom.broadband
Gel
external usenet poster
 
Posts: 134
Default Any VPN experts there/Linksys WAG54G

Thanks; since reset havent tweaked and is default; this is 1500.

Shall try tweaking down; would that cause problem on e mails via the
VPN
and not standard e mails via Outlook?

  #4  
Old July 3rd 05, 09:50 PM posted to uk.telecom.broadband
Gel
external usenet poster
 
Posts: 134
Default Any VPN experts there/Linksys WAG54G

Further clue; I notice it still works ie e mail with attachment [via
the VPN] when connected to LAN,
if that gives more clues?

  #5  
Old July 3rd 05, 10:17 PM posted to uk.telecom.broadband
Phil Thompson
external usenet poster
 
Posts: 2,720
Default Any VPN experts there/Linksys WAG54G

On 2 Jul 2005 00:18:15 -0700, "Gel"
wrote:

Thanks; since reset havent tweaked and is default; this is 1500.


try setting it to smaller value say 1400 on PC then when this is
packaged up in VPN-stuff will still be smaller than 1500 max.

Phil
--
Tiscali - dialup speeds at Broadband prices, see
http://bbs.adslguide.org.uk/postlist...&Board=tiscali

AOL - the unlimited ISP of choice for heavy downloaders.
  #6  
Old July 5th 05, 03:09 PM posted to uk.telecom.broadband
[email protected]
external usenet poster
 
Posts: 7
Default Any VPN experts there/Linksys WAG54G

On 1 Jul 2005 10:18:08 -0700, "Gel"
wrote:

Following lightning last week Linksys router went back to factory
defaults; luckily surge arrestor on line.

Have reset up, but I am having one problem with connection to my
company via a VPN {using dreaded Lotus Notes!}.

I can receive e mails, but can only send without attachments; they
arrive fine [with attachments].

My own pc shares connection and O/Express has no problems.

Company IT insisted I got the Linksys, but fairly clueless
as to VPN settings.

Just get message after its tried to send e mail + attachment that
{Lotus} mail server no longer responding.
The VPN connection is via an Equant programme installed, but I've found
their tec support
from Egypt rather challenging.

Anyone who has suggestions pse post.


This rings a bell, but I can't remember the exact solution as it was a
long time ago and we've now switched VPN. I think it may have had
something to do with ports that Notes needs not being open to the VPN.

I'll see if I can find someone on our support team who remembers it
(I'm in development) and post back if I get anything different but for
now you might want to advise your IT people to ensure that all the
ports Notes needs are open.

Lee.
--
Founder, DVD Debate
http://www.dvddebate.com
lee at dvddebate dot com

If you told a joke and someone died laughing, could you be found guilty of a mans laughter?

  #7  
Old July 6th 05, 07:11 PM posted to uk.telecom.broadband
Gel
external usenet poster
 
Posts: 134
Default Any VPN experts there/Linksys WAG54G

Tks; its stange/annoying that on cable connection to router its fine,
but I can see no settings in Linksys set up pages for Security or
Wireless that should cause this.

Our IT have no idea as at work wireless is forbidden as are cellphones
because of manufacturing process.

 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Linksys WAG54G Firmware Jeff Gaines uk.telecom.broadband (UK broadband) 8 March 10th 05 01:30 PM
AOL Broadband with Linksys WAG54G Captain Caralho uk.telecom.broadband (UK broadband) 2 November 10th 04 01:50 PM
Linksys WAG54G connection AA uk.telecom.broadband (UK broadband) 2 August 27th 04 11:48 PM
Looking at the Linksys WAG54G Martin uk.telecom.broadband (UK broadband) 1 August 21st 04 08:33 AM
Linksys WAG54G or ?? Paul Hutchings uk.telecom.broadband (UK broadband) 6 August 15th 04 08:43 AM


All times are GMT +1. The time now is 03:09 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.