A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

LCP No Response D-Link DSL-504



 
 
Thread Tools Display Modes
  #1  
Old July 1st 05, 09:04 PM posted to uk.telecom.broadband
Alt Beer
external usenet poster
 
Posts: 2
Default LCP No Response D-Link DSL-504

Previously running fine, this afternoon my Virgin internet connection
stopped working. The ADSL Link light on my D-Link DSL-504 router is
illuminated and the router Line Condition Report shows the following:
Does the Attenuation and s/n ratio look ok ? Thanks.


Line Condition

Protocol
Operation Mode G.DMT
ADSL State Showtime

Rate
Downstream 2272 kbps
Upstream 288 kbps

SNR
SNR 25 dB

ATEN
ATEN Downstream 41 dB
ATEN Upstream 29 dB

Loop Distance
Loop Distance 8 K ft.

Near end
FEC 0
CRC 0
HEC 0

Far end
FEC 0
CRC 0
HEC 0

Packet Counter
Transmit Packets 10
Receive Packets 0










  #2  
Old July 2nd 05, 05:54 AM posted to uk.telecom.broadband
poster
external usenet poster
 
Posts: 1,542
Default LCP No Response D-Link DSL-504

On 1 Jul 2005 21:04, "Alt Beer" wrote:

Previously running fine, this afternoon my Virgin internet connection
stopped working. The ADSL Link light on my D-Link DSL-504 router is
illuminated and the router Line Condition Report shows the following:
Does the Attenuation and s/n ratio look ok ? Thanks.


SNR 25 dB
ATEN Downstream 41 dB
ATEN Upstream 29 dB


Certainly those figures don't seem out of the ordinary. Have you tried
rebooting the router ? Also, any error log that might show problems on
attempting to login with the ISP ? Must admit I've not seen mention of
'LCP No Response' before... always something to read up on :-) Peter.

--

UK ADSL http://tinyurl.com/5jpa4 - Happy to save cash with Plus.Net!!
  #3  
Old July 2nd 05, 08:35 AM posted to uk.telecom.broadband
Alt Beer
external usenet poster
 
Posts: 15
Default LCP No Response D-Link DSL-504


"poster" wrote in message
. 85...
On 1 Jul 2005 21:04, "Alt Beer" wrote:

Previously running fine, this afternoon my Virgin internet connection
stopped working. The ADSL Link light on my D-Link DSL-504 router is
illuminated and the router Line Condition Report shows the following:
Does the Attenuation and s/n ratio look ok ? Thanks.


SNR 25 dB
ATEN Downstream 41 dB
ATEN Upstream 29 dB


Certainly those figures don't seem out of the ordinary. Have you tried
rebooting the router ? Also, any error log that might show problems on
attempting to login with the ISP ? Must admit I've not seen mention of
'LCP No Response' before... always something to read up on :-) Peter.



Tried rebooting several times yesterday with no joy.
Turned on this morning and all is working ok. Maybe some work going on at
the exchange.



 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Enabling ping response on PTI router? John Philip uk.telecom.broadband (UK broadband) 3 June 16th 05 08:48 PM
Zen's response to query about 2Mbps adsl upgrades andy uk.telecom.broadband (UK broadband) 7 March 28th 05 01:49 PM
Vigor DNS proxy response bug? Ianice Berg uk.telecom.broadband (UK broadband) 0 September 1st 04 11:39 PM
fibre optic line response from bt rodgerdodger uk.telecom.broadband (UK broadband) 0 February 16th 04 08:42 PM
Poor GIO response times Charlie Clifford uk.telecom.broadband (UK broadband) 0 September 23rd 03 01:15 PM


All times are GMT +1. The time now is 06:32 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.