A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

Linksys wag54g



 
 
Thread Tools Display Modes
  #1  
Old July 4th 05, 05:17 PM posted to uk.telecom.broadband
Pete S
external usenet poster
 
Posts: 8
Default Linksys wag54g

Tried this before and got nowhere!!

can anyone out there tell me why Tiscali keeps dropping my connection after
a period of website inactivity and where can I set my Pri and Sec DNS in
this router??

I'm getting a little frustrated with all of it!!!

Settins used are as follows

VPI 0
VCI 38
Encap VCMux
Auth CHAP
Protocol RFC2364 PPPoA
Mod Type Auto

Cheers.

Peter


  #2  
Old July 4th 05, 05:25 PM posted to uk.telecom.broadband
Pete S
external usenet poster
 
Posts: 8
Default Linksys wag54g


"Pete S" wrote in message
...
Tried this before and got nowhere!!

can anyone out there tell me why Tiscali keeps dropping my connection
after a period of website inactivity and where can I set my Pri and Sec
DNS in this router??

I'm getting a little frustrated with all of it!!!

Settins used are as follows

VPI 0
VCI 38
Encap VCMux
Auth CHAP
Protocol RFC2364 PPPoA
Mod Type Auto

Cheers.

Peter


Update from above

I've just lost the connection to the Tiscali Web server again while I wrote
the above message, but the news server is solid so I now know its not ME!!!
it THEM!!!!

Peter

Tiscali are you listening??????????????


  #3  
Old July 4th 05, 06:02 PM posted to uk.telecom.broadband
MA
external usenet poster
 
Posts: 63
Default Linksys wag54g


"Pete S" wrote in message
...
Tried this before and got nowhere!!

can anyone out there tell me why Tiscali keeps dropping my connection

after
a period of website inactivity and where can I set my Pri and Sec DNS in
this router??


The router picks up the DNS settings automatically as part of the DHCP
request. You can configure your PC to use different ones manually in your
tcp/ip settings.

Dropping your connection - you mean the line loses sync, your router has to
reconnect, or something else?


  #4  
Old July 4th 05, 07:01 PM posted to uk.telecom.broadband
Pete S
external usenet poster
 
Posts: 8
Default Linksys wag54g


"MA" wrote in message
. ..

"Pete S" wrote in message
...
Tried this before and got nowhere!!

can anyone out there tell me why Tiscali keeps dropping my connection

after
a period of website inactivity and where can I set my Pri and Sec DNS in
this router??


The router picks up the DNS settings automatically as part of the DHCP
request. You can configure your PC to use different ones manually in your
tcp/ip settings.

Dropping your connection - you mean the line loses sync, your router has
to
reconnect, or something else?



The router status says connected and all lights are green on the front of it
but all I get is cannot find server after the time out. The only way back in
is to switch off the gateway and reboot. If I look at the status page, it
tells me that the default gateway is 212.74.111.240 and that the primary DNS
is 80.255.255.50 yet the setting given to me by Tiscali say set the Pri DNS
to 212.74.112.66 and sec to 212.74.112.67. Some days it works fine and I can
be away for half an hour and come back and get on the internet right away.

It's very frustrating

Peter.



  #5  
Old July 4th 05, 11:21 PM posted to uk.telecom.broadband
Andrew Sayers
external usenet poster
 
Posts: 14
Default Linksys wag54g

"Pete S" wrote:


"MA" wrote in message
...

"Pete S" wrote in message
...
Tried this before and got nowhere!!

can anyone out there tell me why Tiscali keeps dropping my connection

after
a period of website inactivity and where can I set my Pri and Sec DNS in
this router??


The router picks up the DNS settings automatically as part of the DHCP
request. You can configure your PC to use different ones manually in your
tcp/ip settings.

Dropping your connection - you mean the line loses sync, your router has
to
reconnect, or something else?



The router status says connected and all lights are green on the front of it
but all I get is cannot find server after the time out. The only way back in
is to switch off the gateway and reboot. If I look at the status page, it
tells me that the default gateway is 212.74.111.240 and that the primary DNS
is 80.255.255.50 yet the setting given to me by Tiscali say set the Pri DNS
to 212.74.112.66 and sec to 212.74.112.67. Some days it works fine and I can
be away for half an hour and come back and get on the internet right away.

I'd suggest that it is "Tiscali". From what I've read in NGs and the like, they have
taken appalling service to an art form of incompetance.


--
Andy Sayers - Lincolnshire, UK
If you'd like to reply to me, then please
use the newsgroup, email address is fictitious.
  #6  
Old July 5th 05, 05:23 AM posted to uk.telecom.broadband
Lenny Nero
external usenet poster
 
Posts: 28
Default Linksys wag54g

Andrew Sayers said:

The router status says connected and all lights are green on the front
of it but all I get is cannot find server after the time out. The only
way back in is to switch off the gateway and reboot. If I look at the
status page, it tells me that the default gateway is 212.74.111.240 and
that the primary DNS is 80.255.255.50 yet the setting given to me by
Tiscali say set the Pri DNS to 212.74.112.66 and sec to 212.74.112.67.
Some days it works fine and I can be away for half an hour and come back
and get on the internet right away.

I'd suggest that it is "Tiscali". From what I've read in NGs and the
like, they have taken appalling service to an art form of incompetance.


Yes its tiscali, they also have a problem in that the tech/support dept
dont understand the difference between DNS and gateway numbers vs user
IP's. I have been told to use many DNS numbers that were most of them just
other end users IP numbers.

I use, 212.74.112.66 1st and 80.225.254.186 as its back up, as the 212
numbers often go down togther.

HTH
L.

--
Want to help to keep the best free usenet servers running ?
http://www.readfreenews.com

 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Any VPN experts there/Linksys WAG54G Gel uk.telecom.broadband (UK broadband) 6 July 6th 05 07:11 PM
Linksys WAG54G connection AA uk.telecom.broadband (UK broadband) 2 August 27th 04 11:48 PM
Looking at the Linksys WAG54G Martin uk.telecom.broadband (UK broadband) 1 August 21st 04 08:33 AM
Linksys WAG54G or ?? Paul Hutchings uk.telecom.broadband (UK broadband) 6 August 15th 04 08:43 AM
Nightmare with a Linksys WAG54G Andy Pandy uk.telecom.broadband (UK broadband) 9 April 5th 04 11:28 AM


All times are GMT +1. The time now is 05:15 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.