A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

Connection problems with Speedtouch 330



 
 
Thread Tools Display Modes
  #1  
Old July 8th 05, 01:14 AM posted to uk.telecom.broadband
news.freedom2surf.net
external usenet poster
 
Posts: 1
Default Connection problems with Speedtouch 330

For no apparant reason the ADSL light on my Speedtouch 330 starts flashing
and then I'm disconnected. I get nights when it's fine or happens maybe once
or twice then I get other nights, like tonight, when it's every five
minutes. When I try and reconnect I get told there's no dial tone.
Eventually the light stops flashing and I'm able to reconnect. There's no
sense to it. That I can see anyway. Any idea what the problem could be here?

I have a line extension running from the phone point to my modem, both with
microfilters at each end. BT insist the line is fine and my ISP (who can
also see no faults from their end) is Freedom2Surf who have one of the best
reputations out of all the ISPs. Whatever the fault is it relates to either
this modem or the line extension, both of which are a new set up for me. I
used to have ethernet running to a combo modem/router and I never had any
connection problems at all till it broke.

Jay


  #2  
Old July 8th 05, 09:31 AM posted to uk.telecom.broadband
Trevor Morris
external usenet poster
 
Posts: 4
Default Connection problems with Speedtouch 330

"news.freedom2surf.net" wrote in message
...
For no apparant reason the ADSL light on my Speedtouch 330 starts flashing
and then I'm disconnected. I get nights when it's fine or happens maybe
once or twice then I get other nights, like tonight, when it's every five
minutes. When I try and reconnect I get told there's no dial tone.
Eventually the light stops flashing and I'm able to reconnect. There's no
sense to it. That I can see anyway. Any idea what the problem could be
here?

I have a line extension running from the phone point to my modem, both
with microfilters at each end. BT insist the line is fine and my ISP (who
can also see no faults from their end) is Freedom2Surf who have one of the
best reputations out of all the ISPs. Whatever the fault is it relates to
either this modem or the line extension, both of which are a new set up
for me. I used to have ethernet running to a combo modem/router and I
never had any connection problems at all till it broke.

Jay


Have you tried it with the modem plugged straight into the incoming phone
point, with everything else disconnected, preferably without any filters at
all, or at least with only one? Then add things one at a time to see what
the problem is.

Trevor Morris


 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems installing Speedtouch 330 usb modem Ed uk.telecom.broadband (UK broadband) 11 November 1st 04 07:57 PM
Speedtouch 330 USB drops connection when using Unplug / Eject system tray icon Shevek uk.telecom.broadband (UK broadband) 1 August 17th 04 07:24 PM
Problems Installing New Speedtouch 330 Drivers on WinXP SP1 neurØM^nce® uk.telecom.broadband (UK broadband) 5 November 20th 03 07:46 AM
VPN connection problems! lenny uk.telecom.broadband (UK broadband) 5 November 6th 03 07:19 PM
Speedtouch 510 (V4) newbie problems Spud Gun uk.telecom.broadband (UK broadband) 1 August 26th 03 10:29 PM


All times are GMT +1. The time now is 03:37 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright ©2004-2019 BroadbanterBanter.
The comments are property of their posters.