A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

Linksys WAG354G



 
 
Thread Tools Display Modes
  #1  
Old July 11th 05, 10:07 PM posted to uk.telecom.broadband
M
external usenet poster
 
Posts: 41
Default Linksys WAG354G

Anyone bought one of these recently?
Mine arrived in a shrink wrapped box but the device was "loose" in the
cardboard tray and was not in an anti-static bag or plastic bag and had been
quite badly scuffed and marked by the supplied phone lead...and so were the
second and third units I had.

Total disaster, I sent the lot back..apparently one large UK distributor had
200+ units like this....

Still waiting for an answer from Linksys and the distributor...


  #2  
Old July 11th 05, 11:01 PM posted to uk.telecom.broadband
Pete S
external usenet poster
 
Posts: 8
Default Linksys WAG354G


"M" wrote in message
...
Anyone bought one of these recently?
Mine arrived in a shrink wrapped box but the device was "loose" in the
cardboard tray and was not in an anti-static bag or plastic bag and had
been quite badly scuffed and marked by the supplied phone lead...and so
were the second and third units I had.

Total disaster, I sent the lot back..apparently one large UK distributor
had 200+ units like this....

Still waiting for an answer from Linksys and the distributor...


The linksys I got from PC World was a WAG54G, no 3 init, came in a proper
box well packed. You didn't get one of the factory referb etc from the likes
of Amazon?

Peter


  #3  
Old July 12th 05, 10:46 AM posted to uk.telecom.broadband
M
external usenet poster
 
Posts: 41
Default Linksys WAG354G


"Pete S" wrote in message
...

"M" wrote in message
...
Anyone bought one of these recently?
Mine arrived in a shrink wrapped box but the device was "loose" in the
cardboard tray and was not in an anti-static bag or plastic bag and had
been quite badly scuffed and marked by the supplied phone lead...and so
were the second and third units I had.

Total disaster, I sent the lot back..apparently one large UK distributor
had 200+ units like this....

Still waiting for an answer from Linksys and the distributor...


The linksys I got from PC World was a WAG54G, no 3 init, came in a proper
box well packed. You didn't get one of the factory referb etc from the
likes of Amazon?

Peter


Not the same one...the WAG354G is the latest ADSL Modem Router
http://www1.linksys.com/internationa...oid=6&ipid=764


  #4  
Old July 12th 05, 05:38 PM posted to uk.telecom.broadband
Daniel Pugh
external usenet poster
 
Posts: 1
Default Linksys WAG354G

M wrote:
Anyone bought one of these recently?
Mine arrived in a shrink wrapped box but the device was "loose" in the
cardboard tray and was not in an anti-static bag or plastic bag and had been
quite badly scuffed and marked by the supplied phone lead...and so were the
second and third units I had.

Total disaster, I sent the lot back..apparently one large UK distributor had
200+ units like this....

Still waiting for an answer from Linksys and the distributor...



Just gone mine today and it was just placed into the cardboard
compartment without any kind of covering. My one was in perfect order as
the packaging had worked as intended (the phone lead being the other
side of the microfilter in the compartment to the right, and the network
cable in the compartment above). There was a little cardboard dust on it
but that was easily fixed.

I did have one laugh at the instructions though. It says to use the blue
network cable supplied, the one they supplied me was yellow. I wondered
how many people that will confuse, if that level of detail is necessary?

--
Daniel Pugh
 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Linksys package for FA: Lemmony uk.telecom.broadband (UK broadband) 0 November 8th 04 10:12 AM
Linksys AG041UK Man With No Name uk.telecom.broadband (UK broadband) 0 October 23rd 04 05:20 PM
Pipex and Linksys KerplunKuK uk.telecom.broadband (UK broadband) 0 October 8th 04 11:37 PM
Linksys WAP54G Steve uk.telecom.broadband (UK broadband) 2 September 1st 04 08:47 PM
Looking at the Linksys WAG54G Martin uk.telecom.broadband (UK broadband) 1 August 21st 04 08:33 AM


All times are GMT +1. The time now is 03:58 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.