A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

Belkin ADSL Wireless Router and Zone Alarm problem



 
 
Thread Tools Display Modes
  #1  
Old August 1st 05, 11:39 PM posted to uk.telecom.broadband
Victor Delta
external usenet poster
 
Posts: 39
Default Belkin ADSL Wireless Router and Zone Alarm problem

I have recently converted to a Belkin ADSL Wireless Router which works
fairly well. However, after some time I often find that my browser can no
longer access the internet even though OE can still send and receive new
emails (although HTTP access to Hotmail accounts stops at the same time).

By trial and error, I have found that if I shut down Zone Alarm the problem
goes away - and restarting it does not cause the problem to return (at least
for some time (usually an hour or two)).

Does anyone know what causes this problem and if there is a remedy?

I have temporarily set the IP address of the router as a Trusted site in ZA
to see if this fixes the problem but, by doing so, am I simply circumventing
any protection that Zone Alarm might provide - i.e. I might as well switch
it off completely?

Thanks.

PS My router has the latest firmware and ZA is latest version too.


  #2  
Old August 2nd 05, 08:19 PM posted to uk.telecom.broadband
BJH
external usenet poster
 
Posts: 55
Default Belkin ADSL Wireless Router and Zone Alarm problem

On Mon, 1 Aug 2005 23:39:39 +0100, Victor Delta wrote:

By trial and error, I have found that if I shut down Zone Alarm the
problem goes away - and restarting it does not cause the problem to
return (at least for some time (usually an hour or two)).


Does anyone know what causes this problem and if there is a remedy?


I have temporarily set the IP address of the router as a Trusted site in
ZA to see if this fixes the problem but, by doing so, am I simply
circumventing any protection that Zone Alarm might provide - i.e. I
might as well switch it off completely?


I'm certainly no expert in this field, but my setup is with a 3COM ADSL
wireless router and I set the IP address of my PC's network card as
trusted zone, the entry type is "Adapter Subnet" and in my case the
address is 192.168.1.2/255.255.255.0. All these entries were picked up
automatically by ZA, which defaulted to Internet and I changed to Trusted.

The 3COM has its own built in firewall but that doesn't protect from
outgoing hence my use of ZA for extra security.

HTH

--
Best regards
Barry
  #3  
Old August 2nd 05, 08:46 PM posted to uk.telecom.broadband
Tân Coul
external usenet poster
 
Posts: 6
Default Belkin ADSL Wireless Router and Zone Alarm problem

On Mon, 1 Aug 2005 23:39:39 +0100, "Victor Delta"
opined, with wit and/or wisdom,:

I have recently converted to a Belkin ADSL Wireless Router which works
fairly well. However, after some time I often find that my browser can no
longer access the internet even though OE can still send and receive new
emails (although HTTP access to Hotmail accounts stops at the same time).

By trial and error, I have found that if I shut down Zone Alarm the problem
goes away - and restarting it does not cause the problem to return (at least
for some time (usually an hour or two)).

Does anyone know what causes this problem and if there is a remedy?

I have temporarily set the IP address of the router as a Trusted site in ZA
to see if this fixes the problem but, by doing so, am I simply circumventing
any protection that Zone Alarm might provide - i.e. I might as well switch
it off completely?

Thanks.

PS My router has the latest firmware and ZA is latest version too.


I've got the same setup and had similar problems; I found that
restarting the PC would work, and the http problems were infrequent
enough (once or twice a day on average) for me not to bother looking
further into it, especially as my laptop doesn't suffer from the same
effect (laptop is on a wireless connection, PC through the Ethernet
port.) Oddly, since I installed O&O Defrag, the problem went away
entirely for a while, resurfaced but has again now gone away (or at
least hasn't happened in over a week now) so if you haven't defragged
lately it might be worth a go (or it may have been entirely
coincidental, but at least if it does no good it can do no harm...)
--
Dreams are like water
Colourless
And Dangerous
  #4  
Old August 2nd 05, 09:03 PM posted to uk.telecom.broadband
Victor Delta
external usenet poster
 
Posts: 39
Default Belkin ADSL Wireless Router and Zone Alarm problem


"BJH" wrote in message
...
I'm certainly no expert in this field, but my setup is with a 3COM ADSL
wireless router and I set the IP address of my PC's network card as
trusted zone, the entry type is "Adapter Subnet" and in my case the
address is 192.168.1.2/255.255.255.0. All these entries were picked up
automatically by ZA, which defaulted to Internet and I changed to Trusted.


Thanks. Yes, my fear is that this by-passes any protection ZA might provide
(but I'm not really sure)?

By the way, how did you change the entry to 'Trusted' as I am unable to edit
an active connection?



  #5  
Old August 2nd 05, 09:05 PM posted to uk.telecom.broadband
Victor Delta
external usenet poster
 
Posts: 39
Default Belkin ADSL Wireless Router and Zone Alarm problem

"Tân Coul" wrote in message
...
I've got the same setup and had similar problems; I found that
restarting the PC would work, and the http problems were infrequent
enough (once or twice a day on average) for me not to bother looking
further into it, especially as my laptop doesn't suffer from the same
effect (laptop is on a wireless connection, PC through the Ethernet
port.)


Yes, I'm just the same - wireless laptop doesn't suffer from the same
problem (and uses ZA too).

Oddly, since I installed O&O Defrag, the problem went away
entirely for a while, resurfaced but has again now gone away (or at
least hasn't happened in over a week now) so if you haven't defragged
lately it might be worth a go (or it may have been entirely
coincidental, but at least if it does no good it can do no harm...)


I'll try it, but suspect this is just coincidental!



  #6  
Old August 3rd 05, 08:40 AM posted to uk.telecom.broadband
BJH
external usenet poster
 
Posts: 55
Default Belkin ADSL Wireless Router and Zone Alarm problem

On Tue, 2 Aug 2005 21:03:04 +0100, Victor Delta wrote:

By the way, how did you change the entry to 'Trusted' as I am unable to
edit an active connection?


Open Zone Alarm and select the 'Zones' tab in the firewall settings window.

Click on the word Trusted or Internet to change. (A little context menu
will pop up)

--
Regards
Barry
  #7  
Old August 3rd 05, 08:43 AM posted to uk.telecom.broadband
BJH
external usenet poster
 
Posts: 55
Default Belkin ADSL Wireless Router and Zone Alarm problem

On Tue, 2 Aug 2005 21:03:04 +0100, Victor Delta wrote:

Thanks. Yes, my fear is that this by-passes any protection ZA might
provide (but I'm not really sure)?


Go to www.grc.com and take the link to 'Shields Up' and take the tests to
verify the effectiveness of your firewall.

That should satisfy your concerns!

--
Regards
Barry
  #8  
Old August 3rd 05, 08:28 PM posted to uk.telecom.broadband
Victor Delta
external usenet poster
 
Posts: 39
Default Belkin ADSL Wireless Router and Zone Alarm problem


"BJH" wrote in message
...
Open Zone Alarm and select the 'Zones' tab in the firewall settings
window.

Click on the word Trusted or Internet to change. (A little context menu
will pop up)


Thanks. I was so busy trying to right click, and finding my attempts to edit
thwarted, that I never stopped to see if there were any left click options!
All sorted now.


  #9  
Old August 3rd 05, 08:29 PM posted to uk.telecom.broadband
Victor Delta
external usenet poster
 
Posts: 39
Default Belkin ADSL Wireless Router and Zone Alarm problem


"BJH" wrote in message
.. .
Go to www.grc.com and take the link to 'Shields Up' and take the tests to
verify the effectiveness of your firewall.


Good idea! Taken your idea and all ports checked ok. Thanks again.


  #10  
Old August 4th 05, 01:06 AM posted to uk.telecom.broadband
Bill
external usenet poster
 
Posts: 61
Default Belkin ADSL Wireless Router and Zone Alarm problem

Victor Delta wrote:

"BJH" wrote in message
.. .
Go to www.grc.com and take the link to 'Shields Up' and take the tests to
verify the effectiveness of your firewall.


Good idea! Taken your idea and all ports checked ok. Thanks again.


That however is only a check for inward or 'the internet hacks your
PC'. Zone Alarm is equally of use in preventing programmes on your PC
from making contact outwards. This may be anything from a pain in the
neck registration programme to a full blown trojan sending your bank
details to Moldova.

Bill
 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Belkin ADSL Router with Wireless, connection problem ? can't browse websites by name, by ip - yes eileen uk.telecom.broadband (UK broadband) 7 October 24th 04 07:49 PM
Zone Alarm figgy uk.telecom.broadband (UK broadband) 13 January 9th 04 11:48 AM
ICS & Zone Alarm Merlin uk.telecom.broadband (UK broadband) 3 September 11th 03 09:28 AM
ICS & Zone Alarm Alien Zord uk.telecom.broadband (UK broadband) 0 September 9th 03 09:38 AM
ICS & Zone Alarm eusty uk.telecom.broadband (UK broadband) 4 September 9th 03 08:08 AM


All times are GMT +1. The time now is 08:25 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright ©2004-2019 BroadbanterBanter.
The comments are property of their posters.