A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

BT Yahoo - really slow (2MB service) with long pauses, sites not loading



 
 
Thread Tools Display Modes
  #1  
Old September 15th 05, 11:42 AM posted to uk.telecom.broadband
[email protected]
external usenet poster
 
Posts: 70
Default BT Yahoo - really slow (2MB service) with long pauses, sites not loading


Hi,

Been fine for about 6 months, but the last few days it is often worse
than dial-up. New-reactor shows 45KB/s, then 2, then pause, agent
pauses, web sites partially load then stop. Tried re-connecting so
many times, with /release and /renew - no better.

Anyone else experiencing very poor BT performance.
  #2  
Old September 15th 05, 11:46 AM posted to uk.telecom.broadband
LordSmickerAbacha
external usenet poster
 
Posts: 51
Default BT Yahoo - really slow (2MB service) with long pauses, sites not loading


Get out quickly while you can, dont go to plusnet, use ntl, simply the best.


  #3  
Old September 15th 05, 12:04 PM posted to uk.telecom.broadband
Rob Gibson
external usenet poster
 
Posts: 11
Default BT Yahoo - really slow (2MB service) with long pauses, sites not loading


wrote in message
...

Hi,

Been fine for about 6 months, but the last few days it is often worse
than dial-up. New-reactor shows 45KB/s, then 2, then pause, agent
pauses, web sites partially load then stop. Tried re-connecting so
many times, with /release and /renew - no better.

Anyone else experiencing very poor BT performance.


Hi,

Never had a problem (perhaps I shouldn't have said that!).

Just done a speed check:

Downstream 1845 Kbps (230.6 KB/sec) 1992 Kbps (inc. overheads)
Upstream 242 Kbps (30.3 KB/sec) 261 Kbps (inc. overheads)


Always seems to come out around the same when I check.

Rob.


  #4  
Old September 15th 05, 12:40 PM posted to uk.telecom.broadband
Beck
external usenet poster
 
Posts: 237
Default BT Yahoo - really slow (2MB service) with long pauses, sites not loading


wrote in message
...

Hi,

Been fine for about 6 months, but the last few days it is often worse
than dial-up. New-reactor shows 45KB/s, then 2, then pause, agent
pauses, web sites partially load then stop. Tried re-connecting so
many times, with /release and /renew - no better.

Anyone else experiencing very poor BT performance.


Is fine with me on 512 service. Have you tried a disc cleanup to clear your
temporary internet files and cookie cache?


  #5  
Old September 15th 05, 01:12 PM posted to uk.telecom.broadband
[email protected]
external usenet poster
 
Posts: 70
Default BT Yahoo - really slow (2MB service) with long pauses, sites not loading

On Thu, 15 Sep 2005 12:40:07 +0100, "Beck"
wrote:


wrote in message
.. .

Hi,

Been fine for about 6 months, but the last few days it is often worse
than dial-up. New-reactor shows 45KB/s, then 2, then pause, agent
pauses, web sites partially load then stop. Tried re-connecting so
many times, with /release and /renew - no better.

Anyone else experiencing very poor BT performance.


Is fine with me on 512 service. Have you tried a disc cleanup to clear your
temporary internet files and cookie cache?


It's non of those - got many new ip addy's, restarted, unplugged modem
- now I can just about connect - web pages hardly load, connection to
known good fast sites does not start (news providers, ie Easynews
headers normally scream down - now I get about 10 headers every
minute) - something is very wrong, the status line mentions some
problems but not in my area.

I cannot connect to BTYahoo properly to find the customer support
number, only got the 0800-1690199 number
  #6  
Old September 15th 05, 01:17 PM posted to uk.telecom.broadband
Beck
external usenet poster
 
Posts: 237
Default BT Yahoo - really slow (2MB service) with long pauses, sites not loading


wrote in message
...


I cannot connect to BTYahoo properly to find the customer support
number, only got the 0800-1690199 number


Try 0845 600 7030 that should be tech support.


  #7  
Old September 15th 05, 01:22 PM posted to uk.telecom.broadband
Reg Edwards
external usenet poster
 
Posts: 168
Default BT Yahoo - really slow (2MB service) with long pauses, sites not loading

Have you downloaded an update for your internet software lately?

If nobody else in the country can report the same defect, and you have
done nothing to your computer, then the cause probably lies in your
local tele-exchange or on the line. Perhaps maintenance operations.
It may clear up by itself.

When reporting a problem via newsgroups it's a good idea to state your
local exchange, or town or city area. Also, if known, the time at
which it first occurred.
----
Reg.


  #8  
Old September 15th 05, 02:43 PM posted to uk.telecom.broadband
[email protected]
external usenet poster
 
Posts: 70
Default BT Yahoo - really slow (2MB service) with long pauses, sites not loading

On Thu, 15 Sep 2005 12:22:19 +0000 (UTC), "Reg Edwards"
wrote:

Have you downloaded an update for your internet software lately?

If nobody else in the country can report the same defect, and you have
done nothing to your computer, then the cause probably lies in your
local tele-exchange or on the line. Perhaps maintenance operations.
It may clear up by itself.

When reporting a problem via newsgroups it's a good idea to state your
local exchange, or town or city area. Also, if known, the time at
which it first occurred.
----
Reg.


Thanks for the replies - spent ages on the phome to customer support -
got no-where really. They were shocked to see 25GB upload (yes upload)
and only 10's MB download - they made me install spybot

This is for the past 5 days! I may have grabbed 10GB or so in that
time, probably more - not 20MB/s (??) - and they were serious about
the upload - the connection showed no undue upload xchange, much less
than any d/l and mostly doing very little. It seems their monitoring
kit is wrong - not much help with an uncapped (supposedly) and
problomatic connection,

It found nothing - I do not use p2p, run dodgy exe's, have a firewall
and changed nothing. I d/l quite a bit, got the new email this morning
saying no caps in place.

I can get a few 100KB d/l very rarely, mostly pausing and nothing -
often a few KB's. If I try a UK news provider, it is no where near
what it was - can reach 2*40KB/s, but often stops. Web pages UK and
USA take ages to load, Easynews is very poor for web page and headers,
usually it's very fast. It seems there is a problme my end but
customer support were not listening - it's an exchange problem by
what's happening.


  #9  
Old September 15th 05, 02:43 PM posted to uk.telecom.broadband
[email protected]
external usenet poster
 
Posts: 70
Default BT Yahoo - really slow (2MB service) with long pauses, sites not loading

On Thu, 15 Sep 2005 12:22:19 +0000 (UTC), "Reg Edwards"
wrote:

Have you downloaded an update for your internet software lately?

If nobody else in the country can report the same defect, and you have
done nothing to your computer, then the cause probably lies in your
local tele-exchange or on the line. Perhaps maintenance operations.
It may clear up by itself.

When reporting a problem via newsgroups it's a good idea to state your
local exchange, or town or city area. Also, if known, the time at
which it first occurred.
----
Reg.


Thanks for the replies - spent ages on the phome to customer support -
got no-where really. They were shocked to see 25GB upload (yes upload)
and only 10's MB download - they made me install spybot

This is for the past 5 days! I may have grabbed 10GB or so in that
time, probably more - not 20MB/s (??) - and they were serious about
the upload - the connection showed no undue upload xchange, much less
than any d/l and mostly doing very little. It seems their monitoring
kit is wrong - not much help with an uncapped (supposedly) and
problomatic connection,

It found nothing - I do not use p2p, run dodgy exe's, have a firewall
and changed nothing. I d/l quite a bit, got the new email this morning
saying no caps in place.

I can get a few 100KB d/l very rarely, mostly pausing and nothing -
often a few KB's. If I try a UK news provider, it is no where near
what it was - can reach 2*40KB/s, but often stops. Web pages UK and
USA take ages to load, Easynews is very poor for web page and headers,
usually it's very fast. It seems there is a problme my end but
customer support were not listening - it's an exchange problem by
what's happening.


  #10  
Old September 15th 05, 03:47 PM posted to uk.telecom.broadband
Dave
external usenet poster
 
Posts: 7
Default BT Yahoo - really slow (2MB service) with long pauses, sites not loading

Would it be worth checking your PC for spyware?
Try Adaware from Lavasoft
and Hijack this from http://www.spywareinfo.com/~merijn/downloads.html

wrote in message
...
On Thu, 15 Sep 2005 12:22:19 +0000 (UTC), "Reg Edwards"
wrote:

Have you downloaded an update for your internet software lately?

If nobody else in the country can report the same defect, and you have
done nothing to your computer, then the cause probably lies in your
local tele-exchange or on the line. Perhaps maintenance operations.
It may clear up by itself.

When reporting a problem via newsgroups it's a good idea to state your
local exchange, or town or city area. Also, if known, the time at
which it first occurred.
----
Reg.


Thanks for the replies - spent ages on the phome to customer support -
got no-where really. They were shocked to see 25GB upload (yes upload)
and only 10's MB download - they made me install spybot

This is for the past 5 days! I may have grabbed 10GB or so in that
time, probably more - not 20MB/s (??) - and they were serious about
the upload - the connection showed no undue upload xchange, much less
than any d/l and mostly doing very little. It seems their monitoring
kit is wrong - not much help with an uncapped (supposedly) and
problomatic connection,

It found nothing - I do not use p2p, run dodgy exe's, have a firewall
and changed nothing. I d/l quite a bit, got the new email this morning
saying no caps in place.

I can get a few 100KB d/l very rarely, mostly pausing and nothing -
often a few KB's. If I try a UK news provider, it is no where near
what it was - can reach 2*40KB/s, but often stops. Web pages UK and
USA take ages to load, Easynews is very poor for web page and headers,
usually it's very fast. It seems there is a problme my end but
customer support were not listening - it's an exchange problem by
what's happening.




 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
With 2mb and above bandwith now common, which are the download sites to match the service? km uk.telecom.broadband (UK broadband) 6 September 3rd 05 04:44 AM
BT Yahoo Service Richard Anderton uk.telecom.broadband (UK broadband) 4 July 10th 05 06:40 PM
BT Yahoo customer service Alan uk.telecom.broadband (UK broadband) 3 March 11th 05 12:07 AM
A very slow service Paul M uk.telecom.broadband (UK broadband) 0 March 7th 05 11:28 AM
Intranet on BT 2Mb ASDL line slow from other BT BB sites Linker3000 uk.telecom.broadband (UK broadband) 6 November 10th 04 11:15 PM


All times are GMT +1. The time now is 11:44 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2020 BroadbanterBanter.
The comments are property of their posters.