A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

adsl connection dropping



 
 
Thread Tools Display Modes
  #1  
Old September 19th 05, 05:32 PM posted to alt.comp.networking.connectivity,alt.comp.networking.routers,uk.telecom.broadband
Steve5UK
external usenet poster
 
Posts: 2
Default adsl connection dropping

hi

i wonder if any of you can help me with a very strange (and annoying!) issue

I have a 2mbit adsl connection 'managed' by a US Robotics 4 port router.
This comes into 8port ethernet switch - which lets our 4 pcs (kids etc) and
a laptop have net access
All boxes run xp/sp2

Most days, my adsl connection drops for no apparent reason sometime in the
afternoon - just for a minute or so, to resync adsl, get my (static) IP
address, then everything is fine again. It will do this every 4-5 minutes
about 5-6 times, then seem to be fine again!

I've run anti-virus, anti-spyware tools on all boxes
Checked and replaced cables
Bought a new router (was using another less known make)
Checked router config's - as far as i can
Changed all local boxes to dynamic ip's, instead of static 192.168.0.x
addresses
Checked DNS server entries on the router
etc etc etc

Also spoken to my isp and had line checks etc done - everything was 'fine'
according to them

Nothing has helped and it is driving me crazy!

If anyone has any ideas, please let me know

Many thanks
Steve




  #2  
Old September 19th 05, 08:21 PM posted to uk.telecom.broadband
Graham
external usenet poster
 
Posts: 86
Default adsl connection dropping


hi

i wonder if any of you can help me with a very strange (and annoying!)

issue

I have a 2mbit adsl connection 'managed' by a US Robotics 4 port router.
This comes into 8port ethernet switch - which lets our 4 pcs (kids etc)

and
a laptop have net access
All boxes run xp/sp2

Most days, my adsl connection drops for no apparent reason sometime in the
afternoon - just for a minute or so, to resync adsl, get my (static) IP
address, then everything is fine again. It will do this every 4-5 minutes
about 5-6 times, then seem to be fine again!

I've run anti-virus, anti-spyware tools on all boxes
Checked and replaced cables
Bought a new router (was using another less known make)
Checked router config's - as far as i can
Changed all local boxes to dynamic ip's, instead of static 192.168.0.x
addresses
Checked DNS server entries on the router
etc etc etc

Also spoken to my isp and had line checks etc done - everything was 'fine'
according to them

Nothing has helped and it is driving me crazy!

If anyone has any ideas, please let me know

Many thanks
Steve



The first thing to check is that all items of telephone apparatus are wired
via a filter.
This includes Sky boxes, alarm diallers etc.

Ideally all phones should be wired via a SINGLE filter located where the BT
line enters your property, if your line is marginal due to a long distance
to the exchange this can spell the difference between success and failure.

A connection that fails to sync an certain times of the day is not uncommon
and is due to changing line noise conditions.

If your router gives line statistics, post them here.

Most of what you have been trying on the LAN side is irrelivent, if the
router is losing sync with the DSLAM, its nothing to do with your computers


--
Graham.



%Profound_observation%



  #3  
Old September 19th 05, 08:34 PM posted to uk.telecom.broadband
Steve5UK
external usenet poster
 
Posts: 2
Default adsl connection dropping

thanks graham

everything (ie adsl and one telephone) is connected by microfilter - its the
main socket (2nd line into my house)
the 'changing line noise' problem you mentioned - could this also drop my
connection?
not sure if i can get line stats from my router - i'll have a play!

i appreciate your help graham

regards
steve




"Graham" wrote in message ...

hi

i wonder if any of you can help me with a very strange (and annoying!)

issue

I have a 2mbit adsl connection 'managed' by a US Robotics 4 port router.
This comes into 8port ethernet switch - which lets our 4 pcs (kids etc)

and
a laptop have net access
All boxes run xp/sp2

Most days, my adsl connection drops for no apparent reason sometime in
the
afternoon - just for a minute or so, to resync adsl, get my (static) IP
address, then everything is fine again. It will do this every 4-5 minutes
about 5-6 times, then seem to be fine again!

I've run anti-virus, anti-spyware tools on all boxes
Checked and replaced cables
Bought a new router (was using another less known make)
Checked router config's - as far as i can
Changed all local boxes to dynamic ip's, instead of static 192.168.0.x
addresses
Checked DNS server entries on the router
etc etc etc

Also spoken to my isp and had line checks etc done - everything was
'fine'
according to them

Nothing has helped and it is driving me crazy!

If anyone has any ideas, please let me know

Many thanks
Steve



The first thing to check is that all items of telephone apparatus are
wired
via a filter.
This includes Sky boxes, alarm diallers etc.

Ideally all phones should be wired via a SINGLE filter located where the
BT
line enters your property, if your line is marginal due to a long distance
to the exchange this can spell the difference between success and failure.

A connection that fails to sync an certain times of the day is not
uncommon
and is due to changing line noise conditions.

If your router gives line statistics, post them here.

Most of what you have been trying on the LAN side is irrelivent, if the
router is losing sync with the DSLAM, its nothing to do with your
computers


--
Graham.



%Profound_observation%





 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ADSL connection dropping when phone is answered Martin J uk.telecom.broadband (UK broadband) 2 November 17th 04 08:51 PM
ADSL connection dropping Alex Lane uk.telecom.broadband (UK broadband) 7 November 16th 04 07:21 PM
HELP! ADSL / 802.11G router dropping wireless connection randomly dylan uk.telecom.broadband (UK broadband) 7 September 11th 04 09:58 AM
HELP! ADSL / 802.11G router dropping wireless connection randomly dylan uk.telecom.broadband (UK broadband) 0 September 8th 04 09:44 PM
Connection Keeps Dropping - Please Help! Bill uk.telecom.broadband (UK broadband) 1 August 31st 04 03:32 AM


All times are GMT +1. The time now is 09:53 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2020 BroadbanterBanter.
The comments are property of their posters.