A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

ADSL not working for certain sites



 
 
Thread Tools Display Modes
  #1  
Old September 24th 05, 12:13 PM posted to uk.telecom.broadband
[email protected]
external usenet poster
 
Posts: 25
Default ADSL not working for certain sites

Can anyone suggest what the problem might be?

I use e7even 2Meg ADSL. I can connect to much of the web, such as
google, but a lot of sites aren't working for me (since about 16:00
Friday).
If I connect to my work VPN and go out through their firewall the
sites are working.

Some example sites I cannot connect to are
www.radiotimes.com
www.e7even.com - a bit bizarre since they're my provider!

Cheers PJ

  #2  
Old September 24th 05, 01:37 PM posted to uk.telecom.broadband
Steve
external usenet poster
 
Posts: 47
Default ADSL not working for certain sites

Hi Pj
Managed to connect to both of those sites ok.
I have noticed a slowing down of the speeds over the past few days with
my provider (Demon) though!.
Steve

  #3  
Old September 24th 05, 02:10 PM posted to uk.telecom.broadband
Geoffrey
external usenet poster
 
Posts: 31
Default ADSL not working for certain sites

On Sat, 24 Sep 2005 12:13:52 +0100, wrote:

Can anyone suggest what the problem might be?

I use e7even 2Meg ADSL. I can connect to much of the web, such as
google, but a lot of sites aren't working for me (since about 16:00
Friday).
If I connect to my work VPN and go out through their firewall the
sites are working.

Some example sites I cannot connect to are
www.radiotimes.com
www.e7even.com - a bit bizarre since they're my provider!


When this happened to me (F2S) I emailed their support centre. The
problem was with their DNS servers and they fixed it within a couple
of days (possibly sooner, I didn't try for a while) and emailed back
to let me know.


--
Warning: Do not look directly into laser with remaining eye.
  #4  
Old September 24th 05, 03:09 PM posted to uk.telecom.broadband
Gaz
external usenet poster
 
Posts: 648
Default ADSL not working for certain sites

wrote:
Can anyone suggest what the problem might be?

I use e7even 2Meg ADSL. I can connect to much of the web, such as
google, but a lot of sites aren't working for me (since about 16:00
Friday).
If I connect to my work VPN and go out through their firewall the
sites are working.

Some example sites I cannot connect to are
www.radiotimes.com
www.e7even.com - a bit bizarre since they're my provider!

Cheers PJ


try lowering the mtu on your setup, i had a problem with a ukonline adsl
connection, not connecting to certain sites, it fixed that problem

use drtcp

http://www.dslreports.com/drtcp

try an mtu of about 1400 upwards see if you get any improvement... Take a
note of your existing one, though to return it back if it doesnt solve the
problem.

Gaz


  #5  
Old September 25th 05, 01:12 PM posted to uk.telecom.broadband
[email protected]
external usenet poster
 
Posts: 25
Default ADSL not working for certain sites

On Sat, 24 Sep 2005 15:09:41 +0100, "Gaz" wrote:

wrote:
Can anyone suggest what the problem might be?

I use e7even 2Meg ADSL. I can connect to much of the web, such as
google, but a lot of sites aren't working for me (since about 16:00
Friday).
If I connect to my work VPN and go out through their firewall the
sites are working.

Some example sites I cannot connect to are
www.radiotimes.com
www.e7even.com - a bit bizarre since they're my provider!

Cheers PJ


try lowering the mtu on your setup, i had a problem with a ukonline adsl
connection, not connecting to certain sites, it fixed that problem

use drtcp

http://www.dslreports.com/drtcp

try an mtu of about 1400 upwards see if you get any improvement... Take a
note of your existing one, though to return it back if it doesnt solve the
problem.

Gaz


Thanks for the suggestions folks.
I'd emailed support and they had some kind of DNS problem that was
sorted a few hours later.
(one irritation was their 'status' page said everything was OK!)

 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PLUS NET SITES DOWN THIS MORNING Gel uk.telecom.broadband (UK broadband) 3 August 5th 05 05:54 PM
ADSL finally working - what are my chances on a refund from PIPEX? Dave uk.telecom.broadband (UK broadband) 6 October 4th 04 11:49 PM
ADSL isn't working. Dave uk.telecom.broadband (UK broadband) 3 September 20th 04 04:56 PM
Netgear DG834 ADSL router - Firewall function not working? Adrian Bowen uk.telecom.broadband (UK broadband) 11 February 24th 04 02:46 AM
OT streaming video not working on any sites.... MagicUK uk.telecom.broadband (UK broadband) 1 December 26th 03 12:29 AM


All times are GMT +1. The time now is 02:46 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2020 BroadbanterBanter.
The comments are property of their posters.