A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

SP2 at last!



 
 
Thread Tools Display Modes
  #1  
Old September 26th 05, 10:20 PM posted to uk.telecom.broadband
Derrick Fawsitt
external usenet poster
 
Posts: 26
Default SP2 at last!

Have just installed SP2 at last after being warned not to do so for many
months. I was very much afraid of its effects on my system, human and
PC, but to my surprise it all went well, I can't believe it.
Trouble is, I don't notice much difference, what should I look out for?
--
Derrick Fawsitt
  #2  
Old September 26th 05, 10:26 PM posted to uk.telecom.broadband
Ivor Jones
external usenet poster
 
Posts: 3,969
Default SP2 at last!



"Derrick Fawsitt"
wrote in message

Have just installed SP2 at last after being warned not to
do so for many months. I was very much afraid of its
effects on my system, human and PC, but to my surprise it
all went well, I can't believe it. Trouble is, I don't notice much
difference, what should I
look out for?


Haven't had a problem from day 1, I installed it as soon as it came out.

Strangely enough, a friend in the States who has an almost identical PC to
mine had almighty problems (system slowed to a crawl, 10 minutes or more
to boot up etc.) and had to remove it. We never did find out why.

Ivor


  #3  
Old September 26th 05, 11:35 PM posted to uk.telecom.broadband
Colin Wilson
external usenet poster
 
Posts: 850
Default SP2 at last!

Strangely enough, a friend in the States who has an almost identical PC to
mine had almighty problems (system slowed to a crawl, 10 minutes or more
to boot up etc.) and had to remove it. We never did find out why.


My wifes' Dell did the same, although we persevered. Its now slower than
the 300Mhz dinosaur it replaced, with some apps like IE taking 20-30
seconds to open.

--
Please add the word "newsgroup" in the subject line of personal emails
**** My email address includes "ngspamtrap" and " ****
  #4  
Old September 27th 05, 07:13 AM posted to uk.telecom.broadband
Mark Carver
external usenet poster
 
Posts: 479
Default SP2 at last!

Derrick Fawsitt wrote:
Have just installed SP2 at last after being warned not to do so for many
months. I was very much afraid of its effects on my system, human and
PC, but to my surprise it all went well, I can't believe it.
Trouble is, I don't notice much difference, what should I look out for?


Even more paranoid notices about not having the XP Firewall, or auto updates
activated.

--
Mark
Please replace invalid and invalid with gmx and net to reply.
  #5  
Old September 27th 05, 08:57 AM posted to uk.telecom.broadband
Spack
external usenet poster
 
Posts: 104
Default SP2 at last!

Colin wrote on Mon, 26 Sep 2005 23:35:42 +0100:

Strangely enough, a friend in the States who has an almost identical PC
to mine had almighty problems (system slowed to a crawl, 10 minutes or
more to boot up etc.) and had to remove it. We never did find out why.


My wifes' Dell did the same, although we persevered. Its now slower than
the 300Mhz dinosaur it replaced, with some apps like IE taking 20-30
seconds to open.


Did you check Dell for updated drivers? There was an issue with SpeedStep
and SP2, it caused the CPU to slow right down and required a new driver to
cure it.

Dan


  #6  
Old September 27th 05, 09:06 AM posted to uk.telecom.broadband
Derrick Fawsitt
external usenet poster
 
Posts: 26
Default SP2 at last!

In message ,
Krustov writes
uk.telecom.broadband , Derrick Fawsitt ,


Mon, 26 Sep 2005 22:20:47 +0100

I don't notice much difference, what should I look out for?


When you fire up the pc the moving green bars are now blue :-)

Noticed that.
--
Derrick Fawsitt
  #7  
Old September 27th 05, 09:15 AM posted to uk.telecom.broadband
Ivor Jones
external usenet poster
 
Posts: 3,969
Default SP2 at last!



"Derrick Fawsitt"
wrote in message


[snip]

When you fire up the pc the moving green bars are now
blue :-)


Noticed that.


Also it no longer says "Home" or "Professional" on that screen.

Ivor


  #8  
Old September 27th 05, 10:19 AM posted to uk.telecom.broadband
Derrick Fawsitt
external usenet poster
 
Posts: 26
Default SP2 at last!

In message , Ivor Jones
writes


"Derrick Fawsitt"
wrote in message


[snip]

When you fire up the pc the moving green bars are now
blue :-)


Noticed that.


Also it no longer says "Home" or "Professional" on that screen.

Ivor


Didn't notice that, thank you.
--
Derrick Fawsitt
  #10  
Old September 27th 05, 10:42 AM posted to uk.telecom.broadband
davek
external usenet poster
 
Posts: 62
Default SP2 at last!

Alan Gauton wrote:
And some more incompatabilities with some software (like Starship
Titanic, which now no longer display video clips, so ruining the game).


I don't play many games, but since I installed SP2, the few games I do
play no longer work at all.

My wife is pleased.

d.

 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 06:56 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2020 BroadbanterBanter.
The comments are property of their posters.