A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

Network settings on NTL Set top box



 
 
Thread Tools Display Modes
  #1  
Old September 27th 05, 07:48 PM posted to uk.telecom.broadband
Baz
external usenet poster
 
Posts: 3
Default Network settings on NTL Set top box

I have an NTL Samsung set top box that has been working fine for many
months and it is connected to a router. This morning however I
discovered that my broadband connection had failed, so I tried all the
obvious things like rebooting the router and set top box but it did not
come back.

My next step was going through the hell of talking to the Indian call
centre, after an hour I gave up with that.

Anyway after a bit of fiddling with the router I discovered that the
STB no longer wants to talk at 100M full duplex instead I have had to
set the router to autosense. I am still getting a 100M connection
according to the port light but I am unsure at what duplex.

The strange thing is that nothing has changed and no settings in the
router have been modified for many months.

I wonder if I had one of the infamous STB firmware upgrades last night.

Ideas anyone?

  #2  
Old September 27th 05, 08:00 PM posted to uk.telecom.broadband
Baz
external usenet poster
 
Posts: 3
Default Network settings on NTL Set top box

Further to this post I have just found out that the box is only talking
at 10M/full

  #3  
Old September 27th 05, 08:07 PM posted to uk.telecom.broadband
OneMeg
external usenet poster
 
Posts: 6
Default Network settings on NTL Set top box

IDEAS AS REQUESTED:

1 NTL SAMSUNG - NO!! Buy Hauppauge Computer Works - do a google!
2 Get with PIPEX.COM broadband ASAP for the Real Deal!
3 Get a LINKSYS router as first choice and save money and hassle.

On 27 Sep 2005 11:48:09 -0700, "Baz" wrote:

I have an NTL Samsung set top box that has been working fine for many
months and it is connected to a router. This morning however I
discovered that my broadband connection had failed, so I tried all the
obvious things like rebooting the router and set top box but it did not
come back.

My next step was going through the hell of talking to the Indian call
centre, after an hour I gave up with that.

Anyway after a bit of fiddling with the router I discovered that the
STB no longer wants to talk at 100M full duplex instead I have had to
set the router to autosense. I am still getting a 100M connection
according to the port light but I am unsure at what duplex.

The strange thing is that nothing has changed and no settings in the
router have been modified for many months.

I wonder if I had one of the infamous STB firmware upgrades last night.

Ideas anyone?

DPSLO
  #4  
Old September 27th 05, 10:14 PM posted to uk.telecom.broadband
Baz
external usenet poster
 
Posts: 3
Default Network settings on NTL Set top box

This is true but I had my router set at a fixed WAN speed of 100M/Full
Duplex and obviously this change cause my broadband to fail. It appears
that all the menus on the cable channels have changed too.

Obviously I have now set the router to autobaud but I was just
wondering if anyone else had experienced this and what NTL's reasoning
was.

 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
AOL over NTL, settings + T i m uk.telecom.broadband (UK broadband) 17 September 24th 05 08:47 PM
Settings for Tiscali? R Kay uk.telecom.broadband (UK broadband) 3 April 28th 05 11:18 PM
Optimal Settings Dan uk.telecom.broadband (UK broadband) 11 May 10th 04 09:54 PM
VPN, router settings? Neal Jones uk.telecom.broadband (UK broadband) 5 April 24th 04 01:28 PM
Alcatel Settings Akomic uk.telecom.broadband (UK broadband) 13 August 26th 03 11:52 AM


All times are GMT +1. The time now is 02:44 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2020 BroadbanterBanter.
The comments are property of their posters.