A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

BT broadband only works when someone is using the phone :S



 
 
Thread Tools Display Modes
  #1  
Old September 27th 05, 11:24 PM posted to uk.telecom.broadband
Stuart H
external usenet poster
 
Posts: 3
Default BT broadband only works when someone is using the phone :S

Hi,

Posted on behalf of my sister who is
(a) not very technical
(b) struggling to connect

She has just subscribed to BT Broadband. She has installed her modem, popped
in a microfilter and gone off in search of the internet.

but ... she cant get a connection. when she rings the BT support line (at
50p a minute !) her connection suddenly appears. As soon as she hangs up her
broadband goes as well. Im heading over to her place to have a nosey
tomorrow but, to be honest, im a bit stumped by what it could be. Initial
thoughts were duff microfileter, but she has tried two different ones. Plus
I thought that microfilter problems would still allow connection when no
phone call is being made, but would lose it when the phone was in use (ie
the other way round to her problems).

anyone seen this before ? anyone got any suggestions ?

thanks in advance.



  #2  
Old September 27th 05, 11:32 PM posted to uk.telecom.broadband
ComPCs
external usenet poster
 
Posts: 62
Default BT broadband only works when someone is using the phone :S

In article ,
[email protected] says...


but ... she cant get a connection. when she rings the BT support line (at
50p a minute !) her connection suddenly appears. As soon as she hangs up her
broadband goes as well.


Exact same problem recently with someone I know .... as soon as they got
a dial tone on their phone, their AOL worked, and the worked pretty
flawlessly thereafter until they'd turned off the PC, turned it on
again, ad infinitum

BT were called out, line fault. It's now working perfectly.
  #3  
Old September 27th 05, 11:38 PM posted to uk.telecom.broadband
Stuart H
external usenet poster
 
Posts: 3
Default BT broadband only works when someone is using the phone :S

thanks. sounds similar, but theirs seems to go as soon as the phone hangs up


according to BT is may be a couple of weeks till someone can get out to look
at the line.

at least it sounds like line problems can cause such things. i was stumped.

cheers.

"ComPCs" wrote in message
t...
In article ,
[email protected] says...


but ... she cant get a connection. when she rings the BT support line (at
50p a minute !) her connection suddenly appears. As soon as she hangs up
her
broadband goes as well.


Exact same problem recently with someone I know .... as soon as they got
a dial tone on their phone, their AOL worked, and the worked pretty
flawlessly thereafter until they'd turned off the PC, turned it on
again, ad infinitum

BT were called out, line fault. It's now working perfectly.



  #4  
Old September 27th 05, 11:41 PM posted to uk.telecom.broadband
George
external usenet poster
 
Posts: 81
Default BT broadband only works when someone is using the phone :S


Hi,

Posted on behalf of my sister who is
(a) not very technical
(b) struggling to connect

She has just subscribed to BT Broadband. She has installed her modem,
popped
in a microfilter and gone off in search of the internet.

but ... she cant get a connection. when she rings the BT support line
(at
50p a minute !) her connection suddenly appears. As soon as she hangs
up her
broadband goes as well. Im heading over to her place to have a nosey
tomorrow but, to be honest, im a bit stumped by what it could be.
Initial
thoughts were duff microfileter, but she has tried two different ones.
Plus
I thought that microfilter problems would still allow connection when
no
phone call is being made, but would lose it when the phone was in use
(ie
the other way round to her problems).

anyone seen this before ? anyone got any suggestions ?

thanks in advance.


This is a more common problem than you think.
It's will be one of the following:-

Incorrect setup at your end (most likley)
Internal wiring problem
Line/Exchange problem
Modem problem (Least likley)

To check it out, disconnect all phone sockets. Connect 1 filter, 1 phone
and your modem/router to the master telephone sockets. If the problem
persists then call BT tech support and have them escalate a broadband
line fault to BT Wholesale. One more thing - does the modem / router
sync when you simply take the phone off the hook? If so, check the local
anntenuation (tell us the modem in use - we may be able to help you do
this). For a 2meg line, this should be below 45db, 1 meg 60db, 512k
64db (realistically)


George


  #5  
Old September 28th 05, 12:12 AM posted to uk.telecom.broadband
Bill
external usenet poster
 
Posts: 61
Default BT broadband only works when someone is using the phone :S

Stuart H wrote:

Hi,

Posted on behalf of my sister who is
(a) not very technical
(b) struggling to connect

She has just subscribed to BT Broadband. She has installed her modem, popped
in a microfilter and gone off in search of the internet.

but ... she cant get a connection. when she rings the BT support line (at
50p a minute !) her connection suddenly appears. As soon as she hangs up her
broadband goes as well. Im heading over to her place to have a nosey
tomorrow but, to be honest, im a bit stumped by what it could be. Initial
thoughts were duff microfileter, but she has tried two different ones. Plus
I thought that microfilter problems would still allow connection when no
phone call is being made, but would lose it when the phone was in use (ie
the other way round to her problems).

anyone seen this before ? anyone got any suggestions ?

thanks in advance.


Seen several times over the months here, well known line fault (a high
resistance or corroded bit IIRC, gets cleaned up by the voice circuit
going live) so report it via the ISP with all details about it fixing
itself.
Note: report to her ISP who then reports it to BT as a broadband fault.
If you report to BT directly they will merely say that your voice phone
works OK.

Bill
  #6  
Old September 28th 05, 06:15 AM posted to uk.telecom.broadband
Dave Stanton
external usenet poster
 
Posts: 457
Default BT broadband only works when someone is using the phone :S

On Tue, 27 Sep 2005 22:38:51 +0100, Stuart H wrote:

thanks. sounds similar, but theirs seems to go as soon as the phone hangs up


Went to a customer the other day who had this, to cut a long story short
they had Sky in and fitted extra digi boxes. One of them had no filter.
Fitted a filter and up came the broadband.


Dave



  #7  
Old September 28th 05, 10:41 AM posted to uk.telecom.broadband
Stuart H
external usenet poster
 
Posts: 3
Default BT broadband only works when someone is using the phone :S

thanks for the help from everyone.

for info its an alcatel speedtouch modem. she only has one phonepoint in the
house. the microfilter runs straight from that point.

i will ask about the 'just taking the phone off the hook' bit.

local anntenuation ? hehehe. bit over my head here. can you explain ?
cheers.


"George" wrote in message
...

Hi,

Posted on behalf of my sister who is
(a) not very technical
(b) struggling to connect

She has just subscribed to BT Broadband. She has installed her modem,
popped
in a microfilter and gone off in search of the internet.

but ... she cant get a connection. when she rings the BT support line (at
50p a minute !) her connection suddenly appears. As soon as she hangs up
her
broadband goes as well. Im heading over to her place to have a nosey
tomorrow but, to be honest, im a bit stumped by what it could be. Initial
thoughts were duff microfileter, but she has tried two different ones.
Plus
I thought that microfilter problems would still allow connection when no
phone call is being made, but would lose it when the phone was in use (ie
the other way round to her problems).

anyone seen this before ? anyone got any suggestions ?

thanks in advance.


This is a more common problem than you think.
It's will be one of the following:-

Incorrect setup at your end (most likley)
Internal wiring problem
Line/Exchange problem
Modem problem (Least likley)

To check it out, disconnect all phone sockets. Connect 1 filter, 1 phone
and your modem/router to the master telephone sockets. If the problem
persists then call BT tech support and have them escalate a broadband line
fault to BT Wholesale. One more thing - does the modem / router sync when
you simply take the phone off the hook? If so, check the local
anntenuation (tell us the modem in use - we may be able to help you do
this). For a 2meg line, this should be below 45db, 1 meg 60db, 512k 64db
(realistically)


George



 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ADSL only works when phone is in use? Ten uk.telecom.broadband (UK broadband) 26 October 2nd 11 11:44 PM
Phone line dead adsl still works?? Mr-Reece uk.telecom.broadband (UK broadband) 7 October 12th 04 11:19 PM
My broadband connection works OK but...... Phil uk.telecom.broadband (UK broadband) 7 August 30th 04 04:23 AM
ADSL only works when phone is in use? - Solved. Ten uk.telecom.broadband (UK broadband) 0 July 26th 04 11:54 PM
Phone dead but ADSL still works?? Craigy uk.telecom.broadband (UK broadband) 5 December 13th 03 04:59 PM


All times are GMT +1. The time now is 06:40 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2020 BroadbanterBanter.
The comments are property of their posters.