A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

Shutdown problems with BTBroadband installed



 
 
Thread Tools Display Modes
  #1  
Old October 3rd 05, 03:18 PM posted to uk.telecom.broadband
R L Tosswill
external usenet poster
 
Posts: 2
Default Shutdown problems with BTBroadband installed

Periodically, randomly, I find my BTBroadband connection is dead. The "Power"
and "DSL" lights on the Voyager 105 modem remain lit. I can only restore the
connection after a full switch-off reboot with Scandisk. A simple restart simply
achieves nothing.
I associate this problem with the broadband set up - in all other respects my
Windows Me set-up is quite stable, and sometimes a day or two will pass without
the connection failing. I am not aware that my problems are related to any
particular pattern of computer usage.
Has any kind person any suggestions as to the cause?
  #2  
Old October 4th 05, 09:36 AM posted to uk.telecom.broadband
Phil Thompson
external usenet poster
 
Posts: 2,720
Default Shutdown problems with BTBroadband installed

On Mon, 03 Oct 2005 15:18:59 +0100, R L Tosswill
[email protected] wrote:

Has any kind person any suggestions as to the cause?


using a USB modem.

you might find later drivers at voyager.bt.com

Phil
--
Tiscali - dialup speeds at Broadband prices, see
http://bbs.adslguide.org.uk/postlist...&Board=tiscali

AOL - the unlimited ISP of choice for heavy downloaders.
  #3  
Old October 5th 05, 06:47 PM posted to uk.telecom.broadband
R L Tosswill
external usenet poster
 
Posts: 2
Default Shutdown problems with BTBroadband installed

On Tue, 04 Oct 2005 09:36:05 +0100, Phil Thompson
wrote:

On Mon, 03 Oct 2005 15:18:59 +0100, R L Tosswill
[email protected] wrote:

Has any kind person any suggestions as to the cause?


using a USB modem.

you might find later drivers at voyager.bt.com

Phil

No such luck, I fear. Thanks for the suggestion, though. It is the intermittency
of the fault that bugs; it makes diagnosis so much more difficult.
Richard
 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Broadband installed today... :) Mutley uk.telecom.broadband (UK broadband) 13 September 13th 04 03:52 PM
Fast24 broadband still not installed alfi uk.telecom.broadband (UK broadband) 2 May 17th 04 02:36 PM
Can BT test the line with a DACS still installed ? Gareth Jones uk.telecom.broadband (UK broadband) 16 December 9th 03 10:06 PM
DG834 Just installed Les Desser uk.telecom.broadband (UK broadband) 10 November 23rd 03 06:37 PM
Installed yesterday! Pete Smith uk.telecom.broadband (UK broadband) 0 November 14th 03 11:38 AM


All times are GMT +1. The time now is 09:05 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2020 BroadbanterBanter.
The comments are property of their posters.