A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

Icons showing two small PCs



 
 
Thread Tools Display Modes
  #1  
Old December 7th 05, 07:10 AM posted to uk.telecom.broadband
Blair
external usenet poster
 
Posts: 92
Default Icons showing two small PCs

I no longer get the two icons of a PC when I connect to the BB Internet.
How do I restore them?
Blair


  #2  
Old December 7th 05, 08:33 AM posted to uk.telecom.broadband
Kraftee
external usenet poster
 
Posts: 422
Default Icons showing two small PCs

Blair wrote:
I no longer get the two icons of a PC when I connect to the BB
Internet. How do I restore them?
Blair


Give a us a clue, operating system, how you're connecting etc....


  #3  
Old December 7th 05, 09:21 AM posted to uk.telecom.broadband
It's Me
external usenet poster
 
Posts: 219
Default Icons showing two small PCs


I no longer get the two icons of a PC when I connect to the BB
Internet. How do I restore them?
Blair


Give a us a clue, operating system, how you're connecting etc....



Look in Network Connections/Properties and you will see a check box at the
bottom "Show icon in notification area when connected" make sure it's
selected. This is assuming you are using XP.


  #4  
Old December 7th 05, 01:50 PM posted to uk.telecom.broadband
METWO
external usenet poster
 
Posts: 1
Default Icons showing two small PCs

Hi Blair

Start
Connect to
Your ISP connection
Properties
Show Icon in nitifcation area when connected (Tick Box)



Steve

"Blair" wrote in message
...
I no longer get the two icons of a PC when I connect to the BB Internet.
How do I restore them?
Blair




  #5  
Old December 7th 05, 05:43 PM posted to uk.telecom.broadband
Blair
external usenet poster
 
Posts: 92
Default Icons showing two small PCs


"It's Me" wrote in message
...

I no longer get the two icons of a PC when I connect to the BB
Internet. How do I restore them?
Blair


Give a us a clue, operating system, how you're connecting etc....



Look in Network Connections/Properties and you will see a check box at the
bottom "Show icon in notification area when connected" make sure it's
selected. This is assuming you are using XP.

I am using XP and my ISP is Wanadoo BB
The check box is ticked for "show icon in identification area when
connected"
A mystery. Any further ideas?
Blair


  #6  
Old December 7th 05, 10:12 PM posted to uk.telecom.broadband
Mark McIntyre
external usenet poster
 
Posts: 1,835
Default Icons showing two small PCs

On Wed, 7 Dec 2005 16:43:24 -0000, in uk.telecom.broadband , "Blair"
wrote:


"It's Me" wrote in message
...

I no longer get the two icons of a PC when I connect to the BB
Internet. How do I restore them?
Blair

Give a us a clue, operating system, how you're connecting etc....



Look in Network Connections/Properties and you will see a check box at the
bottom "Show icon in notification area when connected" make sure it's
selected. This is assuming you are using XP.

I am using XP and my ISP is Wanadoo BB
The check box is ticked for "show icon in identification area when
connected"
A mystery. Any further ideas?


start menu -settings - taskbar-customise.
make sure the network icons are set to "always show"
  #7  
Old December 8th 05, 10:53 AM posted to uk.telecom.broadband
Blair
external usenet poster
 
Posts: 92
Default Icons showing two small PCs


"Mark McIntyre" wrote in message
...
On Wed, 7 Dec 2005 16:43:24 -0000, in uk.telecom.broadband , "Blair"
wrote:


"It's Me" wrote in message
...

I no longer get the two icons of a PC when I connect to the BB
Internet. How do I restore them?
Blair

Give a us a clue, operating system, how you're connecting etc....



Look in Network Connections/Properties and you will see a check box at

the
bottom "Show icon in notification area when connected" make sure it's
selected. This is assuming you are using XP.

I am using XP and my ISP is Wanadoo BB
The check box is ticked for "show icon in identification area when
connected"
A mystery. Any further ideas?


start menu -settings - taskbar-customise.
make sure the network icons are set to "always show"


Yes the network icons are set to always show!
What next?
Blair


  #8  
Old December 8th 05, 11:47 AM posted to uk.telecom.broadband
Doz
external usenet poster
 
Posts: 75
Default Icons showing two small PCs

On Thu, 8 Dec 2005 09:53:22 -0000, Blair wrote:

"Mark McIntyre" wrote in message
...
On Wed, 7 Dec 2005 16:43:24 -0000, in uk.telecom.broadband , "Blair"
wrote:


"It's Me" wrote in message
.. .

I no longer get the two icons of a PC when I connect to the BB
Internet. How do I restore them?
Blair

Give a us a clue, operating system, how you're connecting etc....



Look in Network Connections/Properties and you will see a check box at

the
bottom "Show icon in notification area when connected" make sure it's
selected. This is assuming you are using XP.

I am using XP and my ISP is Wanadoo BB
The check box is ticked for "show icon in identification area when
connected"
A mystery. Any further ideas?


start menu -settings - taskbar-customise.
make sure the network icons are set to "always show"


Yes the network icons are set to always show!
What next?
Blair


Try unticking the show when connected.. ok it.. then reboot..
go back into it and tick it again..
Worked for me once..
  #9  
Old December 8th 05, 06:05 PM posted to uk.telecom.broadband
Blair
external usenet poster
 
Posts: 92
Default Icons showing two small PCs


"Doz" wrote in message
.. .
On Thu, 8 Dec 2005 09:53:22 -0000, Blair wrote:

"Mark McIntyre" wrote in message
...
On Wed, 7 Dec 2005 16:43:24 -0000, in uk.telecom.broadband , "Blair"
wrote:


"It's Me" wrote in message
.. .

I no longer get the two icons of a PC when I connect to the BB
Internet. How do I restore them?
Blair

Give a us a clue, operating system, how you're connecting etc....



Look in Network Connections/Properties and you will see a check box

at
the
bottom "Show icon in notification area when connected" make sure it's
selected. This is assuming you are using XP.

I am using XP and my ISP is Wanadoo BB
The check box is ticked for "show icon in identification area when
connected"
A mystery. Any further ideas?

start menu -settings - taskbar-customise.
make sure the network icons are set to "always show"


Yes the network icons are set to always show!
What next?
Blair


Try unticking the show when connected.. ok it.. then reboot..
go back into it and tick it again..
Worked for me once..

Thanks, Tried that but no change. I am in despair!
Blair


  #10  
Old December 8th 05, 07:35 PM posted to uk.telecom.broadband
Kraftee
external usenet poster
 
Posts: 422
Default Icons showing two small PCs

Blair wrote:
"Doz" wrote in message
.. .
On Thu, 8 Dec 2005 09:53:22 -0000, Blair wrote:

"Mark McIntyre" wrote in message
...
On Wed, 7 Dec 2005 16:43:24 -0000, in uk.telecom.broadband ,
"Blair" wrote:


"It's Me" wrote in message
...

I no longer get the two icons of a PC when I connect to the BB
Internet. How do I restore them?
Blair

Give a us a clue, operating system, how you're connecting
etc....



Look in Network Connections/Properties and you will see a check
box at the bottom "Show icon in notification area when
connected" make sure it's selected. This is assuming you are
using XP.

I am using XP and my ISP is Wanadoo BB
The check box is ticked for "show icon in identification area when
connected"
A mystery. Any further ideas?

start menu -settings - taskbar-customise.
make sure the network icons are set to "always show"

Yes the network icons are set to always show!
What next?
Blair


Try unticking the show when connected.. ok it.. then reboot..
go back into it and tick it again..
Worked for me once..

Thanks, Tried that but no change. I am in despair!
Blair


Have you run any 'tuning'/speed up software, as this can sometimes cause
such a problem...


 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
DABS PCI Conexant ADSL modem not showing up Chris uk.telecom.broadband (UK broadband) 16 December 17th 04 01:34 AM
Small network, new broadband connection - need help please DC uk.telecom.broadband (UK broadband) 9 September 24th 04 01:39 AM
OT Fonts too small MagicUK uk.telecom.broadband (UK broadband) 5 December 2nd 03 07:56 PM
Firewall on small network Jaime uk.telecom.broadband (UK broadband) 15 October 4th 03 12:33 PM
Best Small Business ADSL ISP and Router? Brandon uk.telecom.broadband (UK broadband) 3 September 14th 03 11:41 PM


All times are GMT +1. The time now is 02:12 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.