A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

e7even problems



 
 
Thread Tools Display Modes
  #1  
Old January 3rd 06, 01:34 PM posted to uk.telecom.broadband
Rob382
external usenet poster
 
Posts: 9
Default e7even problems

anyone here use e7even and having connection problems since their network
upgrade ?

TIA

Rob


  #2  
Old January 3rd 06, 02:10 PM posted to uk.telecom.broadband
Andrew Batey
external usenet poster
 
Posts: 1
Default e7even problems

Rob382 wrote:
anyone here use e7even and having connection problems since their network
upgrade ?


I am not having problems with my e7even connection but just thought I'd
point out that as stated in an email from e7even you have to change your
username at some point. Maybe that point has arrived for you?
  #3  
Old January 3rd 06, 03:23 PM posted to uk.telecom.broadband
Rob382
external usenet poster
 
Posts: 9
Default e7even problems

I have tried that, I have about 6 customers using e7 as well all down and
cant get a reply from their support email, i wont call them on their 09
number at £1 per min to be told we have a network problem!

Thanks for info though

Rob





"Andrew Batey" wrote in message
...
Rob382 wrote:
anyone here use e7even and having connection problems since their network
upgrade ?


I am not having problems with my e7even connection but just thought I'd
point out that as stated in an email from e7even you have to change your
username at some point. Maybe that point has arrived for you?



  #4  
Old January 3rd 06, 09:02 PM posted to uk.telecom.broadband
News24
external usenet poster
 
Posts: 9
Default e7even problems

"Rob382" wrote in
:

anyone here use e7even and having connection problems since their
network upgrade ?

TIA

Rob



Are they any good overall? On my list when I change ISPs, along with
Virgin. Just need a fast reliable service, don't use P2P or anything
fancy, and rarely download more than 5GB a month.
  #5  
Old January 3rd 06, 10:24 PM posted to uk.telecom.broadband
Jonathan Pearson
external usenet poster
 
Posts: 31
Default e7even problems

Andrew Batey wrote:
Rob382 wrote:
anyone here use e7even and having connection problems since their
network upgrade ?


I am not having problems with my e7even connection but just thought
I'd point out that as stated in an email from e7even you have to
change your username at some point. Maybe that point has arrived for
you?


All fine and running full speed with me a.t.m, had the email but not changed
username yet though - so am expecting it to all collapse in the next few
days

Jon


  #6  
Old January 4th 06, 11:33 AM posted to uk.telecom.broadband
New Yorker
external usenet poster
 
Posts: 1
Default e7even problems

I had to change to my new user name a few days ago, since then
everything has worked very slow (about 1/10 speed) I'll give them a
couple of days to settle if doesn't improve I'll contact them.

Alan

  #7  
Old January 5th 06, 08:18 PM posted to uk.telecom.broadband
[email protected]
external usenet poster
 
Posts: 25
Default e7even problems

anyone here use e7even and having connection problems since their network
upgrade ?


I had to update my login name on Weds and soon after they seem to have
had a network problem.
About 10am today they seemed to have it all fixed - and it's been fine
so far.
Their network status page has details.


  #8  
Old January 6th 06, 08:16 AM posted to uk.telecom.broadband
Allan
external usenet poster
 
Posts: 1
Default e7even problems


Rob382 wrote:
anyone here use e7even and having connection problems since their network
upgrade ?

TIA

Rob


Hi Rob, i have 3 clients in the same position as you and am also having
dificulty contacting e7even, if you do call there premium rate number
it just connects to a telephone answering machine, if you go online and
look at the network status it is not resolved on the broadband. let me
know if you have any luck and i will let you know also.

regards

Allan

  #9  
Old January 7th 06, 01:50 PM posted to uk.telecom.broadband
karma
external usenet poster
 
Posts: 1
Default e7even problems

Since changing to e7even-reserve.com network which was 3 days ago now,
I still cannot get any internet connection. The network support webpage
suggests that that my particular problem was resolved 2 days ago but it
looks like they are not telling the whole truth. The Technical support
is a shambles, they have only responded to 1 email from about 10 emails
sent. I even phoned the premium number only to find an answering
machine!
The icing on the cake for me has been the fact that the backup dial-up
0800 and 0845 numbers also stopped functioning 2 days ago.

It looks look not all people are effected, and I was wondering whether
there were any other specific changes I should make to my netgear
DG834GT router besides the username.

Thanks in advance

  #10  
Old January 7th 06, 09:59 PM posted to uk.telecom.broadband
Rob382
external usenet poster
 
Posts: 9
Default e7even problems

Update ....

one entire week later and all still down, (6 lines all different locations)
cant get hold of anyone on any number or email.

I wonder if thay are going down the tubes ?

Anyone know how to get a new connection from a new sulpplier (BT?) when the
incumbent supplier will not respond to any communication some of my
customers are going crazy!

Rob





"Allan" wrote in message
ups.com...

Rob382 wrote:
anyone here use e7even and having connection problems since their network
upgrade ?

TIA

Rob


Hi Rob, i have 3 clients in the same position as you and am also having
dificulty contacting e7even, if you do call there premium rate number
it just connects to a telephone answering machine, if you go online and
look at the network status it is not resolved on the broadband. let me
know if you have any luck and i will let you know also.

regards

Allan



 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
E7even Brian uk.telecom.broadband (UK broadband) 12 October 2nd 05 11:21 AM
e7even George uk.telecom.broadband (UK broadband) 7 August 30th 05 05:11 PM
e7even Norm Preston uk.telecom.broadband (UK broadband) 24 July 28th 05 11:34 AM
e7even MC uk.telecom.broadband (UK broadband) 0 May 9th 04 12:39 AM
e7even ¬Stephen Hammond uk.telecom.broadband (UK broadband) 2 November 17th 03 04:40 PM


All times are GMT +1. The time now is 06:15 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright ©2004-2019 BroadbanterBanter.
The comments are property of their posters.