A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

Wireless router problem



 
 
Thread Tools Display Modes
  #1  
Old January 3rd 06, 01:53 PM posted to uk.telecom.broadband
Beck
external usenet poster
 
Posts: 8
Default Wireless router problem

I have a D-Link G604T wireless router.

WEP is set (64bit hex) but cannot connect the computer if I set the wep
password on the pcmcia card (belkin). I can only connect if I leave it
blank. Therefore the WEP on the router is obviously fecked somehow. I tried
restoring factory settings then updating to newer firmware but it has not
fixed the problem.

Can anyone please advise?


  #2  
Old January 4th 06, 01:36 AM posted to uk.telecom.broadband
Martin²
external usenet poster
 
Posts: 848
Default Wireless router problem

Try alt.internet.wireless group.
I have set up a 604 for a friend, no problem, but not with Belkin card.
Regards,
Martin


 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Belkin ADSL Wireless Router and Zone Alarm problem Victor Delta uk.telecom.broadband (UK broadband) 9 August 4th 05 01:06 AM
Origo2000 Wireless Router/Modem Problem Danny Boy uk.telecom.broadband (UK broadband) 2 May 20th 05 09:47 AM
Belkin ADSL Router with Wireless, connection problem ? can't browse websites by name, by ip - yes eileen uk.telecom.broadband (UK broadband) 7 October 24th 04 07:49 PM
problem with D-link DSL604+ wireless router Paul uk.telecom.broadband (UK broadband) 7 September 16th 03 11:17 PM
Buffalo G54 Wireless Router with Windows Messenger 4.7 problem.... T.T. Lee uk.telecom.broadband (UK broadband) 4 August 30th 03 01:27 PM


All times are GMT +1. The time now is 03:58 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright ©2004-2020 BroadbanterBanter.
The comments are property of their posters.