A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

Zen just aren't doing it



 
 
Thread Tools Display Modes
  #1  
Old January 22nd 06, 01:31 PM posted to uk.telecom.broadband
mibx
external usenet poster
 
Posts: 7
Default Zen just aren't doing it

see my post a cpl of days ago... ppl were saying I should change to Zen! Im
glad Im not evan thinking about it.


  #2  
Old January 22nd 06, 02:28 PM posted to uk.telecom.broadband
Gordon Henderson
external usenet poster
 
Posts: 124
Default Zen just aren't doing it

In article ,
mibx wrote:
see my post a cpl of days ago... ppl were saying I should change to Zen! Im
glad Im not evan thinking about it.


What, just because ONE person whinges about them? Thats not exactly
giving them a chance, is it?

OK - I'm with Zen and I did have genuine performance issues when I first
got connected. Zen were very diligent about going through the various
tests, getting me to use the BT line checker, etc. They even got a BT
engineer to come out to do more line tests and so on. This did take time
- it was over the period of 2-3 weeks, but they kept me up to date with
regular reports and even called me a few times.

The problem in the end was due to a "VP Capacity" problem in the exchange,
as well as a relatively minor line card problem. BT refused to admit that
tlis was the problem, but with Zens persistance, they eventually admited
that the exchange was due for an upgrade, but it had been delayed. I
understand that Zen helped push this through BT, but who knows what
really goes on in the inner workings of BT... I'm glad Zen kept on at BT
to get them to do something about it. I now get rock solid 2Mb downloads
all the time (where the remote site & Internet path permits it!)

Gordon
 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 10:50 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.