A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

BT Broadband fails ATM OAM Segment



 
 
Thread Tools Display Modes
  #1  
Old February 8th 06, 06:59 PM posted to uk.telecom.broadband
John P
external usenet poster
 
Posts: 62
Default BT Broadband fails ATM OAM Segment

A broadband router which synchs at 2Mbs and reports reasonable line
stats for attenuation 40 db and SNR 25db, reports failure on the ATM
OAM segment loopback test and the end to end loopback test. Does this
point to a fault in

a) internal wiring
b) line
c) exchange equipment or settings
d) somewhere else

JP
  #2  
Old February 8th 06, 07:20 PM posted to uk.telecom.broadband
Ian Stirling
external usenet poster
 
Posts: 807
Default BT Broadband fails ATM OAM Segment

John P wrote:
A broadband router which synchs at 2Mbs and reports reasonable line
stats for attenuation 40 db and SNR 25db, reports failure on the ATM
OAM segment loopback test and the end to end loopback test. Does this
point to a fault in

a) internal wiring
b) line
c) exchange equipment or settings
d) somewhere else

Not all tests work, or mean anything.
If it works, then ignore it.
  #3  
Old February 8th 06, 07:39 PM posted to uk.telecom.broadband
Andy Furniss
external usenet poster
 
Posts: 76
Default BT Broadband fails ATM OAM Segment

John P wrote:
A broadband router which synchs at 2Mbs and reports reasonable line
stats for attenuation 40 db and SNR 25db, reports failure on the ATM OAM
segment loopback test and the end to end loopback test. Does this point
to a fault in

a) internal wiring
b) line
c) exchange equipment or settings
d) somewhere else

JP


I wouldnt call it a fault as such. I've never got an answer to an oam ping.

Andy.
 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Caller ID fails after signing up to BT Privacy Gel uk.telecom.broadband (UK broadband) 4 July 22nd 05 11:48 PM
Netgear DG 834 fails to reconnect Nigel D uk.telecom.broadband (UK broadband) 5 July 2nd 05 10:04 AM
DSL-504 firmware update fails Andreas Schulze-Bäing uk.telecom.broadband (UK broadband) 4 August 20th 04 04:42 PM
ADSL fails on extension only - why? Bob Eager uk.telecom.broadband (UK broadband) 16 November 12th 03 08:54 AM


All times are GMT +1. The time now is 12:19 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright ©2004-2019 BroadbanterBanter.
The comments are property of their posters.