A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

Starnge problem and ping results



 
 
Thread Tools Display Modes
  #1  
Old February 12th 06, 11:07 PM posted to uk.media.broadband,uk.telecom.broadband,alt.comp.networking.routers
themillman
external usenet poster
 
Posts: 1
Default Starnge problem and ping results

I've noticed problems with my bb connection. I can get online no probs but
when I play any online game it really stutters and ends with me being kicked
from the server, even though my ping is very low. I've raised this with my
ISP and have done several tests and the results are very strange - look
below:

Reply from 195.149.33.68: bytes=32 time=-15ms TTL=61

Reply from 195.149.33.68: bytes=32 time=-15ms TTL=61

Reply from 195.149.33.68: bytes=32 time=14ms TTL=61

Reply from 195.149.33.68: bytes=32 time=16ms TTL=61

Reply from 195.149.33.68: bytes=32 time=47ms TTL=61

Reply from 195.149.33.68: bytes=32 time=15ms TTL=61

Reply from 195.149.33.68: bytes=32 time=15ms TTL=61



Ping statistics for 195.149.33.68:

Packets: Sent = 50, Received = 50, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

Minimum = 14ms, Maximum = -14ms, Average = 8ms



Tracing route to www-v.nildram.net [195.149.33.68]

over a maximum of 30 hops:



1 31 ms 31 ms 31 ms my.router [192.168.1.1]

2 17 ms 17 ms 17 ms lo1-lon3-adsl20.nildram.net [195.112.5.29]

3 17 ms 17 ms 17 ms lon3-14.nildram.net [84.12.224.29]

4 4294967282 ms 17 ms 16 ms lon1-13.nildram.net [84.12.224.18]

5 4294967284 ms 18 ms 17 ms www1-v.nildram.net [195.149.33.68]



Trace complete.



I've never seen minus numbers in ping rate or such a high number. I'm using
a router (Draytek Vigor 2600G) and all was well until a few days ago. Any
suggestions would be appreciated.


  #2  
Old February 13th 06, 09:32 AM posted to uk.media.broadband,uk.telecom.broadband,alt.comp.networking.routers
Roger Mills \(aka Tiscali Tim\)
external usenet poster
 
Posts: 25
Default Starnge problem and ping results

In an earlier contribution to this discussion,
themillman wrote:

I've noticed problems with my bb connection. I can get online no
probs but when I play any online game it really stutters and ends
with me being kicked from the server, even though my ping is very
low. I've raised this with my ISP and have done several tests and
the results are very strange - look below:

Reply from 195.149.33.68: bytes=32 time=-15ms TTL=61

Reply from 195.149.33.68: bytes=32 time=-15ms TTL=61

Reply from 195.149.33.68: bytes=32 time=14ms TTL=61

Reply from 195.149.33.68: bytes=32 time=16ms TTL=61

Reply from 195.149.33.68: bytes=32 time=47ms TTL=61

Reply from 195.149.33.68: bytes=32 time=15ms TTL=61

Reply from 195.149.33.68: bytes=32 time=15ms TTL=61



Ping statistics for 195.149.33.68:

Packets: Sent = 50, Received = 50, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

Minimum = 14ms, Maximum = -14ms, Average = 8ms



Tracing route to www-v.nildram.net [195.149.33.68]

over a maximum of 30 hops:



1 31 ms 31 ms 31 ms my.router [192.168.1.1]

2 17 ms 17 ms 17 ms lo1-lon3-adsl20.nildram.net
[195.112.5.29]
3 17 ms 17 ms 17 ms lon3-14.nildram.net [84.12.224.29]

4 4294967282 ms 17 ms 16 ms lon1-13.nildram.net
[84.12.224.18]
5 4294967284 ms 18 ms 17 ms www1-v.nildram.net
[195.149.33.68]


Trace complete.



I've never seen minus numbers in ping rate or such a high number. I'm
using a router (Draytek Vigor 2600G) and all was well until a few
days ago. Any suggestions would be appreciated.


Very odd. You obviously can't have negative ping times! Chances are that
it's a larger *positive* time than the software can handle, and is displayed
as negative due to its twos-complement value.

It's still odd though - because I would expect it to time out rather than
report a very large (or negative) value. Have you set a timeout value with
the -w parameter, rather than using the default? When it reports these large
values, how long does it *actually* take to respond - assuming that you're
watching it?
--
Cheers,
Roger
______
Please reply to newsgroup.
Reply address IS valid, but is disposable in the event of excessive
spam.


  #3  
Old February 13th 06, 11:35 PM posted to uk.media.broadband,uk.telecom.broadband,alt.comp.networking.routers
Samuria
external usenet poster
 
Posts: 5
Default Starnge problem and ping results

On Mon, 13 Feb 2006 09:32:52 -0000, "Roger Mills \(aka Tiscali Tim\)"
wrote:

It could be your MTU settings giving the problem or it could be slow
dns resolve. I would try the MTU first. see
http://help.expedient.net/broadband/mtu.shtml

In an earlier contribution to this discussion,
themillman wrote:

I've noticed problems with my bb connection. I can get online no
probs but when I play any online game it really stutters and ends
with me being kicked from the server, even though my ping is very
low. I've raised this with my ISP and have done several tests and
the results are very strange - look below:

Reply from 195.149.33.68: bytes=32 time=-15ms TTL=61

Reply from 195.149.33.68: bytes=32 time=-15ms TTL=61

Reply from 195.149.33.68: bytes=32 time=14ms TTL=61

Reply from 195.149.33.68: bytes=32 time=16ms TTL=61

Reply from 195.149.33.68: bytes=32 time=47ms TTL=61

Reply from 195.149.33.68: bytes=32 time=15ms TTL=61

Reply from 195.149.33.68: bytes=32 time=15ms TTL=61



Ping statistics for 195.149.33.68:

Packets: Sent = 50, Received = 50, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

Minimum = 14ms, Maximum = -14ms, Average = 8ms



Tracing route to www-v.nildram.net [195.149.33.68]

over a maximum of 30 hops:



1 31 ms 31 ms 31 ms my.router [192.168.1.1]

2 17 ms 17 ms 17 ms lo1-lon3-adsl20.nildram.net
[195.112.5.29]
3 17 ms 17 ms 17 ms lon3-14.nildram.net [84.12.224.29]

4 4294967282 ms 17 ms 16 ms lon1-13.nildram.net
[84.12.224.18]
5 4294967284 ms 18 ms 17 ms www1-v.nildram.net
[195.149.33.68]


Trace complete.



I've never seen minus numbers in ping rate or such a high number. I'm
using a router (Draytek Vigor 2600G) and all was well until a few
days ago. Any suggestions would be appreciated.


Very odd. You obviously can't have negative ping times! Chances are that
it's a larger *positive* time than the software can handle, and is displayed
as negative due to its twos-complement value.

It's still odd though - because I would expect it to time out rather than
report a very large (or negative) value. Have you set a timeout value with
the -w parameter, rather than using the default? When it reports these large
values, how long does it *actually* take to respond - assuming that you're
watching it?

 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
WAG54G Ping Problem Allan Anderson uk.telecom.broadband (UK broadband) 5 February 2nd 05 12:17 AM
BT LInetest results Scott uk.telecom.broadband (UK broadband) 19 February 2nd 04 10:37 AM
BT Line test results Scott uk.telecom.broadband (UK broadband) 1 January 31st 04 06:18 PM
Line Test Results John Fitzpatrick uk.telecom.broadband (UK broadband) 9 January 24th 04 08:10 PM
Line attenuation results bigbrian uk.telecom.broadband (UK broadband) 15 January 4th 04 11:00 AM


All times are GMT +1. The time now is 09:36 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.