A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

Netgear Router - Microsoft site blocks?



 
 
Thread Tools Display Modes
  #1  
Old February 16th 06, 09:41 PM posted to 24hoursupport.helpdesk,alt.internet.wireless,comp.dcom.xdsl,uk.telecom.broadband,comp.dcom.modems.cable
[email protected]
external usenet poster
 
Posts: 4
Default Netgear Router - Microsoft site blocks?

Hello,

I have a Netgear 108Mbps Wireless ADSL Firewall Router (DG834GT/GTB).

I am having trouble conneting to certain sites such as MS Hotmail and
MSDN and wondered if anyone else has had experienced similar problems.

I know the sites are up because I can get onto them using my dial-up
connection.

Do I have something configured incorrectly? Why would it not connect
to these two sites in particular?!

Any help will be massively appreciated.

Thanks,
Jason

  #2  
Old February 16th 06, 10:06 PM posted to 24hoursupport.helpdesk,alt.internet.wireless,comp.dcom.xdsl,uk.telecom.broadband,comp.dcom.modems.cable
Walter Mautner
external usenet poster
 
Posts: 1
Default Netgear Router - Microsoft site blocks?

wrote:

Hello,

I have a Netgear 108Mbps Wireless ADSL Firewall Router (DG834GT/GTB).

I am having trouble conneting to certain sites such as MS Hotmail and
MSDN and wondered if anyone else has had experienced similar problems.

I know the sites are up because I can get onto them using my dial-up
connection.

Do I have something configured incorrectly? Why would it not connect
to these two sites in particular?!

Any help will be massively appreciated.

Your problem is probably the MTU issue. Have a look at
http://en.tldp.org/HOWTO/IP-Masquera...tu-issues.html

--
vista policy violation: Microsoft optical mouse detected penguin patterns
on mousepad. Partition scan in progress to remove offending
incompatible products. Reactivate MS software.
Linux 2.6.14-mm1 [LinuxCounter#295241,ICQ#4918962]
  #5  
Old February 17th 06, 01:00 AM posted to 24hoursupport.helpdesk,alt.internet.wireless,comp.dcom.xdsl,uk.telecom.broadband,comp.dcom.modems.cable
chuckie®
external usenet poster
 
Posts: 2
Default Netgear Router - Microsoft site blocks?

Have a Netgear Wireless router on this end, just checked both of those web
sites and I got there just fine. Go to the router setup web page and check
your settings...

wrote in message
oups.com...
Hello,

I have a Netgear 108Mbps Wireless ADSL Firewall Router (DG834GT/GTB).

I am having trouble conneting to certain sites such as MS Hotmail and
MSDN and wondered if anyone else has had experienced similar problems.

I know the sites are up because I can get onto them using my dial-up
connection.

Do I have something configured incorrectly? Why would it not connect
to these two sites in particular?!

Any help will be massively appreciated.

Thanks,
Jason



  #6  
Old February 17th 06, 10:48 AM posted to 24hoursupport.helpdesk,alt.internet.wireless,comp.dcom.xdsl,uk.telecom.broadband,comp.dcom.modems.cable
MM
external usenet poster
 
Posts: 36
Default Netgear Router - Microsoft site blocks?


wrote in message
oups.com...
Hello,

I have a Netgear 108Mbps Wireless ADSL Firewall Router (DG834GT/GTB).

I am having trouble conneting to certain sites such as MS Hotmail and
MSDN and wondered if anyone else has had experienced similar problems.

I know the sites are up because I can get onto them using my dial-up
connection.

Do I have something configured incorrectly? Why would it not connect
to these two sites in particular?!

Any help will be massively appreciated.

Thanks,
Jason


change your MTU in the WAN settings page of the router to 1400


  #7  
Old February 17th 06, 08:36 PM posted to 24hoursupport.helpdesk,alt.internet.wireless,comp.dcom.xdsl,uk.telecom.broadband,comp.dcom.modems.cable
[email protected]
external usenet poster
 
Posts: 4
Default Netgear Router - Microsoft site blocks?

Thanks! How the hell did you work this out?!

J

MM wrote:
wrote in message
oups.com...
Hello,

I have a Netgear 108Mbps Wireless ADSL Firewall Router (DG834GT/GTB).

I am having trouble conneting to certain sites such as MS Hotmail and
MSDN and wondered if anyone else has had experienced similar problems.

I know the sites are up because I can get onto them using my dial-up
connection.

Do I have something configured incorrectly? Why would it not connect
to these two sites in particular?!

Any help will be massively appreciated.

Thanks,
Jason


change your MTU in the WAN settings page of the router to 1400


  #8  
Old February 17th 06, 08:52 PM posted to 24hoursupport.helpdesk,alt.internet.wireless,comp.dcom.xdsl,uk.telecom.broadband,comp.dcom.modems.cable
[email protected]
external usenet poster
 
Posts: 4
Default Netgear Router - Microsoft site blocks?

Thanks Sebastian. This worked!

Amazing.

Cheers.
J

  #9  
Old February 17th 06, 09:02 PM posted to 24hoursupport.helpdesk,alt.internet.wireless,comp.dcom.xdsl,uk.telecom.broadband,comp.dcom.modems.cable
[email protected]
external usenet poster
 
Posts: 4
Default Netgear Router - Microsoft site blocks?

Thanks MM!

J

 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Good hardware site to site VPN devices ? Doz uk.telecom.broadband (UK broadband) 0 January 24th 06 01:18 PM
Any ISP host Microsoft ASP.NET apps? Paul Cook uk.telecom.broadband (UK broadband) 2 January 6th 04 10:51 AM
Connecting Netgear DM602 ADSL modem to Netgear WGT624 wireless router Milleniumaire uk.telecom.broadband (UK broadband) 4 December 28th 03 04:19 PM
Advice on site to site connection and internet access Jaime uk.telecom.broadband (UK broadband) 0 September 24th 03 04:44 PM


All times are GMT +1. The time now is 05:58 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright ©2004-2019 BroadbanterBanter.
The comments are property of their posters.