A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.voip (UK VOIP)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.voip (UK VOIP) (uk.telecom.voip) Discussion of topics relevant to packet based voice technologies including Voice over IP (VoIP), Fax over IP (FoIP), Voice over Frame Relay (VoFR), Voice over Broadband (VoB) and Voice on the Net (VoN) as well as service providers, hardware and software for use with these technologies. Advertising is not allowed.

Help with Sipgate / Draytek 2600V / Sipura SPA 2000



 
 
Thread Tools Display Modes
  #1  
Old May 14th 05, 04:29 PM posted to uk.telecom.voip
Mike @ www.zd8i.net
external usenet poster
 
Posts: 10
Default Help with Sipgate / Draytek 2600V / Sipura SPA 2000


I need some help with a setup using Sipgate, a Draytek
2600V and a Sipura SPA 2000 please.

Apart from Sipgate being a bum choice, I'm struggling with
one-way audio with the above set up. I have three Sipgate
numbers, one has a fax machine on it and is the only FXS
port used on the Draytek 2600v. This works OK using SIP
port 5062 (when Sipgate is working !) and the 2nd Draytek
FXS port is disabled in the set up.

The SPA 2000 is plugged into one of the LAN ports of the
Draytek. I want to use it for two voice lines using a BT
Converse 2025. I can call both voice numbers from the fax
line but I only get incoming audio on either line. I cannot
make any outgoing calls on either of the FXS ports on the
SPA 2000. These are set for SIP ports 5060 and 5061
and I'm using static IP addresses.

I know it's got to be something to do with the Draytek not
allowing certain ports through but which ones ???

Mike.

 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sipgate again. wooosh uk.telecom.voip (UK VOIP) 21 May 16th 05 10:38 PM
Sipgate Software Gareth :-\\\) voom uk.telecom.broadband (UK broadband) 3 April 2nd 05 12:55 PM
Draytek 2600v Phil uk.telecom.broadband (UK broadband) 1 October 1st 04 09:33 AM
Vigor 2600V poor speech quality PaulC uk.telecom.broadband (UK broadband) 0 January 17th 04 10:44 PM


All times are GMT +1. The time now is 08:45 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2017 BroadbanterBanter.
The comments are property of their posters.