A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.voip (UK VOIP)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.voip (UK VOIP) (uk.telecom.voip) Discussion of topics relevant to packet based voice technologies including Voice over IP (VoIP), Fax over IP (FoIP), Voice over Frame Relay (VoFR), Voice over Broadband (VoB) and Voice on the Net (VoN) as well as service providers, hardware and software for use with these technologies. Advertising is not allowed.

1899 VOIP broken?



 
 
Thread Tools Display Modes
  #1  
Old May 27th 05, 10:53 PM posted to uk.telecom.voip
Charley Moore
external usenet poster
 
Posts: 4
Default 1899 VOIP broken?

I have not been able to get 1899 VOIP to work even using their latest
client. It used to work fine, anyone else having problems?
--
Regards Charley
  #2  
Old May 28th 05, 12:58 AM posted to uk.telecom.voip
Brian Gregory [UK]
external usenet poster
 
Posts: 208
Default 1899 VOIP broken?

"Charley Moore" m wrote
in message ...
I have not been able to get 1899 VOIP to work even using their latest
client. It used to work fine, anyone else having problems?


I gave up on their client after it insisted on auto updating itself to a
broken version which locked up my PC.

I now use iaxComm.
http://iaxclient.sourceforge.net/iaxcomm/

--

Brian Gregory. (In the UK)

To email me remove the letter vee.


  #3  
Old May 28th 05, 09:48 AM posted to uk.telecom.voip
Phil Thompson
external usenet poster
 
Posts: 2,720
Default 1899 VOIP broken?

On Sat, 28 May 2005 00:58:08 +0100, "Brian Gregory [UK]"
wrote:

I now use iaxComm.


when you set up the accounts did the dialog box do something freaky at
the end - like come back with the details missing but the obscured
password still there ?

Phil
--
spamcop.net address commissioned 18/06/04
Come on down !
  #4  
Old May 28th 05, 10:24 AM posted to uk.telecom.voip
Brian Gregory [UK]
external usenet poster
 
Posts: 208
Default 1899 VOIP broken?

"Phil Thompson" wrote in message
...
when you set up the accounts did the dialog box do something freaky at
the end - like come back with the details missing but the obscured
password still there ?


I don't remember anything like that.

--

Brian Gregory. (In the UK)

To email me remove the letter vee.


  #5  
Old May 28th 05, 10:44 AM posted to uk.telecom.voip
Oldie
external usenet poster
 
Posts: 20
Default 1899 VOIP broken?

On Sat, 28 May 2005 09:48:01 +0100, Phil Thompson
wrote:

On Sat, 28 May 2005 00:58:08 +0100, "Brian Gregory [UK]"
wrote:

I now use iaxComm.


when you set up the accounts did the dialog box do something freaky at
the end - like come back with the details missing but the obscured
password still there ?

Phil


Mine did, but it still stored the details OK.

Oldie

  #6  
Old May 28th 05, 04:36 PM posted to uk.telecom.voip
Charley Moore
external usenet poster
 
Posts: 4
Default 1899 VOIP broken?

Phil Thompson wrote:

On Sat, 28 May 2005 00:58:08 +0100, "Brian Gregory [UK]"
wrote:

I now use iaxComm.


when you set up the accounts did the dialog box do something freaky at
the end - like come back with the details missing but the obscured
password still there ?

Phil

Yes it did but I can't get 1899 to work with any other client. I have tried
Firefly, Xlite and iaxCom, none of them ring out and then I usually get a
message like "Call disconnected by remote".
--
Regards Charley
  #7  
Old May 28th 05, 05:28 PM posted to uk.telecom.voip
{{{{{Welcome}}}}}
external usenet poster
 
Posts: 148
Default 1899 VOIP broken?

Thus spaketh Charley Moo
Phil Thompson wrote:

On Sat, 28 May 2005 00:58:08 +0100, "Brian Gregory [UK]"
wrote:

I now use iaxComm.


when you set up the accounts did the dialog box do something freaky
at the end - like come back with the details missing but the obscured
password still there ?

Phil

Yes it did but I can't get 1899 to work with any other client. I have
tried Firefly, Xlite and iaxCom, none of them ring out and then I
usually get a message like "Call disconnected by remote".



Sounds like your registered number has been blocked by 1899, you need to add
another number, and use VoIP with that.


--
For South East Brum: http://www.south-east-birmingham.tk
For Free 10 credit when you get referred to TalkTalk or 5 when referred to
easyMobile contact me via above site.


  #8  
Old May 29th 05, 12:22 AM posted to uk.telecom.voip
Charley Moore
external usenet poster
 
Posts: 4
Default 1899 VOIP broken?

"{{{{{Welcome}}}}}" wrote:


Sounds like your registered number has been blocked by 1899, you need to add
another number, and use VoIP with that.

I have tried to add another number, so far no success. It accepts the
number and tells me it will take up 30mins for it to register but does not
appear to update. Perhaps it's having a long weekend

--
Regards Charley
  #9  
Old May 29th 05, 07:38 AM posted to uk.telecom.voip
Me
external usenet poster
 
Posts: 3
Default 1899 VOIP broken?

Sorry to tell you Charley, but I tried adding a new number last night
(a new Sipgate number) into the 1899 client and, after 2 weeks, I now
have the 1899 client working again.

Me


On Sun, 29 May 2005 00:22:45 +0100, Charley Moore
m wrote:

"{{{{{Welcome}}}}}" wrote:


Sounds like your registered number has been blocked by 1899, you need to add
another number, and use VoIP with that.

I have tried to add another number, so far no success. It accepts the
number and tells me it will take up 30mins for it to register but does not
appear to update. Perhaps it's having a long weekend


  #10  
Old May 30th 05, 02:59 PM posted to uk.telecom.voip
Charley Moore
external usenet poster
 
Posts: 4
Default 1899 VOIP broken?

Me wrote:

Sorry to tell you Charley, but I tried adding a new number last night
(a new Sipgate number) into the 1899 client and, after 2 weeks, I now
have the 1899 client working again.

Me

My additional number has now added successfully, just took a long time.
Unfortunately I still can't make a call. It used to work with several
clients
--
Regards Charley
 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
1899 VoIP forbidden {{{{{Welcome}}}}} uk.telecom.voip (UK VOIP) 9 May 17th 05 10:39 AM
Two 1899 VOIP calls simultaneously? Jono uk.telecom.voip (UK VOIP) 2 May 12th 05 10:35 PM
1899 VOIP faxing David Floyd uk.telecom.voip (UK VOIP) 0 May 10th 05 08:32 AM
1899 VOIP faxing Graham uk.telecom.voip (UK VOIP) 0 May 9th 05 11:22 PM
1899 VOIP configuration problems with VOIP handset. Derrick Fawsitt uk.telecom.broadband (UK broadband) 12 April 18th 05 08:19 PM


All times are GMT +1. The time now is 08:35 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2017 BroadbanterBanter.
The comments are property of their posters.