A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.voip (UK VOIP)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.voip (UK VOIP) (uk.telecom.voip) Discussion of topics relevant to packet based voice technologies including Voice over IP (VoIP), Fax over IP (FoIP), Voice over Frame Relay (VoFR), Voice over Broadband (VoB) and Voice on the Net (VoN) as well as service providers, hardware and software for use with these technologies. Advertising is not allowed.

X-Lite



 
 
Thread Tools Display Modes
  #1  
Old June 5th 05, 02:58 PM posted to uk.telecom.voip
Motorcyclesaur
external usenet poster
 
Posts: 15
Default X-Lite

Hi Everyone,

I wonder if anyone can assist me in fixing a setup problem with X-Lite, as I
believe that something went wrong when I tried to configure it for
multi-proxy use.

The facts:

1. Setup Firewall OK, as instructed by Sipgate Help Pages.

2. I opened an account with Sipgate, downloaded and installed X-Lite, easily
configured it, and off I was, on line. All good, test number 10000 worked
perfectly, I could dial my 020 number from my mobile and manage to have a
decent quality sound, the voicemail also worked perfectly (quality of
greeting mesage apart, but that's not important at the moment).

3. Not satisfied and willing to try another provider, I opened an account
with Voipfone. They have a ready-to-go installation file, which installs
X-Lite and automatically configures it. Once done (I didn't care if I lost
Sipgate as its configuration is pretty easy anyway and could do it manually
in two minutes) I was able to do the same: call my 056 number from mobile,
dial the test line 155, etc., no problems at all.

4. Still not satisfied, I wanted to push it one step forward and get both
providers to work together. Configured one of them as "Default" in the proxy
list, and the other as "Proxy 1", but now I am unable to reach my numbers
and cannot dial neither the 10000 nor the 155 test numbers (error message
"Call not approved").

5. Fair enough, I must have done something wrong. Uninstall X-Lite and
re-install from clean, but the little thing must have littered my pc with
some configuration files that I can't locate and when I reinstall it the
configuration is still the same.

My questions:

i. Can anyone spot what I have done wrong in the configuration, and the
reason why the softphone is not working (it logs-in ok, network should not
be a problem)?

ii. Where is the configuration and profiles database stored with the Windows
version of X-Lite? Can I just clean it up and start from scratch?

iii. Is there another multiple account softphone that you would rate better
than X-Lite?


Thank you to anyone who will be able to assist.

  #2  
Old June 7th 05, 03:00 AM posted to uk.telecom.voip
▀°dincÁs
external usenet poster
 
Posts: 9
Default X-Lite

On Sun, 5 Jun 2005 14:58:13 +0100, Motorcyclesaur said...
|Hi Everyone,
|
|I wonder if anyone can assist me in fixing a setup problem with X-Lite, as I
|believe that something went wrong when I tried to configure it for
|multi-proxy use.
|
|The facts:
|
|1. Setup Firewall OK, as instructed by Sipgate Help Pages.
|
|2. I opened an account with Sipgate, downloaded and installed X-Lite, easily
|configured it, and off I was, on line. All good, test number 10000 worked
|perfectly, I could dial my 020 number from my mobile and manage to have a
|decent quality sound, the voicemail also worked perfectly (quality of
|greeting mesage apart, but that's not important at the moment).
|
|3. Not satisfied and willing to try another provider, I opened an account
|with Voipfone. They have a ready-to-go installation file, which installs
|X-Lite and automatically configures it. Once done (I didn't care if I lost
|Sipgate as its configuration is pretty easy anyway and could do it manually
|in two minutes) I was able to do the same: call my 056 number from mobile,
|dial the test line 155, etc., no problems at all.
|
|4. Still not satisfied, I wanted to push it one step forward and get both
|providers to work together. Configured one of them as "Default" in the proxy
|list, and the other as "Proxy 1", but now I am unable to reach my numbers
|and cannot dial neither the 10000 nor the 155 test numbers (error message
|"Call not approved").
|
|5. Fair enough, I must have done something wrong. Uninstall X-Lite and
|re-install from clean, but the little thing must have littered my pc with
|some configuration files that I can't locate and when I reinstall it the
|configuration is still the same.
|
|My questions:
|
|i. Can anyone spot what I have done wrong in the configuration, and the
|reason why the softphone is not working (it logs-in ok, network should not
|be a problem)?
|
|ii. Where is the configuration and profiles database stored with the Windows
|version of X-Lite? Can I just clean it up and start from scratch?
|
|iii. Is there another multiple account softphone that you would rate better
|than X-Lite?
|
|
|Thank you to anyone who will be able to assist.
|
|
1) With the two-proxy configuration, is X-lite showing you are logged
in with both numbers?
2) To choose with which account you are dialling out, you must right-
click on the X-lite form body (not any of the buttons or links) and
choose which provider use for the call.
3) What STUN server are you using? The one suggested in your "Default"
provider configuration?
4) The X-lite settings are all recorded in the Windows Registry. Open
Regedit (click Start, then "Run..." then type 'regedit' in the wee box
and click OK) then press the F3 key and type 'XtenNetworksInc' in the
"Find what" box. Tick just the "Keys" box and untick all others, and
you will get it. Uninstall the software, delete the whole key, - hey,
presto - reinstall as new...

I'm running a "twin provider" X-Lite at the moment, I've even managed
to be engaged in conversation with both numbers in the same time, no
probs. Try to restart from scratch (see point 4) and see.

HTH

--
▀odincus Ě The Y2K Druid
I'm watching you....
.oOo. (Ď_Ë) .oOo.
»»»»»»»»»»»»»»»»»»»»»
  #3  
Old June 7th 05, 07:09 PM posted to uk.telecom.voip
Motorcyclesaur
external usenet poster
 
Posts: 15
Default X-Lite

"▀°dincÁs" wrote in message
er.co.uk...

1) With the two-proxy configuration, is X-lite showing you are logged
in with both numbers?


First of all, thank you for your reply and interest. I have now solevd my
problems, which I believe (bear in mind that I am afr from being an expert)
were caused by the different requirements of the various service suppliers -
I hae got four at present, including FWD, Sipgate, and Voipfone, all
offering some advantages. The way I solved it is installing eyeBeam, which
allows you to setup all accounts with their own proxy servers and STUNs, as
opposed to X-Lite that allows only one STUN setup for all accounts.
Everything now works perfectly, but I have some reserve about eyeBeam
itself, as I noticed that if for any reaons one of the accounts looses its
connection, eyeBeam is unable to reinstate it and the only remaining option
is closing it down and then reopen it. Once open again, it connects all four
providers very fast and everything works.

3) What STUN server are you using? The one suggested in your "Default"
provider configuration?


Sipgate now uses stun.sipgate.net:10000; Voipfone has no STUN; FWD uses
stun.fwdnet.net:3478.

I am still not too sure of what is actually better between the outbound
proxy and the STUN, I guess I will need to read more from voip-info.org,
Pulver, etc..

4) The X-lite settings are all recorded in the Windows Registry.


Smashing, thank you again.

 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Improving X-Lite sound quality Ian uk.telecom.voip (UK VOIP) 8 May 14th 05 11:00 PM
Improving X-Lite sound quality Ivor Jones uk.telecom.voip (UK VOIP) 6 May 12th 05 08:01 PM
Where Can I get Kazza Lite? Phil uk.telecom.broadband (UK broadband) 11 February 27th 05 11:43 AM
PlusNet: over night free on lite as well ? Andrew Norman uk.telecom.broadband (UK broadband) 4 February 26th 05 08:45 PM
Plusnet Lite Packages [email protected] uk.telecom.broadband (UK broadband) 13 January 29th 05 12:07 PM


All times are GMT +1. The time now is 02:03 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright ę2004-2017 BroadbanterBanter.
The comments are property of their posters.