A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.voip (UK VOIP)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.voip (UK VOIP) (uk.telecom.voip) Discussion of topics relevant to packet based voice technologies including Voice over IP (VoIP), Fax over IP (FoIP), Voice over Frame Relay (VoFR), Voice over Broadband (VoB) and Voice on the Net (VoN) as well as service providers, hardware and software for use with these technologies. Advertising is not allowed.

Snom 190 with Sipgate



 
 
Thread Tools Display Modes
  #1  
Old June 5th 05, 08:47 PM posted to uk.telecom.voip
Fred
external usenet poster
 
Posts: 7
Default Snom 190 with Sipgate

I'm trying to get my Snom 190 to work with sipgate. Everything works ok when
I use X-Lite software phone from my PC. I've configured the phone as per
sipgates instructions and I get a NR for Not Registered on the display.

I tried setting the UPnP on my router off and it started working OK but now
it doesn't work again regardless of whether UPnP on or off.

Any suggestions are appreciated.


  #2  
Old June 5th 05, 10:22 PM posted to uk.telecom.voip
keymaster
external usenet poster
 
Posts: 31
Default Snom 190 with Sipgate


"Fred" wrote in message
...
I'm trying to get my Snom 190 to work with sipgate. Everything works ok
when I use X-Lite software phone from my PC. I've configured the phone as
per sipgates instructions and I get a NR for Not Registered on the
display.

I tried setting the UPnP on my router off and it started working OK but
now it doesn't work again regardless of whether UPnP on or off.

Any suggestions are appreciated.

I know its no help but I had exact same problem


  #3  
Old June 6th 05, 02:57 PM posted to uk.telecom.voip
BigLarry
external usenet poster
 
Posts: 19
Default Snom 190 with Sipgate

Again no help, but mine worked straight off with Snom 190 and Wireless
router (Linksys). It has to be a router issue - what make is yours?

  #4  
Old June 6th 05, 08:17 PM posted to uk.telecom.voip
Fred
external usenet poster
 
Posts: 7
Default Snom 190 with Sipgate

I've got it working connected to voiptalk.org only. I'll leave it like this
for a few days and see what happens and then try again with sipgate.

I'm using a Negear Wireless ADSL Firewall Router DG834G.


  #5  
Old June 7th 05, 09:00 PM posted to uk.telecom.voip
John
external usenet poster
 
Posts: 4
Default Snom 190 with Sipgate

Hi all,
I have managed to get sipgate working on my snom 360 with two accounts.
using a draytek 2600+ router

I think the 190 is very similar,

template as follows,

Display name (your name)
account (sipgate a/c number)
password ******
registrar sipgate.co.uk
authentication username (sipgate a/c number)

and I think this is the one that could sort the problem ( it took me
days to find this, as I had the same problem....

outbound proxy, sipgate.co.uk:0


hope this works for you, if still having problems will go over the
other settings in more detail. I think the above outbound proxy
settings are not mentioned on the sipgate website.


John







Fred wrote:
I've got it working connected to voiptalk.org only. I'll leave it like this
for a few days and see what happens and then try again with sipgate.

I'm using a Negear Wireless ADSL Firewall Router DG834G.


  #6  
Old June 9th 05, 06:57 PM posted to uk.telecom.voip
Fred
external usenet poster
 
Posts: 7
Default Snom 190 with Sipgate

Hi all,
I have managed to get sipgate working on my snom 360 with two accounts.
using a draytek 2600+ router


I followed what you postes and got it working when I added the following
setting:

STUN server (IP-addrort): stun.sipgate.net:10000


Takes ages to connect a call and trying to dial a different network using
the prefix number (Telio.no: 000555) doesnt work.


  #7  
Old June 9th 05, 07:18 PM posted to uk.telecom.voip
Fred
external usenet poster
 
Posts: 7
Default Snom 190 with Sipgate

Hi all,
I have managed to get sipgate working on my snom 360 with two accounts.
using a draytek 2600+ router


I followed what you postes and got it working when I added the following
setting:

STUN server (IP-addrort): stun.sipgate.net:10000


Takes ages to connect a call and trying to dial a different network using
the prefix number (Telio.no: 000555) doesnt work.


Just found out cant hear anybody when they ring me but I can ring out ok.


  #8  
Old June 10th 05, 07:42 PM posted to uk.telecom.voip
John
external usenet poster
 
Posts: 4
Default Snom 190 with Sipgate




STUN server (IP-addrort): stun.sipgate.net:10000


Takes ages to connect a call and trying to dial a different network using
the prefix number (Telio.no: 000555) doesnt work.


Just found out cant hear anybody when they ring me but I can ring out ok.


Hi Fred,

Must have some differences with the 360, with the 360 b, firmware an
option for stun server is not available to enter. I have updated with
the latest firmware from snom and this firmware"i" gives more options
for stun etc, however it keeps reverting back to the b version firmware
(rather frustrating) but that's a different story! If only life was
simple!!.
I wonder if you have tried the phone in the DMZ of the router, as this
may be a port-forwarding problem with the router? I must admit I
don't like leaving the phone wide open but sipgate suggest putting it
in the DMZ!!!.
Hope this helps
John

  #9  
Old June 10th 05, 10:30 PM posted to uk.telecom.voip
Fred
external usenet poster
 
Posts: 7
Default Snom 190 with Sipgate

I've done a Firmware Upgrade on my router to the latest (Beta) version and
its working ok for now. I'll leave everything for a couple of days and see
if everything stays ok.


 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
sipgate vs voipfone Ivor Jones uk.telecom.voip (UK VOIP) 5 June 4th 05 02:00 PM
sipgate down yet again Roger uk.telecom.voip (UK VOIP) 4 May 27th 05 07:36 PM
Sipgate yet again Bacillus Cereus uk.telecom.voip (UK VOIP) 14 May 20th 05 06:24 PM
Sipgate again. wooosh uk.telecom.voip (UK VOIP) 21 May 16th 05 09:38 PM
Problems at Sipgate AGAIN!! David Floyd uk.telecom.voip (UK VOIP) 3 May 11th 05 03:27 PM


All times are GMT +1. The time now is 03:10 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2017 BroadbanterBanter.
The comments are property of their posters.