A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.voip (UK VOIP)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.voip (UK VOIP) (uk.telecom.voip) Discussion of topics relevant to packet based voice technologies including Voice over IP (VoIP), Fax over IP (FoIP), Voice over Frame Relay (VoFR), Voice over Broadband (VoB) and Voice on the Net (VoN) as well as service providers, hardware and software for use with these technologies. Advertising is not allowed.

TA612V problem on Sipgate



 
 
Thread Tools Display Modes
  #1  
Old June 7th 05, 12:30 PM posted to uk.telecom.voip
Ivor Jones
external usenet poster
 
Posts: 3,969
Default TA612V problem on Sipgate


A friend has just bought a Netgear TA612V for use with Sipgate and it all
works fine apart from a strange problem that I've never come across
before.

When he plugs a normal wired phone in, using the supplied RJ11-BT adaptor,
the phone rings continuously, although not with a full ring, more a sort
of half ring. I haven't heard it directly so can only describe it as he
did to me over the phone..!

A DECT phone seems to work ok.

Can anyone advise..?

Ivor


  #2  
Old June 7th 05, 04:25 PM posted to uk.telecom.voip
Ivor Jones
external usenet poster
 
Posts: 3,969
Default TA612V problem on Sipgate


"Ivor Jones" wrote in message
...

A friend has just bought a Netgear TA612V for use with Sipgate and it
all works fine apart from a strange problem that I've never come across
before.

When he plugs a normal wired phone in, using the supplied RJ11-BT
adaptor, the phone rings continuously, although not with a full ring,
more a sort of half ring. I haven't heard it directly so can only
describe it as he did to me over the phone..!

A DECT phone seems to work ok.

Can anyone advise..?

Ivor


It's sorted now, it was a duff RJ11-BT adaptor. It was the one supplied
with the TA612V so be aware if you buy one of these to check the adaptor
works..!

Ivor


  #3  
Old June 8th 05, 01:16 AM posted to uk.telecom.voip
Ivor Jones
external usenet poster
 
Posts: 3,969
Default TA612V problem on Sipgate


"Ivor Jones" wrote in message
...

"Ivor Jones" wrote in message
...

A friend has just bought a Netgear TA612V for use with Sipgate and it
all works fine apart from a strange problem that I've never come across
before.

When he plugs a normal wired phone in, using the supplied RJ11-BT
adaptor, the phone rings continuously, although not with a full ring,
more a sort of half ring. I haven't heard it directly so can only
describe it as he did to me over the phone..!

A DECT phone seems to work ok.

Can anyone advise..?

Ivor


It's sorted now, it was a duff RJ11-BT adaptor. It was the one supplied
with the TA612V so be aware if you buy one of these to check the adaptor
works..!

Ivor


Further information should anyone else come across this, the ringing
capacitor fitted in the RJ11-BT adaptor was an electrolytic type (why..?!)
and was wired the wrong way round..! Reversed it and all was ok..!)

Faulty batch, perhaps..? Or a dim assembly operator..?!

Ivor


 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Netgear TA612V Aaron J uk.telecom.voip (UK VOIP) 13 June 17th 05 10:25 AM
Sipgate down? 06/06/05 JGN uk.telecom.voip (UK VOIP) 3 June 6th 05 09:41 PM
sipgate down yet again Roger uk.telecom.voip (UK VOIP) 4 May 27th 05 08:36 PM
Sipgate again. wooosh uk.telecom.voip (UK VOIP) 21 May 16th 05 10:38 PM
Netgear TA612V Sipgate. wooosh uk.telecom.voip (UK VOIP) 7 May 13th 05 05:07 PM


All times are GMT +1. The time now is 08:44 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2017 BroadbanterBanter.
The comments are property of their posters.