A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.voip (UK VOIP)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.voip (UK VOIP) (uk.telecom.voip) Discussion of topics relevant to packet based voice technologies including Voice over IP (VoIP), Fax over IP (FoIP), Voice over Frame Relay (VoFR), Voice over Broadband (VoB) and Voice on the Net (VoN) as well as service providers, hardware and software for use with these technologies. Advertising is not allowed.

Sipura SPA-2000 firmware upgrade..?



 
 
Thread Tools Display Modes
  #1  
Old June 18th 05, 06:47 PM posted to uk.telecom.voip
Ivor Jones
external usenet poster
 
Posts: 3,969
Default Sipura SPA-2000 firmware upgrade..?


I just downloaded the latest firmware (v3.1.3) from the Sipura website but
on entering the IP address of my SPA2000 it fails with the message "No
response from SPA" indicating it can't find it. However it is switched on,
running and working, and yes I have entered the IP address correctly.

Anyone else tried this and succeeded or got the same result..?

Ivor


  #2  
Old June 18th 05, 08:50 PM posted to uk.telecom.voip
The Cable Guy
external usenet poster
 
Posts: 55
Default Sipura SPA-2000 firmware upgrade..?

Ivor Jones wrote:
|| I just downloaded the latest firmware (v3.1.3) from the Sipura
|| website but on entering the IP address of my SPA2000 it fails with
|| the message "No response from SPA" indicating it can't find it.
|| However it is switched on, running and working, and yes I have
|| entered the IP address correctly.
||
|| Anyone else tried this and succeeded or got the same result..?
||
|| Ivor

I had a very similar problem with my 2100.

I found it would work /only/ when the SPA had rebooted (as in immediately
after it's turned on)

Also, I wouldn't try it without connecting the SPA directly to the PC (no
router)

Are you expecting some enhancements?


  #3  
Old June 18th 05, 10:45 PM posted to uk.telecom.voip
Ivor Jones
external usenet poster
 
Posts: 3,969
Default Sipura SPA-2000 firmware upgrade..?

The Cable Guy wrote:
Ivor Jones wrote:
I just downloaded the latest firmware (v3.1.3) from the Sipura
website but on entering the IP address of my SPA2000 it fails with
the message "No response from SPA" indicating it can't find it.
However it is switched on, running and working, and yes I have
entered the IP address correctly.

Anyone else tried this and succeeded or got the same result..?

Ivor


I had a very similar problem with my 2100.

I found it would work /only/ when the SPA had rebooted (as in
immediately after it's turned on)

Also, I wouldn't try it without connecting the SPA directly to the
PC (no router)

Are you expecting some enhancements?


I don't know, are there any..?! I tried what you suggested but still no
luck, maybe I have a duff download, I'll try it again. I've upgraded it
before with no problems, so strange this one isn't working.

Ivor


  #4  
Old June 19th 05, 01:01 AM posted to uk.telecom.voip
The Cable Guy
external usenet poster
 
Posts: 55
Default Sipura SPA-2000 firmware upgrade..?

Ivor Jones wrote:
|| The Cable Guy wrote:
||| Ivor Jones wrote:
||||| I just downloaded the latest firmware (v3.1.3) from the Sipura
||||| website but on entering the IP address of my SPA2000 it fails with
||||| the message "No response from SPA" indicating it can't find it.
||||| However it is switched on, running and working, and yes I have
||||| entered the IP address correctly.
|||||
||||| Anyone else tried this and succeeded or got the same result..?
|||||
||||| Ivor
|||
||| I had a very similar problem with my 2100.
|||
||| I found it would work /only/ when the SPA had rebooted (as in
||| immediately after it's turned on)
|||
||| Also, I wouldn't try it without connecting the SPA directly to the
||| PC (no router)
|||
||| Are you expecting some enhancements?
||
|| I don't know, are there any..?! I tried what you suggested but still
|| no luck, maybe I have a duff download, I'll try it again. I've
|| upgraded it before with no problems, so strange this one isn't
|| working.
||
|| Ivor

Good question. If it ain't broke, don't fix it is a hard lesson!


  #5  
Old June 19th 05, 09:17 AM posted to uk.telecom.voip
Philippe Deleye
external usenet poster
 
Posts: 34
Default Sipura SPA-2000 firmware upgrade..?


"Ivor Jones" wrote in message
...

I just downloaded the latest firmware (v3.1.3) from the Sipura website but
on entering the IP address of my SPA2000 it fails with the message "No
response from SPA" indicating it can't find it. However it is switched on,
running and working, and yes I have entered the IP address correctly.

Is your Sipura doing all what you need ? Or do you need any added features
of the new firmware ?
If not - suggest to continu using the old firmware ;-)


 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
D-Link DSL-504 Firmware Upgrade ScoobyDude uk.telecom.broadband (UK broadband) 0 August 31st 05 11:53 PM
D-Link DSL-504 Firmware Upgrade ScoobyDude uk.telecom.broadband (UK broadband) 1 August 31st 05 10:27 PM
D-LINK DSL-504 firmware upgrade Chris uk.telecom.broadband (UK broadband) 8 July 27th 05 08:39 PM
Help with Sipgate / Draytek 2600V / Sipura SPA 2000 Mike @ www.zd8i.net uk.telecom.voip (UK VOIP) 0 May 14th 05 04:29 PM
How do I upgrade firmware for Grandstream ATA-486 Ian uk.telecom.voip (UK VOIP) 0 May 10th 05 09:02 AM


All times are GMT +1. The time now is 08:51 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2017 BroadbanterBanter.
The comments are property of their posters.