A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.voip (UK VOIP)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.voip (UK VOIP) (uk.telecom.voip) Discussion of topics relevant to packet based voice technologies including Voice over IP (VoIP), Fax over IP (FoIP), Voice over Frame Relay (VoFR), Voice over Broadband (VoB) and Voice on the Net (VoN) as well as service providers, hardware and software for use with these technologies. Advertising is not allowed.

Maybe OT - Asterisk vulnerability reported



 
 
Thread Tools Display Modes
  #1  
Old June 27th 05, 06:30 PM posted to uk.telecom.voip
▀°dincÁs
external usenet poster
 
Posts: 9
Default Maybe OT - Asterisk vulnerability reported

According to today's security report I've received, Asterisk v1.0.7 is
flawed by a bug that could lead to a severe violation of the system
security. Here's the link:
http://securitytracker.com/alerts/2005/Jun/1014268.html

HTH

--
▀odincus Ě The Y2K Druid
I'm watching you....
.oOo. (Ď_Ë) .oOo.
»»»»»»»»»»»»»»»»»»»»»
  #2  
Old June 27th 05, 06:37 PM posted to uk.telecom.voip
JuliusP
external usenet poster
 
Posts: 51
Default Maybe OT - Asterisk vulnerability reported



▀°dincÁs wrote:
According to today's security report I've received, Asterisk v1.0.7 is
flawed by a bug that could lead to a severe violation of the system
security. Here's the link:
http://securitytracker.com/alerts/2005/Jun/1014268.html


It also states that it is fixed in 1.0.8

  #3  
Old June 27th 05, 06:39 PM posted to uk.telecom.voip
▀°dincÁs
external usenet poster
 
Posts: 9
Default Maybe OT - Asterisk vulnerability reported

On 27 Jun 2005 09:37:23 -0700, JuliusP said...
|
|
|▀°dincÁs wrote:
| According to today's security report I've received, Asterisk v1.0.7 is
| flawed by a bug that could lead to a severe violation of the system
| security. Here's the link:
| http://securitytracker.com/alerts/2005/Jun/1014268.html
|
|It also states that it is fixed in 1.0.8
|
Yes, I've read it. But it had no sense to report everything here, the link
was enough IMHO.

--
▀odincus Ě The Y2K Druid
I'm watching you....
.oOo. (Ď_Ë) .oOo.
»»»»»»»»»»»»»»»»»»»»»
 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
[email protected] - X-Lite Rupert uk.telecom.voip (UK VOIP) 3 June 14th 05 08:49 PM
Asterisk newbie David Floyd uk.telecom.voip (UK VOIP) 3 June 6th 05 12:59 AM
Asterisk & Call18866 & Voipbuster The Cable Guy uk.telecom.voip (UK VOIP) 4 June 1st 05 07:19 PM
Asterisk setup? Ian uk.telecom.voip (UK VOIP) 0 May 9th 05 06:36 PM


All times are GMT +1. The time now is 01:43 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright ę2004-2017 BroadbanterBanter.
The comments are property of their posters.