A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.voip (UK VOIP)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.voip (UK VOIP) (uk.telecom.voip) Discussion of topics relevant to packet based voice technologies including Voice over IP (VoIP), Fax over IP (FoIP), Voice over Frame Relay (VoFR), Voice over Broadband (VoB) and Voice on the Net (VoN) as well as service providers, hardware and software for use with these technologies. Advertising is not allowed.

weird stuff..



 
 
Thread Tools Display Modes
  #1  
Old June 30th 05, 11:28 PM posted to uk.telecom.voip
dojodirectory.co.uk
external usenet poster
 
Posts: 8
Default weird stuff..

ok.. i just been trying to get my new wi-fi zyxel phone working with
sipgate and i can only get 0800 numbers to work. any 'normal' 01 or
02 or 07 number results in a recorded message in german.

there are no ports forwarded, there is no Upnp, there is no DMZ setting
and it still works for 0800 numbers. I do have the sipgate STUN
server configured in the phone. i cannot recive calls at all.

now, can any techie explain why 0800 should work and not the others (i
do have credit on my account).

So then i thought i would try my budgetone 102. and i have some
strange issues there too. It works if i use DHCP and it dont work
if i manually configure THE SAME addresses statically. I dont know
why this is but i dont like it.

furthermore, I can make and receive calls to any number no probs. oh,
there is no forwarding of any kind and no DMZ set.. i do have the sip
stun server set.

i just find it a bit weird and i dont like weird.

i dont know how i will get my zyxel handset to work for normal
numbers and i dont know why my budgetone 102 insists on a dynamic
address when i want to give him a static one.

:-( any ideas?


  #2  
Old June 30th 05, 11:53 PM posted to uk.telecom.voip
Ivor Jones
external usenet poster
 
Posts: 3,969
Default weird stuff..


"dojodirectory.co.uk" wrote in message
...
ok.. i just been trying to get my new wi-fi zyxel phone working
with sipgate and i can only get 0800 numbers to work. any
'normal' 01 or 02 or 07 number results in a recorded message in
german.

there are no ports forwarded, there is no Upnp, there is no DMZ
setting and it still works for 0800 numbers. I do have the sipgate
STUN server configured in the phone. i cannot recive calls at all.


Set the DMZ to the phone's IP address. Some phones/ATA's require it.

now, can any techie explain why 0800 should work and not the others
(i do have credit on my account).


There you have me beat..!

So then i thought i would try my budgetone 102. and i have some
strange issues there too. It works if i use DHCP and it dont
work if i manually configure THE SAME addresses statically. I dont
know why this is but i dont like it.

furthermore, I can make and receive calls to any number no probs. oh,
there is no forwarding of any kind and no DMZ set.. i do have the
sip stun server set.

i just find it a bit weird and i dont like weird.

i dont know how i will get my zyxel handset to work for normal
numbers and i dont know why my budgetone 102 insists on a dynamic
address when i want to give him a static one.

:-( any ideas?


All I can suggest is set the DMZ. My Sipura SPA-2000 won't work without
this, even though it should.

Ivor


  #3  
Old July 1st 05, 01:37 AM posted to uk.telecom.voip
Martin²
external usenet poster
 
Posts: 848
Default weird stuff..

Dojo:
It works if i use DHCP and it dont work if i manually configure
THE SAME addresses statically. I dont know why this is but i dont
like it.


Presumably you would need to forward the necessary ports to match the static
address ?
I have Zyxel 2602HWL VoIP router set for sipgate & voipbuster.
I presume the settings would be the same, the Zyxel browser interface is bit
weird,
took me a while to get voipbuster to work.
Regards,
Martin



 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
"gN ***Hot stuff - check this out !!! "gN tinman4 uk.telecom.broadband (UK broadband) 0 January 28th 06 05:37 PM
F'in wireless stuff .. ;-( T i m uk.telecom.broadband (UK broadband) 0 December 19th 04 11:35 PM
weird! Dill uk.telecom.broadband (UK broadband) 2 May 13th 04 07:45 AM
OT Freeserve stuff on comp.... MagicUK uk.telecom.broadband (UK broadband) 2 January 5th 04 05:05 PM
weird problem dave Stanton uk.telecom.broadband (UK broadband) 0 August 1st 03 07:42 AM


All times are GMT +1. The time now is 10:22 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright ©2004-2017 BroadbanterBanter.
The comments are property of their posters.