A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.voip (UK VOIP)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.voip (UK VOIP) (uk.telecom.voip) Discussion of topics relevant to packet based voice technologies including Voice over IP (VoIP), Fax over IP (FoIP), Voice over Frame Relay (VoFR), Voice over Broadband (VoB) and Voice on the Net (VoN) as well as service providers, hardware and software for use with these technologies. Advertising is not allowed.

voipbuster



 
 
Thread Tools Display Modes
  #1  
Old August 11th 05, 06:27 PM posted to uk.telecom.voip
[email protected]
external usenet poster
 
Posts: 1
Default voipbuster

Hi,
Does anyone knows when the voipbuster (www.voipbuster.com) service will
be up again? I have downloaded the software but cannot register.
Thanks for any hint G

  #2  
Old August 12th 05, 02:04 AM posted to uk.telecom.voip
JuliusP
external usenet poster
 
Posts: 51
Default voipbuster

It is probaly the volume of fREE users, word is out, users probaly
exceed capacity

  #3  
Old August 12th 05, 12:45 PM posted to uk.telecom.voip
John D
external usenet poster
 
Posts: 3
Default voipbuster

At the moment I am getting poor results. Big echo on the sound reported.
Last week it was good, very good. This week it's crap, can't run a bussiness
with this level of performance. Staying with conventional BT land line for
now.

John DH

JuliusP" wrote in message
oups.com...
It is probaly the volume of fREE users, word is out, users probaly
exceed capacity



  #4  
Old August 12th 05, 03:12 PM posted to uk.telecom.voip
Me
external usenet poster
 
Posts: 41
Default voipbuster

On Fri, 12 Aug 2005 12:45:05 +0100, "John D"
wrote:

At the moment I am getting poor results. Big echo on the sound reported.
Last week it was good, very good. This week it's crap, can't run a bussiness
with this level of performance. Staying with conventional BT land line for
now.

John DH


It works very well indeed with an ATA. My ATA is built into my router
so there are no extra boxes lying around either.

Me

  #5  
Old August 12th 05, 03:23 PM posted to uk.telecom.voip
Anon Y Mous
external usenet poster
 
Posts: 25
Default voipbuster

Me wrote:
On Fri, 12 Aug 2005 12:45:05 +0100, "John D"
wrote:


At the moment I am getting poor results. Big echo on the sound reported.
Last week it was good, very good. This week it's crap, can't run a bussiness
with this level of performance. Staying with conventional BT land line for
now.

John DH



It works very well indeed with an ATA. My ATA is built into my router
so there are no extra boxes lying around either.

Me

what settings do you use? I've never managed to get it to work with my
Draytek 2600VGi
  #6  
Old August 12th 05, 11:31 PM posted to uk.telecom.voip
Me
external usenet poster
 
Posts: 41
Default voipbuster


what settings do you use? I've never managed to get it to work with my
Draytek 2600VGi


Only a couple of settings really

The SIP Registrar Address is set to stun.voipbuster.com and then I put
in my username and password. Sorted!

Me
  #7  
Old August 13th 05, 08:45 AM posted to uk.telecom.voip
David Floyd
external usenet poster
 
Posts: 460
Default voipbuster

In message of Fri, 12 Aug 2005, Me writes

what settings do you use? I've never managed to get it to work with my
Draytek 2600VGi


Only a couple of settings really

The SIP Registrar Address is set to stun.voipbuster.com and then I put
in my username and password. Sorted!


For a STUN setting you can use any STUN address!

David
  #8  
Old August 13th 05, 09:14 AM posted to uk.telecom.voip
Anon Y Mous
external usenet poster
 
Posts: 25
Default voipbuster

Me wrote:
what settings do you use? I've never managed to get it to work with my
Draytek 2600VGi



Only a couple of settings really

The SIP Registrar Address is set to stun.voipbuster.com and then I put
in my username and password. Sorted!

Me

I am reading this right? - you set the SIP Registrar to
stun.voipbuster.com and NOT voipbuster.com. Doesn't work for me - could
you post all of your settings please?

Thanks.
  #9  
Old August 13th 05, 10:23 AM posted to uk.telecom.voip
Me
external usenet poster
 
Posts: 41
Default voipbuster


David, that was NOT a stun server setting

It was the registrar address setting as sip.voipbuster.com and
voipbuster.com did not work.

I read about someone else who had used stun.voipbuster.com So tried it
- and it worked - and still does

Me



On Sat, 13 Aug 2005 08:45:53 +0100, David Floyd
wrote:

In message of Fri, 12 Aug 2005, Me writes

what settings do you use? I've never managed to get it to work with my
Draytek 2600VGi


Only a couple of settings really

The SIP Registrar Address is set to stun.voipbuster.com and then I put
in my username and password. Sorted!


For a STUN setting you can use any STUN address!

David


  #10  
Old August 13th 05, 10:24 AM posted to uk.telecom.voip
Me
external usenet poster
 
Posts: 41
Default voipbuster

Yes you read correct as voipbuster.com and sip.voipbuster.com Did not
work.

As I said in my earlier email there are no other settings on my router
- apart from the port which I left at the SIP default of 5060

Me




On Sat, 13 Aug 2005 09:14:37 +0100, Anon Y Mous [email protected] wrote:

Me wrote:
what settings do you use? I've never managed to get it to work with my
Draytek 2600VGi



Only a couple of settings really

The SIP Registrar Address is set to stun.voipbuster.com and then I put
in my username and password. Sorted!

Me

I am reading this right? - you set the SIP Registrar to
stun.voipbuster.com and NOT voipbuster.com. Doesn't work for me - could
you post all of your settings please?

Thanks.


 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
voipbuster [email protected] uk.telecom.voip (UK VOIP) 0 August 11th 05 06:24 PM
Voipbuster with ATA-degraded? James Ikom uk.telecom.voip (UK VOIP) 1 August 2nd 05 05:08 PM
ATA-486 and VoIPBuster David Floyd uk.telecom.voip (UK VOIP) 5 June 8th 05 08:24 AM
Grandstream ATA and VoIPBuster David Floyd uk.telecom.voip (UK VOIP) 13 May 28th 05 09:16 PM
VOIPBuster - anyone tried it? Mal Franks uk.telecom.broadband (UK broadband) 5 April 7th 05 08:28 AM


All times are GMT +1. The time now is 01:29 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2020 BroadbanterBanter.
The comments are property of their posters.