A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.voip (UK VOIP)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.voip (UK VOIP) (uk.telecom.voip) Discussion of topics relevant to packet based voice technologies including Voice over IP (VoIP), Fax over IP (FoIP), Voice over Frame Relay (VoFR), Voice over Broadband (VoB) and Voice on the Net (VoN) as well as service providers, hardware and software for use with these technologies. Advertising is not allowed.

Sipgate and ringing tones



 
 
Thread Tools Display Modes
  #1  
Old August 18th 05, 03:14 PM posted to uk.telecom.voip
Roger
external usenet poster
 
Posts: 27
Default Sipgate and ringing tones

Anyone know why for the past few weeks I never get a ringing tone when I
call a UK number - the first thing I know is when the person I've called has
answered the phone or the voicemail kicks in?
Thanks
Roger.


  #2  
Old August 18th 05, 04:28 PM posted to uk.telecom.voip
Mathew Curtis
external usenet poster
 
Posts: 182
Default Sipgate and ringing tones


Roger wrote:
Anyone know why for the past few weeks I never get a ringing tone when I
call a UK number - the first thing I know is when the person I've called has
answered the phone or the voicemail kicks in?
Thanks
Roger.


It could be that you are using a codec in your phone that their server
dont support or could it just be another problem to add the the long
list of existing sipgate problems

Mat

  #3  
Old August 18th 05, 04:37 PM posted to uk.telecom.voip
sean
external usenet poster
 
Posts: 415
Default Sipgate and ringing tones

Roger wrote:
Anyone know why for the past few weeks I never get a ringing tone when I
call a UK number - the first thing I know is when the person I've called has
answered the phone or the voicemail kicks in?
Thanks
Roger.



Probably a codec problem
  #4  
Old August 18th 05, 04:43 PM posted to uk.telecom.voip
Roger
external usenet poster
 
Posts: 27
Default Sipgate and ringing tones


"sean" wrote in message
...
Roger wrote:
Anyone know why for the past few weeks I never get a ringing tone when I
call a UK number - the first thing I know is when the person I've called
has answered the phone or the voicemail kicks in?
Thanks
Roger.


Probably a codec problem

I wouldnt have thought so as I have a sipura with "use preferred codec" set
to "no"


  #5  
Old August 18th 05, 04:52 PM posted to uk.telecom.voip
sean
external usenet poster
 
Posts: 415
Default Sipgate and ringing tones

Roger wrote:
"sean" wrote in message
...

Roger wrote:

Anyone know why for the past few weeks I never get a ringing tone when I
call a UK number - the first thing I know is when the person I've called
has answered the phone or the voicemail kicks in?
Thanks
Roger.


Probably a codec problem


I wouldnt have thought so as I have a sipura with "use preferred codec" set
to "no"


I have had problems with codecs, try seting to G711u and turn off Use
Pref Codec Only, then make a test call
  #6  
Old August 18th 05, 04:54 PM posted to uk.telecom.voip
Roger
external usenet poster
 
Posts: 27
Default Sipgate and ringing tones


"sean" wrote in message
...
Roger wrote:
"sean" wrote in message
...

Roger wrote:

Anyone know why for the past few weeks I never get a ringing tone when I
call a UK number - the first thing I know is when the person I've called
has answered the phone or the voicemail kicks in?
Thanks
Roger.

Probably a codec problem


I wouldnt have thought so as I have a sipura with "use preferred codec"
set to "no"

I have had problems with codecs, try seting to G711u and turn off Use Pref
Codec Only, then make a test call

this is how its set


  #7  
Old August 18th 05, 04:58 PM posted to uk.telecom.voip
sean
external usenet poster
 
Posts: 415
Default Sipgate and ringing tones


I wouldnt have thought so as I have a sipura with "use preferred codec"
set to "no"


I have had problems with codecs, try seting to G711u and turn off Use Pref
Codec Only, then make a test call


this is how its set


oops, i meant turn Use Pref Codec Only on
 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Grandstream BT102 phone and ring tones Tom uk.telecom.voip (UK VOIP) 4 August 10th 05 11:58 PM
VoIPBuster and double DTMF tones Sparks uk.telecom.voip (UK VOIP) 4 June 15th 05 09:56 AM
Phones stopped ringing with ADSL micrometre uk.telecom.broadband (UK broadband) 6 March 28th 05 10:22 AM
Late Night Ringing Edward Holt uk.telecom.broadband (UK broadband) 3 July 22nd 03 12:46 PM


All times are GMT +1. The time now is 02:26 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2018 BroadbanterBanter.
The comments are property of their posters.